<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kindlepreneur.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://kindlepreneur.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://kindlepreneur.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<link type="text/css" media="all" href="https://kindlepreneur.com/wp-content/cache/autoptimize/css/autoptimize_bedd16924e8b57e768435e310a3c1310.css" rel="stylesheet" /><title>Episode 29: Ways to Make More Money with Your Book</title>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Episode 29: Ways to Make More Money with Your Book">
<meta name="twitter:description" content="Authors have more opportunities to make money from their books aside from just selling them. In this episode I talk about creating services and merchandise in addition to your book that readers can purchase as a means for additional income.Gundi Gabrielle is an expert at turning books into even more profit-generating businesses. We look at examples of authors who took their book idea and made something even more.">
<meta name="twitter:image" content="https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book.png">
<meta name="twitter:site" content="@DaveChesson">


<link rel="canonical" href="https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Episode 29: Ways to Make More Money with Your Book" />
<meta property="og:description" content="Authors have more opportunities to make money from their books aside from just selling them. In this episode I talk about creating services and merchandise in addition to your book that readers can purchase as a means for additional income.

Gundi Gabrielle is an expert at turning books into even more profit-generating businesses. We look at examples of authors who took their book idea and made something even more." />
<meta property="og:url" content="https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/" />
<meta property="og:site_name" content="KindlePreneur" />
<meta property="article:publisher" content="http://facebook.com/kindlepreneur" />
<meta property="article:author" content="http://Facebook.com/davechesson" />
<meta property="article:section" content="Marketing Strategy" />
<meta property="article:published_time" content="2018-05-15T01:00:29+00:00" />
<meta property="article:modified_time" content="2018-05-15T12:02:02+00:00" />
<meta property="og:updated_time" content="2018-05-15T12:02:02+00:00" />
<meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book.png" />
<meta property="og:image:secure_url" content="https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="366" />

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Feed" href="https://kindlepreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Comments Feed" href="https://kindlepreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Episode 29: Ways to Make More Money with Your Book Comments Feed" href="https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/feed/" />
<link rel='stylesheet' id='font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-8b7963bd7f5a9f21c87802323b5341a2-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-474c50c0f971096201a986886148dda7-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C300%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' data-cfasync="false" data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='https://kindlepreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindlepreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindlepreneur.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://kindlepreneur.com/?p=11080' />
<link href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><link rel="icon" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-180x180.png" />
<meta name="msapplication-TileImage" content="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-270x270.png" />
<link rel='stylesheet' id='connect_mikado_google_fonts-css' href='https://fonts.googleapis.com/css?family=Varela+Round%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPlayfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMaven+Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CFrancois+One%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><script src="https://use.typekit.net/kbo6zkh.js"></script><script>try{Typekit.load({ async: true });}catch(e){}</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZRTZBR');</script>

</head>
<body class="post-template-default single single-post postid-11080 single-format-standard fl-theme-builder-singular fl-preset-default fl-full-width fl-scroll-to-top" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZRTZBR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="fl-page">
<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="fl-page-header-wrap">
<div class="fl-page-header-container container">
<div class="fl-page-header-row row">
<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
<a href="https://kindlepreneur.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://kindlepreneur.com/wp-content/uploads/2017/10/Top-Website-Logo-for-both-white_229x43.png" data-retina="https://kindlepreneur.com/wp-content/uploads/2017/06/Top-Website-Logo-for-both-white.png" alt="KindlePreneur" /><meta itemprop="name" content="KindlePreneur" /></a>
</div>
</div>
<div class="fl-page-nav-col col-md-8 col-sm-12">
<div class="fl-page-nav-wrap">
<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
<span>Menu</span>
</button>
<div class="fl-page-nav-collapse collapse navbar-collapse">
<ul id="menu-menu-1" class="nav navbar-nav navbar-right menu"><li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://kindlepreneur.com/book-marketing-101/">Start Here</a></li>
<li id="menu-item-10987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10987"><a href="https://kindlepreneur.com/blog">Blog</a></li>
<li id="menu-item-5245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5245"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://kindlepreneur.com/who-is-dave-chesson/">About</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="fl-page-content" itemprop="mainContentOfPage">
<div class="fl-builder-content fl-builder-content-4900 fl-builder-global-templates-locked" data-post-id="4900"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59e6ee4aefa85" data-node="59e6ee4aefa85">
<div class="fl-row-content-wrap">
<div class="uabb-row-separator uabb-top-row-separator">
</div>
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-59e6ee4aefacf fl-col-group-equal-height fl-col-group-align-top" data-node="59e6ee4aefacf">
<div class="fl-col fl-node-59e6ee4aefb14" data-node="59e6ee4aefb14">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-59dbb31918f4c" data-node="59dbb31918f4c">
<div class="fl-module-content fl-node-content">
<h1 class="fl-heading">
<span class="fl-heading-text">Episode 29: Ways to Make More Money with Your Book</span>
</h1>
</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-59dbb31918fd0" data-node="59dbb31918fd0">
<div class="fl-module-content fl-node-content">
<span class="fl-post-info-comments"><a href="https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/#respond"><span class="dsq-postid" data-dsqidentifier="11080 https://kindlepreneur.com/?p=11080">No Comments</span></a></span><span class="fl-post-info-sep"> |</span><span class="fl-post-info-terms"><a href="https://kindlepreneur.com/category/marketing-strategy/" rel="tag">Marketing Strategy</a><a href="https://kindlepreneur.com/category/podcast/" rel="tag">Podcast</a></span> </div>
</div>
<div class="fl-module fl-module-photo fl-node-59f233bfa21a7" data-node="59f233bfa21a7">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<img class="fl-photo-img wp-image-11106 size-full" src="https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book.png" alt="E29 make more money with book" itemprop="image" height="366" width="700" title="E29 make more money with book" srcset="https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book.png 700w, https://kindlepreneur.com/wp-content/uploads/2018/05/E29-make-more-money-with-book-300x157.png 300w" sizes="(max-width: 700px) 100vw, 700px" />
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-59f2220b3f0cf" data-node="59f2220b3f0cf">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Episode+29%3A+Ways+to+Make+More+Money+with+Your+Book&url=https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/&via=DaveChesson" data-link="https://twitter.com/share?original_referer=/&text=Episode+29%3A+Ways+to+Make+More+Money+with+Your+Book&url=https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/&via=DaveChesson" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="6"><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div></p>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-59dbb31918f09" data-node="59dbb31918f09">
<div class="fl-module-content fl-node-content">
<div class="podcast-box"><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/6529260/height/90/theme/custom/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/render-playlist/no/custom-color/204a83/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe><a href="https://kindlepreneur.com/itunes"><img class="size-full wp-image-10134" src="https://kindlepreneur.com/wp-content/uploads/2017/12/Subscribe-to-Book-Marketing-Show-Podcast-on-iTunes.png" alt="" width="150" height="45" /></a>                     <a href="https://kindlepreneur.com/GooglePlay"><img class="size-full wp-image-10133" src="https://kindlepreneur.com/wp-content/uploads/2017/12/Subscribe-to-Book-Marketing-Podcast-on-Google-Play.png" alt="" width="150" height="45" /></a>                     <a href="https://kindlepreneur.com/stitcher"><img class="size-full wp-image-10132" src="https://kindlepreneur.com/wp-content/uploads/2017/12/Subscribe-to-Book-Marketing-Show-Podcast-on-Stitcher.png" alt="" width="150" height="45" /></a></div>
<p>When an author writes a book, it’s easy to assume that their main focus for making money would be selling the book, but in the case studies and examples we talk about in this episode, there are more ways authors can benefit from writing a book financially than simply selling copies.</p>
<p>One case study we looked at is a lawyer who wrote a book that he used as a kind of calling card for her services, which increased the number of clients he has, as well as made him known as an expert in his niche and garnered speaking opportunities.</p>
<p>Another example of this is Pat Flynn, who created “Will It Fly?” and offered a free companion course that helps readers go through the book. He used that course to collect a large number of emails and the conversion rate of people who bought the book and then the course was one out of every three. He then made a paid course and sold it to only his list, making more than $120,000 in the first weekend.</p>
<p>Using affiliate links is also a way of garnering income from your book, but be careful to not use Amazon Associates links in both Kindle editions and especially in iTunes editions. And this episode’s guest, Gundi Gabrielle, warns against being too aggressive in pushing those affiliate links on your readers.</p>
<p>Be aware than some of your readers probably have an idea of one day writing a book of their own, and you can offer services to them like editing, proofreading, or consulting. They’re more likely going to want to work with another author in their niche when it comes time for them to write that book.</p>
<p>Don’t look at other authors in your genre as competition. In fact, you can help them (and yourself) by forming a collective to help one another out and support one another, either with a common website or Facebook group.</p>
<p>Speaking of Facebook groups, if you don’t want to go through the work of creating a course or trying to build a giant email list right away, creating a Facebook group for your readers and other authors in your genre is an quick and easy way to do some social media networking. Just be sure to provide value in that group and not just sales pitches.</p>
<p>Don’t just assume these tips are for non-fiction writers, either. Many of these tips can be applied to fiction writers, too. And fiction writers have the benefit of creating characters that their readers can connect with enough to possibly want items like replicas or stuffed animals or other merchandise featuring that character.</p>
<blockquote><p>“If you have the audience and they like you and trust you, you can funnel this into anything.” &#8211; Gundi Gabrielle</p></blockquote>
<h2>Bio of the Author in the Case Study:</h2>
<p><a href="http://sassyzengirl.com/"><img class="alignright wp-image-11103 size-medium" src="https://kindlepreneur.com/wp-content/uploads/2018/05/profile-pic-Gundi-Gabrielle-300x300.png" alt="profile pic Gundi Gabrielle" width="300" height="300" srcset="https://kindlepreneur.com/wp-content/uploads/2018/05/profile-pic-Gundi-Gabrielle-300x300.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/05/profile-pic-Gundi-Gabrielle-150x150.png 150w, https://kindlepreneur.com/wp-content/uploads/2018/05/profile-pic-Gundi-Gabrielle.png 482w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class=""><span class="">Gundi Gabrielle, aka </span><a class="" href="http://sassyzengirl.com/">SassyZenGirl</a><span class="">  loves to explain complex matters in an easy to understand, fun way. As a Top 100 Business Author &amp; </span><span class="">Entrepreneur, she&#8217;s helped hundreds of newbie authors reach </span><span class="">#1, outranking the likes of Tim Ferris, John Grisham, Hal Elrod and Liz Gilbert. </span></div>
<div></div>
<div class="">When she is not writing books or enjoying a cat on her lap (or both), she is passionate about exploring the world as a Digital Nomad, one awesome adventure at a time.</div>
<div></div>
<div class="">More from Gundi in her newest book <a class="" href="http://sassyzengirl.com/IFT-BOOK">INFLUENCER FAST TRACK</a> and this <a class="" href="http://sassyzengirl.com/IFT-Dave">FREE Training Video</a>.</div>
<h2>Resources Referred to in this Episode:</h2>
<ul>
<li>Gundi Gabrielle’s <a href="https://www.amazon.com/Gundi-Gabrielle/e/B017PX06LM" target="_blank" rel="noopener">Author Page</a></li>
<li><a href="http://www.sassyzengirl.com" target="_blank" rel="noopener">www.SassyZenGirl.com</a></li>
<li><a href="http://www.dreamclientsonautopilot.com" target="_blank" rel="noopener">Gundi’s Course</a></li>
<li><a href="https://www.amazon.com/80-20-Sales-Marketing-Definitive/dp/1599185059" target="_blank" rel="noopener">80/20 Sales and Marketing: The Definitive Guide to Working Less and Making More</a> by Perry Marshall</li>
<li><a href="https://kdprocket.com/" target="_blank" rel="noopener">KDP Rocket</a></li>
<li><a href="http://www.scifibridge.com/" target="_blank" rel="noopener">Sci-Fi Bridge</a></li>
<li><a href="https://www.budsies.com/" target="_blank" rel="noopener">Budsies</a></li>
<li><a href="https://displate.com/" target="_blank" rel="noopener">Displate</a></li>
<li><a href="https://www.amazon.com/Will-Test-Business-Waste-Money/dp/0997082305" target="_blank" rel="noopener">Will It Fly?</a> by Pat Flynn</li>
</ul>
<div id="om-drm4txxl7bgleena-holder"></div><script>var drm4txxl7bgleena,drm4txxl7bgleena_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){drm4txxl7bgleena_poll(function(){if(window['om_loaded']){if(!drm4txxl7bgleena){drm4txxl7bgleena=new OptinMonsterApp();return drm4txxl7bgleena.init({"u":"5457.445804","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;drm4txxl7bgleena=new OptinMonsterApp();drm4txxl7bgleena.init({"u":"5457.445804","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-mcdy1t8eq1dasflg-holder"></div><script>var mcdy1t8eq1dasflg,mcdy1t8eq1dasflg_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){mcdy1t8eq1dasflg_poll(function(){if(window['om_loaded']){if(!mcdy1t8eq1dasflg){mcdy1t8eq1dasflg=new OptinMonsterApp();return mcdy1t8eq1dasflg.init({"u":"5457.445801","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;mcdy1t8eq1dasflg=new OptinMonsterApp();mcdy1t8eq1dasflg.init({"u":"5457.445801","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-qnfno4yffngsfcf5-holder"></div><script>var qnfno4yffngsfcf5,qnfno4yffngsfcf5_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qnfno4yffngsfcf5_poll(function(){if(window['om_loaded']){if(!qnfno4yffngsfcf5){qnfno4yffngsfcf5=new OptinMonsterApp();return qnfno4yffngsfcf5.init({"u":"5457.445767","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qnfno4yffngsfcf5=new OptinMonsterApp();qnfno4yffngsfcf5.init({"u":"5457.445767","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kbbqembfsmt6wqjr-holder"></div><script>var kbbqembfsmt6wqjr,kbbqembfsmt6wqjr_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kbbqembfsmt6wqjr_poll(function(){if(window['om_loaded']){if(!kbbqembfsmt6wqjr){kbbqembfsmt6wqjr=new OptinMonsterApp();return kbbqembfsmt6wqjr.init({"u":"5457.190513","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kbbqembfsmt6wqjr=new OptinMonsterApp();kbbqembfsmt6wqjr.init({"u":"5457.190513","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> </div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-59dbb31918f8e" data-node="59dbb31918f8e">
<div class="fl-module-content fl-node-content">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-59e6ee4aefb58 fl-col-small" data-node="59e6ee4aefb58">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-widget fl-node-5ace582cbffdf" data-node="5ace582cbffdf">
<div class="fl-module-content fl-node-content">
<div class="fl-widget">
<div class="widget widget_search"><form method="get" role="search" action="https://kindlepreneur.com/" title="Type and press Enter to search.">
<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefbe6" data-node="59e6ee4aefbe6">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<img class="fl-photo-img wp-image-3680 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/dave2.png" alt="dave2" itemprop="image" height="277" width="270" title="dave2" />
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-59e6ee4aefc29" data-node="59e6ee4aefc29">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">Hey Guys, I’m Dave and when I am not sipping tea with princesses or chasing the Boogey man out of closets, I’m a Kindlepreneur and digital marketing nut – it’s my career, hobby, and passion.</p>
</div>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-59e6ee4aefcf1" data-node="59e6ee4aefcf1">
<div class="fl-module-content fl-node-content">
<h4 class="fl-heading">
<span class="fl-heading-text">GET MY FREE KINDLE RANKING EBOOK</span>
</h4>
</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-59e6ee4aefcae" data-node="59e6ee4aefcae">
<div class="fl-module-content fl-node-content">
<div class="pp-subscribe-form pp-subscribe-form-stacked pp-subscribe-form-name-show pp-form pp-clearfix">
<div class="pp-subscribe-form-inner pp-clearfix">
<div class="pp-form-field pp-name-field">
<input type="text" name="pp-subscribe-form-name" placeholder="Name" />
<div class="pp-form-error-message">Please enter your name.</div>
</div>
<div class="pp-form-field pp-email-field">
<input type="text" name="pp-subscribe-form-email" placeholder="Your Email Address" />
<div class="pp-form-error-message">Please enter a valid email address.</div>
</div>
<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">
<div class="fl-button-wrap fl-button-width-full">
<a href="#" target="_self" class="fl-button pp-button" role="button">
<span class="fl-button-text">Get It Now!</span>
</a>
</div>
</div>
<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-59e6ee4aefe81" data-node="59e6ee4aefe81">
<div class="fl-module-content fl-node-content">
<h4 class="fl-heading">
<span class="fl-heading-text">FREE TOOLS & COURSES</span>
</h4>
</div>
</div>
<div class="fl-module fl-module-html fl-node-59e6ee4aefd76" data-node="59e6ee4aefd76">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center><a href=amazon-kdp-sales-rank-calculator/><img src="https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator.png" target="_blank" onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator-2.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator.png'" /></a></center></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-59e6ee4aefdb9" data-node="59e6ee4aefdb9">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center><a href=amazon-book-description-generator/><img src="https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator.png" target="_blank" onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator-2.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator.png'" /></a></center></div>
</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefd34" data-node="59e6ee4aefd34">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<img class="fl-photo-img" src="https://kindlepreneur.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image" />
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefdfc" data-node="59e6ee4aefdfc">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://kindlepreneur.com/courses/AMS" target="_self" itemprop="url">
<img class="fl-photo-img wp-image-3408 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course.png" alt="Sidebar-AMS-Course" itemprop="image" height="320" width="380" title="Sidebar-AMS-Course" srcset="https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course.png 380w, https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course-300x253.png 300w" sizes="(max-width: 380px) 100vw, 380px" />
</a>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-5a7f541365966" data-node="5a7f541365966">
<div class="fl-module-content fl-node-content">
<h4 class="fl-heading">
<span class="fl-heading-text">FAN FAVORITE POSTS</span>
</h4>
</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-59e6ee4aefe3e" data-node="59e6ee4aefe3e">
<div class="fl-module-content fl-node-content">
<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1  uabb-blog-posts-masonary ">
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" target="_self" title="+127 of the Top Free and Paid Book Promotion Sites">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/List-of-Book-Promotion-Sites-custom_crop.png" alt="List of promotion websites for free ebook advertising" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" title="+127 of the Top Free and Paid Book Promotion Sites" tabindex="0" class="">+127 of the Top Free and Paid Book Promotion Sites</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-choose-kindle-keywords/" target="_self" title="How To Choose the Right Kindle Keywords">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Amazon-Keyword-Research-custom_crop.png" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-choose-kindle-keywords/" title="How To Choose the Right Kindle Keywords" tabindex="0" class="">How To Choose the Right Kindle Keywords</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" target="_self" title="How to Get Free Book Reviews with No Blog, No List, and No Begging">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/How-to-Get-Book-Reviews-custom_crop.png" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="How to Get Free Book Reviews with No Blog, No List, and No Begging" tabindex="0" class="">How to Get Free Book Reviews with No Blog, No List, and No Begging</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/best-self-publishing-course/" target="_self" title="Self Publishing Courses: Which one is best for you?">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Self-Pub-Courses-custom_crop.jpg" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/best-self-publishing-course/" title="Self Publishing Courses: Which one is best for you?" tabindex="0" class="">Self Publishing Courses: Which one is best for you?</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/best-book-writing-software/" target="_self" title="Best Book Writing Software">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Book-Book-Writing-Software-custom_crop.png" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/best-book-writing-software/" title="Best Book Writing Software" tabindex="0" class="">Best Book Writing Software</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/book-cover-design/" target="_self" title="Book Cover Design Mastery">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Master-Book-Cover-Design-custom_crop.png" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/book-cover-design/" title="Book Cover Design Mastery" tabindex="0" class="">Book Cover Design Mastery</a>
</h5>
</div>
</div>
</div>
</div>
<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
<div class="uabb-blog-posts-shadow clearfix">
<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-choose-the-best-kindle-ebook-kdp-category/" target="_self" title="Secret Method to Choosing Amazon Book Categories in KDP">
<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/choose-the-best-book-categories-custom_crop.png" alt="" />
</a>
</div>
<div class="uabb-blog-post-content">
<h5 class="uabb-post-heading uabb-blog-post-section">
<a href="https://kindlepreneur.com/how-to-choose-the-best-kindle-ebook-kdp-category/" title="Secret Method to Choosing Amazon Book Categories in KDP" tabindex="0" class="">Secret Method to Choosing Amazon Book Categories in KDP</a>
</h5>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="sticky-widget" class="fl-module fl-module-html fl-node-59ebb988ca1ce" data-node="59ebb988ca1ce">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<h4 style="text-align: center;">BEST MARKETING TOOL FOR AUTHORS</h4>
<center><a href=https://kdprocket.com/><img src="https://kindlepreneur.com/wp-content/uploads/2017/04/KDP-Rocket-Sidebar.png" target="_blank" onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/04/300x600-Rocket-Hover.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/04/KDP-Rocket-Sidebar.png'" /></a></center></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="uabb-js-breakpoint" class="uabb-js-breakpoint" style="display: none;"></div>
</div>
<link rel='stylesheet' id='fl-builder-google-fonts-eac817885ae89cf73a14f3ea1b12be60-css' href='//fonts.googleapis.com/css?family=Montserrat%3A500%2C300%2C400%2C100&#038;ver=4.9.5' type='text/css' media='all' />
<div class="fl-builder-content fl-builder-content-4888 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="4888"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59d69eba699d5" data-node="59d69eba699d5">
<div class="fl-row-content-wrap">
<div class="uabb-row-separator uabb-top-row-separator">
</div>
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-59d69eba694e7" data-node="59d69eba694e7">
<div class="fl-col fl-node-59d69eba69531 fl-col-has-cols" data-node="59d69eba69531">
<div class="fl-col-content fl-node-content">
<div class="fl-col-group fl-node-59d69eba69608 fl-col-group-nested fl-col-group-responsive-reversed" data-node="59d69eba69608">
<div class="fl-col fl-node-59d69eba6968e" data-node="59d69eba6968e">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-59d69eba69716" data-node="59d69eba69716">
<div class="fl-module-content fl-node-content">
<h3 class="fl-heading">
<span class="fl-heading-text">Get my best book marketing tips free</span>
</h3>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-59d69eba6975c" data-node="59d69eba6975c">
<div class="fl-module-content fl-node-content">
<h5 class="fl-heading">
<span class="fl-heading-text">Sign up for exclusive strategies not found on the blog</span>
</h5>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-59d69eba696d0 fl-col-small" data-node="59d69eba696d0">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-59d69eba697a1" data-node="59d69eba697a1">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<img class="fl-photo-img wp-image-3643 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n.png" alt="18279913_1441272925928899_1376840604_n" itemprop="image" height="296" width="300" title="18279913_1441272925928899_1376840604_n" srcset="https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n.png 300w, https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n-65x65.png 65w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-59d69eba6964b" data-node="59d69eba6964b">
<div class="fl-module-content fl-node-content">
<div class="pp-subscribe-form pp-subscribe-form-inline pp-subscribe-form-name-hide pp-form pp-clearfix" data-template-id="59d69eba5ec6f" data-template-node-id="59d69eba6964b">
<div class="pp-subscribe-form-inner pp-clearfix">
<div class="pp-form-field pp-email-field">
<input type="text" name="pp-subscribe-form-email" placeholder="Enter your email here..." />
<div class="pp-form-error-message">Please enter a valid email address.</div>
</div>
<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">
<div class="fl-button-wrap fl-button-width-full">
<a href="#" target="_self" class="fl-button pp-button" role="button">
<span class="fl-button-text">Sign Up</span>
</a>
</div>
</div>
<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-59d69eba6957d fl-col-small" data-node="59d69eba6957d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-59d69eba69900 fl-visible-desktop-medium" data-node="59d69eba69900">
<div class="fl-module-content fl-node-content">
<h3 class="fl-heading">
<span class="fl-heading-text">SITE</span>
</h3>
</div>
</div>
<div class="fl-module fl-module-menu fl-node-59dbe48699d2b fl-visible-desktop-medium" data-node="59dbe48699d2b">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<ul id="menu-footer-menu" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/blog-2/">Blog</a></li>
<li id="menu-item-5246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li>
<li id="menu-item-4921" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/contact-me/">Contact</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/guest-post/">Write For Us</a></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-59d69eba695c4 fl-col-small" data-node="59d69eba695c4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-59d69eba6994b" data-node="59d69eba6994b">
<div class="fl-module-content fl-node-content">
<h3 class="fl-heading">
<span class="fl-heading-text">SOCIAL</span>
</h3>
</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-59d69eba69991" data-node="59d69eba69991">
<div class="fl-module-content fl-node-content">
<div class="fl-icon-group fl-icon-group-left">
<span class="fl-icon">
<a href="https://www.facebook.com/KindlePreneur" target="_blank" aria-label="link to https://www.facebook.com/KindlePreneur" rel="noopener">
<i class="fa fa-facebook"></i>
</a> </span>
<span class="fl-icon">
<a href="https://www.youtube.com/channel/UC-s3Pb8uIBm0QN8MVaulJKA" target="_blank" aria-label="link to https://www.youtube.com/channel/UC-s3Pb8uIBm0QN8MVaulJKA" rel="noopener">
<i class="fa fa-youtube-play"></i>
</a> </span>
<span class="fl-icon">
<a href="https://twitter.com/DaveChesson" target="_blank" aria-label="link to https://twitter.com/DaveChesson" rel="noopener">
<i class="fa fa-twitter"></i>
</a> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div id="uabb-js-breakpoint" class="uabb-js-breakpoint" style="display: none;"></div> </div>
<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer totes totesalt" data-id="6"><span class="swp_count">0</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Episode+29%3A+Ways+to+Make+More+Money+with+Your+Book&url=https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/&via=DaveChesson" data-link="https://twitter.com/share?original_referer=/&text=Episode+29%3A+Ways+to+Make+More+Money+with+Your+Book&url=https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/&via=DaveChesson" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fkindlepreneur.com%2Fe29-ways-to-make-more-money-with-your-book%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><div id="om-dfwjarixtplm6eaj-holder"></div><script>var dfwjarixtplm6eaj,dfwjarixtplm6eaj_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfwjarixtplm6eaj_poll(function(){if(window['om_loaded']){if(!dfwjarixtplm6eaj){dfwjarixtplm6eaj=new OptinMonsterApp();return dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfwjarixtplm6eaj=new OptinMonsterApp();dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-revgxo9ol1kpvg9f-holder"></div><script>var revgxo9ol1kpvg9f,revgxo9ol1kpvg9f_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){revgxo9ol1kpvg9f_poll(function(){if(window['om_loaded']){if(!revgxo9ol1kpvg9f){revgxo9ol1kpvg9f=new OptinMonsterApp();return revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;revgxo9ol1kpvg9f=new OptinMonsterApp();revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-rjo1ceweuleajaf4-holder"></div><script>var rjo1ceweuleajaf4,rjo1ceweuleajaf4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rjo1ceweuleajaf4_poll(function(){if(window['om_loaded']){if(!rjo1ceweuleajaf4){rjo1ceweuleajaf4=new OptinMonsterApp();return rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rjo1ceweuleajaf4=new OptinMonsterApp();rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-ptiq8dsbchuk61c0-holder"></div><script>var ptiq8dsbchuk61c0,ptiq8dsbchuk61c0_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ptiq8dsbchuk61c0_poll(function(){if(window['om_loaded']){if(!ptiq8dsbchuk61c0){ptiq8dsbchuk61c0=new OptinMonsterApp();return ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ptiq8dsbchuk61c0=new OptinMonsterApp();ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-dbjtgv0zfeppmdd1-holder"></div><script>var dbjtgv0zfeppmdd1,dbjtgv0zfeppmdd1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dbjtgv0zfeppmdd1_poll(function(){if(window['om_loaded']){if(!dbjtgv0zfeppmdd1){dbjtgv0zfeppmdd1=new OptinMonsterApp();return dbjtgv0zfeppmdd1.init({"u":"5457.444879","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dbjtgv0zfeppmdd1=new OptinMonsterApp();dbjtgv0zfeppmdd1.init({"u":"5457.444879","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-gaffqgpcpgvmg1jc-holder"></div><script>var gaffqgpcpgvmg1jc,gaffqgpcpgvmg1jc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gaffqgpcpgvmg1jc_poll(function(){if(window['om_loaded']){if(!gaffqgpcpgvmg1jc){gaffqgpcpgvmg1jc=new OptinMonsterApp();return gaffqgpcpgvmg1jc.init({"u":"5457.443278","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gaffqgpcpgvmg1jc=new OptinMonsterApp();gaffqgpcpgvmg1jc.init({"u":"5457.443278","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-sugl56cpnror6ptt-holder"></div><script>var sugl56cpnror6ptt,sugl56cpnror6ptt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sugl56cpnror6ptt_poll(function(){if(window['om_loaded']){if(!sugl56cpnror6ptt){sugl56cpnror6ptt=new OptinMonsterApp();return sugl56cpnror6ptt.init({"u":"5457.443276","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sugl56cpnror6ptt=new OptinMonsterApp();sugl56cpnror6ptt.init({"u":"5457.443276","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-ebcvspz8e37tcdzt-holder"></div><script>var ebcvspz8e37tcdzt,ebcvspz8e37tcdzt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ebcvspz8e37tcdzt_poll(function(){if(window['om_loaded']){if(!ebcvspz8e37tcdzt){ebcvspz8e37tcdzt=new OptinMonsterApp();return ebcvspz8e37tcdzt.init({"u":"5457.443167","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ebcvspz8e37tcdzt=new OptinMonsterApp();ebcvspz8e37tcdzt.init({"u":"5457.443167","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-f45yvezi4jlxna0c-holder"></div><script>var f45yvezi4jlxna0c,f45yvezi4jlxna0c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){f45yvezi4jlxna0c_poll(function(){if(window['om_loaded']){if(!f45yvezi4jlxna0c){f45yvezi4jlxna0c=new OptinMonsterApp();return f45yvezi4jlxna0c.init({"u":"5457.443175","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;f45yvezi4jlxna0c=new OptinMonsterApp();f45yvezi4jlxna0c.init({"u":"5457.443175","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-fyxdf2ajuqos6fpr-holder"></div><script>var fyxdf2ajuqos6fpr,fyxdf2ajuqos6fpr_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fyxdf2ajuqos6fpr_poll(function(){if(window['om_loaded']){if(!fyxdf2ajuqos6fpr){fyxdf2ajuqos6fpr=new OptinMonsterApp();return fyxdf2ajuqos6fpr.init({"u":"5457.443008","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fyxdf2ajuqos6fpr=new OptinMonsterApp();fyxdf2ajuqos6fpr.init({"u":"5457.443008","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-yrcso36hg23jfe9h-holder"></div><script>var yrcso36hg23jfe9h,yrcso36hg23jfe9h_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yrcso36hg23jfe9h_poll(function(){if(window['om_loaded']){if(!yrcso36hg23jfe9h){yrcso36hg23jfe9h=new OptinMonsterApp();return yrcso36hg23jfe9h.init({"u":"5457.442902","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yrcso36hg23jfe9h=new OptinMonsterApp();yrcso36hg23jfe9h.init({"u":"5457.442902","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-jvuduc0c62tzng3b-holder"></div><script>var jvuduc0c62tzng3b,jvuduc0c62tzng3b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jvuduc0c62tzng3b_poll(function(){if(window['om_loaded']){if(!jvuduc0c62tzng3b){jvuduc0c62tzng3b=new OptinMonsterApp();return jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jvuduc0c62tzng3b=new OptinMonsterApp();jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-mfbhyao4g2-lightbox-holder"></div><script>var mfbhyao4g2_lightbox,mfbhyao4g2_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){mfbhyao4g2_lightbox_poll(function(){if(window['om_loaded']){if(!mfbhyao4g2_lightbox){mfbhyao4g2_lightbox=new OptinMonsterApp();return mfbhyao4g2_lightbox.init({"u":"5457.190500","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;mfbhyao4g2_lightbox=new OptinMonsterApp();mfbhyao4g2_lightbox.init({"u":"5457.190500","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var drm4txxl7bgleena_shortcode = true;var mcdy1t8eq1dasflg_shortcode = true;var qnfno4yffngsfcf5_shortcode = true;var kbbqembfsmt6wqjr_shortcode = true;var dfwjarixtplm6eaj_shortcode = true;var revgxo9ol1kpvg9f_shortcode = true;var rjo1ceweuleajaf4_shortcode = true;var ptiq8dsbchuk61c0_shortcode = true;var dbjtgv0zfeppmdd1_shortcode = true;var gaffqgpcpgvmg1jc_shortcode = true;var sugl56cpnror6ptt_shortcode = true;var ebcvspz8e37tcdzt_shortcode = true;var f45yvezi4jlxna0c_shortcode = true;var fyxdf2ajuqos6fpr_shortcode = true;var yrcso36hg23jfe9h_shortcode = true;var jvuduc0c62tzng3b_shortcode = true;var mfbhyao4g2_lightbox_shortcode = true;</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kindlepreneur"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"11080 https:\/\/kindlepreneur.com\/?p=11080","disqusShortname":"kindlepreneur","disqusTitle":"Episode 29: Ways to Make More Money with Your Book","disqusUrl":"https:\/\/kindlepreneur.com\/e29-ways-to-make-more-money-with-your-book\/","postId":"11080"};
/* ]]> */
</script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "01e10af506";	        var within_timelimit;
			swp_admin_ajax = 'https://kindlepreneur.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 11080,
			                    'timestamp': 1526400893							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='11080';
				swp_post_url='https://kindlepreneur.com/e29-ways-to-make-more-money-with-your-book/';
				swp_post_recovery_url = '';

				//    socialWarfarePlugin.fetchShares();
			}
			</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://kindlepreneur.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd8514aa5f2', slugs: {"drm4txxl7bgleena":{"slug":"drm4txxl7bgleena","mailpoet":false},"mcdy1t8eq1dasflg":{"slug":"mcdy1t8eq1dasflg","mailpoet":false},"qnfno4yffngsfcf5":{"slug":"qnfno4yffngsfcf5","mailpoet":false},"kbbqembfsmt6wqjr":{"slug":"kbbqembfsmt6wqjr","mailpoet":false},"dfwjarixtplm6eaj":{"slug":"dfwjarixtplm6eaj","mailpoet":false},"revgxo9ol1kpvg9f":{"slug":"revgxo9ol1kpvg9f","mailpoet":false},"rjo1ceweuleajaf4":{"slug":"rjo1ceweuleajaf4","mailpoet":false},"ptiq8dsbchuk61c0":{"slug":"ptiq8dsbchuk61c0","mailpoet":false},"dbjtgv0zfeppmdd1":{"slug":"dbjtgv0zfeppmdd1","mailpoet":false},"gaffqgpcpgvmg1jc":{"slug":"gaffqgpcpgvmg1jc","mailpoet":false},"sugl56cpnror6ptt":{"slug":"sugl56cpnror6ptt","mailpoet":false},"ebcvspz8e37tcdzt":{"slug":"ebcvspz8e37tcdzt","mailpoet":false},"f45yvezi4jlxna0c":{"slug":"f45yvezi4jlxna0c","mailpoet":false},"fyxdf2ajuqos6fpr":{"slug":"fyxdf2ajuqos6fpr","mailpoet":false},"yrcso36hg23jfe9h":{"slug":"yrcso36hg23jfe9h","mailpoet":false},"jvuduc0c62tzng3b":{"slug":"jvuduc0c62tzng3b","mailpoet":false},"mfbhyao4g2_lightbox":{"slug":"mfbhyao4g2_lightbox","mailpoet":false}} };</script>
<script type="text/javascript" defer src="https://kindlepreneur.com/wp-content/cache/autoptimize/js/autoptimize_0353330ddb3324bb206c3562b38faad1.js"></script></body>
</html>
