<!doctype html> <html lang="en-US"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='max-image-preview:large' /><meta property="og:description" content="While Google Play isn't the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you're exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. So, read on to discover how to upload a book to Google Play, step by step." /><meta property="og:title" content="How to Upload a Book to Google Play" /><meta property="fb:app_id" content="529576650555031" /><meta property="og:type" content="article" /><meta property="og:url" content="https://kindlepreneur.com/google-play/" /><meta property="og:site_name" content="Kindlepreneur" /><meta property="article:published_time" content="2021-07-28T16:17:50+00:00" /><meta property="article:modified_time" content="2021-07-28T16:19:28+00:00" /><meta property="og:updated_time" content="2021-07-28T16:19:28+00:00" /><meta name="twitter:title" content="How to Upload a Book to Google Play" /><meta name="twitter:description" content="While Google Play isn't the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you're exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. So, read on to discover how to upload a book to Google Play, step by step." /><meta name="twitter:card" content="summary" /><title>How to Upload a Book to Google Play</title><meta name="description" content="While Google Play isn&#039;t the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you&#039;re exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. So, read on to discover how to upload a book to Google Play, step by step." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Upload a Book to Google Play" /><meta property="og:description" content="While Google Play isn&#039;t the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you&#039;re exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. So, read on to discover how to upload a book to Google Play, step by step." /><meta property="og:url" content="https://kindlepreneur.com/google-play/" /><meta property="og:site_name" content="Kindlepreneur" /><meta property="article:publisher" content="http://facebook.com/kindlepreneur" /><meta property="article:author" content="http://Facebook.com/davechesson" /><meta property="article:published_time" content="2021-07-28T16:17:50+00:00" /><meta property="article:modified_time" content="2021-07-28T16:19:28+00:00" /><meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1-1024x499.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DaveChesson" /><meta name="twitter:site" content="@DaveChesson" /><meta name="generator" content="WordPress 5.7.2" /><meta name="msapplication-TileImage" content="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://nitrocdn.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="profile" href="https://gmpg.org/xfn/11" />  <template data-nitro-marker-id="41300c5bbbcaf69d4dec53a6248a4766-1"></template>  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin />                     <link rel="canonical" href="https://kindlepreneur.com/google-play/" />               <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kindlepreneur.com/#website","url":"https://kindlepreneur.com/","name":"Kindlepreneur","description":"Book Marketing for Self-Publishing Authors","potentialAction":[{"@type":"SearchAction","target":"https://kindlepreneur.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindlepreneur.com/google-play/#primaryimage","inLanguage":"en-US","url":"https://kindlepreneur.com/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1.png","width":1349,"height":657},{"@type":"WebPage","@id":"https://kindlepreneur.com/google-play/#webpage","url":"https://kindlepreneur.com/google-play/","name":"How to Upload a Book to Google Play","isPartOf":{"@id":"https://kindlepreneur.com/#website"},"primaryImageOfPage":{"@id":"https://kindlepreneur.com/google-play/#primaryimage"},"datePublished":"2021-07-28T16:17:50+00:00","dateModified":"2021-07-28T16:19:28+00:00","author":{"@id":"https://kindlepreneur.com/#/schema/person/2eb6981219873b51ac25efa659b2b24a"},"description":"While Google Play isn't the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you're exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. So, read on to discover how to upload a book to Google Play, step by step.","breadcrumb":{"@id":"https://kindlepreneur.com/google-play/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindlepreneur.com/google-play/"]}]},{"@type":"BreadcrumbList","@id":"https://kindlepreneur.com/google-play/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/","url":"https://kindlepreneur.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/book-publishing","url":"https://kindlepreneur.com/book-publishing","name":"Book Publishing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/google-play/","url":"https://kindlepreneur.com/google-play/","name":"How to Upload a Book to Google Play"}}]},{"@type":"Person","@id":"https://kindlepreneur.com/#/schema/person/2eb6981219873b51ac25efa659b2b24a","name":"Dave Chesson","image":{"@type":"ImageObject","@id":"https://kindlepreneur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1dc020325ad3cf399c5f0bee578c995f?s=96&d=mm&r=g","caption":"Dave Chesson"},"description":"When I am not fighting dragons or chasing the bogey man out of my kids closet, I like using my previous Online Optimization skills to help other authors with the 'technical' stuff and get the right authors to the top of Amazon and any other eBook service out there.","sameAs":["http://Facebook.com/davechesson","https://twitter.com/DaveChesson"]}]}</script>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /> <link rel='dns-prefetch' href='//kit.fontawesome.com' /> <link rel='dns-prefetch' href='//a.omappapi.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; Feed" href="https://kindlepreneur.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; Comments Feed" href="https://kindlepreneur.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; How to Upload a Book to Google Play Comments Feed" href="https://kindlepreneur.com/google-play/feed/" /> <template data-nitro-marker-id="c7e10a7dfca43a83d86e0c41344eb8e9-1"></template>             <template data-nitro-marker-id="jquery-js"></template> <template data-nitro-marker-id="headroom-js-js"></template> <template data-nitro-marker-id="headroom-jquery-js"></template> <script src='https://kit.fontawesome.com/e32bcc057b.js?ver=5.7.2' id='font-awesome-js' nitro-exclude></script> <link rel="https://api.w.org/" href="https://kindlepreneur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kindlepreneur.com/wp-json/wp/v2/posts/22372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindlepreneur.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindlepreneur.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://kindlepreneur.com/?p=22372' /> <link rel="alternate" type="application/json+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F&#038;format=xml" /> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Start Here","url":"https:\/\/kindlepreneur.com\/book-marketing-101\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blog","url":"https:\/\/kindlepreneur.com\/blog"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Podcast","url":"https:\/\/kindlepreneur.com\/podcast\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free Tools","url":""},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Amazon Sales Rank Calculator","url":"https:\/\/kindlepreneur.com\/amazon-kdp-sales-rank-calculator\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Book Description Generator","url":"https:\/\/kindlepreneur.com\/amazon-book-description-generator\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free Amazon Ads Course","url":"https:\/\/courses.kindlepreneur.com\/courses\/AMS"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free MailerLite for Authors Course","url":"https:\/\/kindlepreneur.com\/mailerlite-for-authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Nerdy Book Girl's Category Hunting Tool","url":"https:\/\/nerdybookgirl.com\/book-category-hunter\/"}]}</script><link rel="pingback" href="https://kindlepreneur.com/xmlrpc.php" />   <link rel="icon" sizes="32x32" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-180x180.png" />   <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var a=false;var t=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var r=null;var n=[];function o(e){let t=n.indexOf(e);if(t>-1){n.splice(t,1);r.disconnect();c()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function l(){if(!r){r=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let i=t.getAttribute("nitro-og-src");let r=t.src;if(r!=i){a.disconnect();let e=r.replace(n.oldValue,"");if(r.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(i.indexOf("?")>-1){t.setAttribute("nitro-og-src",i+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",i+"?"+e.substr(1))}}t.src=n.oldValue;c()}}})})}return r}function s(e){l().observe(e,i)}function c(){n.forEach(s)}function d(){window.removeEventListener("scroll",d);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",d,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){t=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var i=0;i<t.length;i++){if(e.source===t[i].contentWindow){o(t[i])}}}});document.addEventListener("lazybeforeunveil",function(t){var i=false;var r=t.target.getAttribute("nitro-lazy-bg");if(r){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",r.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+r.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;i=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){i=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!i){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(e=>{n.push(e)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="41300c5bbbcaf69d4dec53a6248a4766-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5ZRTZBR');</script><script id="c7e10a7dfca43a83d86e0c41344eb8e9-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindlepreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="de8a8d75e984b109b0557e5c0a261a50-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fdg4qldx9ic3f4yzwtjk';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="e9bd63573ece18a4457a19d80515ab9c-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gk2gyw8msqggm6ijbbaz';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="4318a468649ce597e38932525421eb93-1" type="nitropack/inlinescript" class="nitropack-inline-script">var revgxo9ol1kpvg9f,revgxo9ol1kpvg9f_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){revgxo9ol1kpvg9f_poll(function(){if(window['om_loaded']){if(!revgxo9ol1kpvg9f){revgxo9ol1kpvg9f=new OptinMonsterApp();return revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;revgxo9ol1kpvg9f=new OptinMonsterApp();revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="ff28b30b8be5de0aebccc1f0af946665-1" type="nitropack/inlinescript" class="nitropack-inline-script">var fig71jydyqowstqz,fig71jydyqowstqz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fig71jydyqowstqz_poll(function(){if(window['om_loaded']){if(!fig71jydyqowstqz){fig71jydyqowstqz=new OptinMonsterApp();return fig71jydyqowstqz.init({"u":"5457.323254","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fig71jydyqowstqz=new OptinMonsterApp();fig71jydyqowstqz.init({"u":"5457.323254","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="44c986a0bff4b6513d70290629af4cb9-1" type="nitropack/inlinescript" class="nitropack-inline-script">var dfwjarixtplm6eaj,dfwjarixtplm6eaj_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfwjarixtplm6eaj_poll(function(){if(window['om_loaded']){if(!dfwjarixtplm6eaj){dfwjarixtplm6eaj=new OptinMonsterApp();return dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfwjarixtplm6eaj=new OptinMonsterApp();dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="1629f875443b881a2b854ecbfc970933-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ptiq8dsbchuk61c0,ptiq8dsbchuk61c0_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ptiq8dsbchuk61c0_poll(function(){if(window['om_loaded']){if(!ptiq8dsbchuk61c0){ptiq8dsbchuk61c0=new OptinMonsterApp();return ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ptiq8dsbchuk61c0=new OptinMonsterApp();ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="92ca1230741c95b3f523631a47946447-1" type="nitropack/inlinescript" class="nitropack-inline-script">var rjo1ceweuleajaf4,rjo1ceweuleajaf4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rjo1ceweuleajaf4_poll(function(){if(window['om_loaded']){if(!rjo1ceweuleajaf4){rjo1ceweuleajaf4=new OptinMonsterApp();return rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rjo1ceweuleajaf4=new OptinMonsterApp();rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="17c069e49add3d29eca717d03a9c66d7-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jvuduc0c62tzng3b,jvuduc0c62tzng3b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jvuduc0c62tzng3b_poll(function(){if(window['om_loaded']){if(!jvuduc0c62tzng3b){jvuduc0c62tzng3b=new OptinMonsterApp();return jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jvuduc0c62tzng3b=new OptinMonsterApp();jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="1dd409bc725f5eaa751a6c26445a9546-1" type="nitropack/inlinescript" class="nitropack-inline-script">var vbgmsyhijipwxviv,vbgmsyhijipwxviv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vbgmsyhijipwxviv_poll(function(){if(window['om_loaded']){if(!vbgmsyhijipwxviv){vbgmsyhijipwxviv=new OptinMonsterApp();return vbgmsyhijipwxviv.init({"u":"5457.370750","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vbgmsyhijipwxviv=new OptinMonsterApp();vbgmsyhijipwxviv.init({"u":"5457.370750","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="7b58aa34edfc34119900db44db00db4f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ovk3kfg7x91ourfi,ovk3kfg7x91ourfi_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ovk3kfg7x91ourfi_poll(function(){if(window['om_loaded']){if(!ovk3kfg7x91ourfi){ovk3kfg7x91ourfi=new OptinMonsterApp();return ovk3kfg7x91ourfi.init({"u":"5457.315818","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ovk3kfg7x91ourfi=new OptinMonsterApp();ovk3kfg7x91ourfi.init({"u":"5457.315818","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="b45678d5fba2e3540f16cd92c610b133-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gvtdqrvjeglqbjyseoqw';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="f45afaaeea22cedd610a465835ad99f0-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='cazfeagzwug1hpgzxcxl';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="379611501f78f22825c6409a5ba8f166-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xollypgymypwrbdmtwcq';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="f838971125407ebd3cb124f114c1bd27-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='omohmuiufxil5jjbbiue';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="cc5b8ba2a8351937d90f336b19d4892d-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='c82lbfqmhaw4um0t5nth';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="993667d83a7d35f9846b69d0595f8104-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='byzya7lqb9ricnxhaehl';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="7855a689c53344b739840105c98c8e96-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var fdg4qldx9ic3f4yzwtjk_shortcode = true;var gk2gyw8msqggm6ijbbaz_shortcode = true;var revgxo9ol1kpvg9f_shortcode = true;var fig71jydyqowstqz_shortcode = true;var dfwjarixtplm6eaj_shortcode = true;var ptiq8dsbchuk61c0_shortcode = true;var rjo1ceweuleajaf4_shortcode = true;var jvuduc0c62tzng3b_shortcode = true;var vbgmsyhijipwxviv_shortcode = true;var ovk3kfg7x91ourfi_shortcode = true;var gvtdqrvjeglqbjyseoqw_shortcode = true;var cazfeagzwug1hpgzxcxl_shortcode = true;var xollypgymypwrbdmtwcq_shortcode = true;var omohmuiufxil5jjbbiue_shortcode = true;var c82lbfqmhaw4um0t5nth_shortcode = true;var byzya7lqb9ricnxhaehl_shortcode = true;		</script><script id="wp-polyfill-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">
( 'fetch' in window ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://kindlepreneur.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpcf7 = {"api":{"root":"https:\/\/kindlepreneur.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script><script id="wpil-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"22372","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
</script><script id="social_warfare_script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var socialWarfare = {"addons":["pro"],"post_id":"22372","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script><script id="ajax-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var ajaxfilter = {"ajaxurl":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"google-play\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"guides\",\"tools\",\"review\",\"courses\",\"podcast\",\"page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"5\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0","found_posts":"1","max_custom":"1"};
</script><script id="22b1e33acb12003bd029f9ef6636ffd1-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id="wpcf7-recaptcha-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpcf7_recaptcha = {"sitekey":"6Lcy6ikaAAAAAE1jaEL3IvYIN1Sgbj4yCotrOZie","actions":{"homepage":"homepage","contactform":"contactform"}};
</script><script id="5ae82edd02dc4129c6e41e13788aef72-1" type="nitropack/inlinescript" class="nitropack-inline-script"> var swp_nonce = "16d37ea7f7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://kindlepreneur.com/wp-admin/admin-ajax.php"; var swp_post_id = "22372";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script id="wpsp-script-frontend" type="nitropack/inlinescript" class="nitropack-inline-script"></script><script id="a82ab300eb0c1e3d437c43aa25dfbb44-1" type="nitropack/inlinescript" class="nitropack-inline-script">var omapi_localized = { ajax: 'https://kindlepreneur.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '751685789f', slugs: {"fdg4qldx9ic3f4yzwtjk":{"slug":"fdg4qldx9ic3f4yzwtjk","mailpoet":false},"gk2gyw8msqggm6ijbbaz":{"slug":"gk2gyw8msqggm6ijbbaz","mailpoet":false},"revgxo9ol1kpvg9f":{"slug":"revgxo9ol1kpvg9f","mailpoet":false},"fig71jydyqowstqz":{"slug":"fig71jydyqowstqz","mailpoet":false},"dfwjarixtplm6eaj":{"slug":"dfwjarixtplm6eaj","mailpoet":false},"ptiq8dsbchuk61c0":{"slug":"ptiq8dsbchuk61c0","mailpoet":false},"rjo1ceweuleajaf4":{"slug":"rjo1ceweuleajaf4","mailpoet":false},"jvuduc0c62tzng3b":{"slug":"jvuduc0c62tzng3b","mailpoet":false},"vbgmsyhijipwxviv":{"slug":"vbgmsyhijipwxviv","mailpoet":false},"ovk3kfg7x91ourfi":{"slug":"ovk3kfg7x91ourfi","mailpoet":false},"gvtdqrvjeglqbjyseoqw":{"slug":"gvtdqrvjeglqbjyseoqw","mailpoet":false},"cazfeagzwug1hpgzxcxl":{"slug":"cazfeagzwug1hpgzxcxl","mailpoet":false},"xollypgymypwrbdmtwcq":{"slug":"xollypgymypwrbdmtwcq","mailpoet":false},"omohmuiufxil5jjbbiue":{"slug":"omohmuiufxil5jjbbiue","mailpoet":false},"c82lbfqmhaw4um0t5nth":{"slug":"c82lbfqmhaw4um0t5nth","mailpoet":false},"byzya7lqb9ricnxhaehl":{"slug":"byzya7lqb9ricnxhaehl","mailpoet":false}} };</script><script id="16c20d9150578987c58319e10f28d3cc-1" type="nitropack/inlinescript" class="nitropack-inline-script">var omapi_data = {"wc_cart":[],"object_id":22372,"object_key":"post","object_type":"post","term_ids":[3887]};</script><script id="35727cbcaebebc3ad379e591a013fa98-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="f6e4cf3008e3b7c6f820cb59e9310e98-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(e){for(var t=0;t<document.forms.length;++t){var n=document.forms[t];if(e(n).attr("method")!="get"){e(n).append('<input type="hidden" name="XMrKyIAJekHjBiP-" value="BqnMDLVNIR" />')}if(e(n).attr("method")!="get"){e(n).append('<input type="hidden" name="u-iTEYH" value="6R3bjJszUud" />')}if(e(n).attr("method")!="get"){e(n).append('<input type="hidden" name="eMX-ylqscpwB" value="m3_SvO6tTIbNLX*" />')}}e(document).on("submit","form",function(){if(e(this).attr("method")!="get"){e(this).append('<input type="hidden" name="XMrKyIAJekHjBiP-" value="BqnMDLVNIR" />')}if(e(this).attr("method")!="get"){e(this).append('<input type="hidden" name="u-iTEYH" value="6R3bjJszUud" />')}if(e(this).attr("method")!="get"){e(this).append('<input type="hidden" name="eMX-ylqscpwB" value="m3_SvO6tTIbNLX*" />')}return true});jQuery.ajaxSetup({beforeSend:function(e,t){if(t.type!=="POST")return;if(typeof t.data==="object"&&t.data!==null){t.data.append("XMrKyIAJekHjBiP-","BqnMDLVNIR");t.data.append("u-iTEYH","6R3bjJszUud");t.data.append("eMX-ylqscpwB","m3_SvO6tTIbNLX*")}else{t.data=t.data+"&XMrKyIAJekHjBiP-=BqnMDLVNIR&u-iTEYH=6R3bjJszUud&eMX-ylqscpwB=m3_SvO6tTIbNLX*"}}})});</script><script id="0e1112d7b5e143fe10711ccdb26d8ca6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
document.addEventListener('om.Scripts.init', function(event) {
event.detail.Scripts.enabled.fonts= false;
});
</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>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</script></head> <body class="post-template-default single single-post postid-22372 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.6.3">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZRTZBR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="page" class="site"> <a class="skip-link screen-reader-text" href="#primary">Skip to content</a> <header id="masthead" class="site-header"> <div class="site-branding"> <a href="https://kindlepreneur.com/" class="custom-logo-link" rel="home"><img width="330" height="61" alt="Kindlepreneur" sizes="(max-width: 330px) 100vw, 330px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png 330w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy-300x55.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png" class="custom-logo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMwIDYxIiB3aWR0aD0iMzMwIiBoZWlnaHQ9IjYxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> <p class="site-title"><a href="https://kindlepreneur.com/" rel="home">Kindlepreneur</a></p> <p class="site-description">Book Marketing for Self-Publishing Authors</p> </div> <nav id="site-navigation" class="main-navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="line-one"></span> <span class="line-two"></span> <span class="line-three"></span>  </button> <div class="nav-container"> <div class="menu-primary-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-17829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://kindlepreneur.com/about/">About</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18389"><a href="https://kindlepreneur.com/podcast/">Podcast</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18391" class="learn-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18391"><a href="https://kindlepreneur.com/blog/">Learn</a><span class="dropdown-menuicon"></span> <ul class="sub-menu"> <li id="menu-item-18400" class="learn-submenu-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-18400"><a>What do you want to learn?</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17840" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17840"><a href="https://kindlepreneur.com/book-marketing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-marketing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgMjUiIHdpZHRoPSI0MyIgaGVpZ2h0PSIyNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Marketing<span class="description">Learn how to sell more books</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17844" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17844"><a href="https://kindlepreneur.com/book-writing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-writing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDEiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Writing<span class="description">Learn how to write your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17838" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17838"><a href="https://kindlepreneur.com/book-publishing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-ads-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDQiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Publishing<span class="description">Learn how to self-publish your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17841" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17841"><a href="https://kindlepreneur.com/cover-design/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-design-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDAiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Cover Design<span class="description">Learn how to design your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17842" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://kindlepreneur.com/book-formatting/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-formatting-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDEiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Formatting<span class="description">Learn how to format your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17843" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17843"><a href="https://kindlepreneur.com/book-editing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/mm-editing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDIgNDMiIHdpZHRoPSI0MiIgaGVpZ2h0PSI0MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Editing<span class="description">Learn how to edit your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18975" class="learn-submenu-subheading menu-item menu-item-type-custom menu-item-object-custom menu-item-18975"><a>Not sure where to start?</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18976" class="learn-submenu-button menu-item menu-item-type-post_type menu-item-object-post menu-item-18976"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/book-marketing-101/">Start Here</a><span class="dropdown-menuicon"></span></li> </ul> </li> <li id="menu-item-18931" class="learn-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18931"><a>Apps</a><span class="dropdown-menuicon"></span> <ul class="sub-menu"> <li id="menu-item-17853" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-tools menu-item-17853"><a href="https://kindlepreneur.com/amazon-kdp-sales-rank-calculator/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/mm-sales-rank-calculator_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAgNDEiIHdpZHRoPSIzMCIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Amazon Sales Rank Calculator<span class="description">Convert Amazon’s Best Seller Rank into estimated Sales Per Day</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-19086" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-19086"><a href="https://kindlepreneur.com/click/description-generator"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/mm-book-description-generator_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDAiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Description Generator<span class="description">Generate HTML code for listing your book for sale online</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18932" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-18932"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/click/PublisherRocket"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/mm-publisher-rocket_1.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDEiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Publisher Rocket<span class="description">Find keywords and categories to help your book reach Best-Seller status</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18933" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-18933"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/click/Atticus"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/mm-atticus_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgMzciIHdpZHRoPSI0MSIgaGVpZ2h0PSIzNyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Atticus<span class="description">All in one formatting tool for books and ebooks</span></div></a><span class="dropdown-menuicon"></span></li> </ul> </li> <li id="menu-item-18521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18521"><a href="https://kindlepreneur.com/courses/">Courses</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18889" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="https://kindlepreneur.com/tools/">Tools &#038; Services</a><span class="dropdown-menuicon"></span></li> </ul></div> <div class="search-container"> <a href id="search-button"> <span class="lable-for-mobile">Search</span> <i class="fa fa-search"></i> </a> <form role="search" method="get" class="search-form center" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search For something…" value="" name="s" autofocus /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> </div> </nav> </header> <div class="single-header-gap"></div> <div class="container"> <div class="row"> <div class="col-md-12 mx-auto"> <div class="row justify-content-center"> <div class="col-lg-8"> <p id="breadcrumbs"><span><span><a href="https://kindlepreneur.com/">Home</a> / <span><a href="https://kindlepreneur.com/book-publishing">Book Publishing</a> / <strong class="breadcrumb_last" aria-current="page">How to Upload a Book to Google Play</strong></span></span></span></p><div class="entry-title"> <h1 class="subtitle-1">How to Upload a Book to Google Play</h1></div> <div class="d-flex flex-column flex-md-row align-md-items-center entry-meta pt-2"> <div class="d-flex flex-row flex-md-column align-items-center"> <div class="post-autor imageRight  "> <img alt='' height='40' width='40' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/source/rev-9127480/avatar/468f71b7e8b0dd4eb30bab59ca97bea2.1dc020325ad3cf399c5f0bee578c995f 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-9127480/avatar/d399419d5b5e1c5b5623cc9e79109cc2.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-40 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDAiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span>By <span class="author-name">Dave Chesson</span></span> </div> <span class="post-comments-count ml-2"> 0 <i class="fa fa-comments-o"></i> </span> </div> <div class="ml-md-auto d-flex"> <div class="modified"> Last updated on <span class="modified-date">July 28th, 2021</span> </div> </div> </div> <div class="entry-content"> <div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Table of contents</h2><ul><li><a href="#h-google-play-vs-google-books" data-level="2">Google Play vs. Google Books</a></li><li><a href="#h-step-1-set-up-your-google-play-partner-account" data-level="2">Step 1: Set Up Your Google Play Partner Account</a></li><li><a href="#h-step-2-make-sure-you-can-get-paid" data-level="2">Step 2: Make Sure You Can Get Paid</a><ul><li><a href="#h-payment-profile" data-level="3">Payment Profile</a></li><li><a href="#h-verify-bank-account-information" data-level="3">Verify Bank Account Information</a></li></ul></li><li><a href="#h-step-3-set-up-your-book" data-level="2">Step 3: Set Up Your Book</a><ul><li><a href="#h-title-and-blurb" data-level="3">Title and Blurb</a></li><li><a href="#h-other-info" data-level="3">Other Info</a></li></ul></li><li><a href="#h-step-4-tell-google-about-your-book" data-level="2">Step 4: Tell Google About Your Book</a><ul><li><a href="#h-genres" data-level="3">Genres</a></li><li><a href="#h-contributors" data-level="3">Contributors</a></li><li><a href="#h-preview-and-settings" data-level="3">Preview and Settings</a></li></ul></li><li><a href="#h-step-5-upload-your-ebook-file-and-cover" data-level="2">Step 5: Upload Your Ebook File and Cover</a></li><li><a href="#h-step-6-price-your-book" data-level="2">Step 6: Price Your Book</a></li><li><a href="#h-step-7-publish" data-level="2">Step 7: Publish!</a></li><li><a href="#h-things-to-know-about-publishing-on-google-play-books" data-level="2">Things to Know About Publishing on Google Play Books</a></li></ul></div> <p>Anyone with an Android device has likely been on Google Play before. It's where you go to download apps and play games. You can also find a movie or tv show to watch in the Google Play Store. And, of course, you can purchase books there.<br /><br />And while Google Play isn't the powerhouse that Amazon is when it comes to selling books, plenty of people still purchase ebooks through this app store. So unless you're exclusive with <a href="https://kdp.amazon.com/en_US/select" target="_blank" rel="noreferrer noopener">KDP Select</a>, you could be missing out on sales by not putting your book(s) on the Google Play Book store.<br /><br />So, read on to discover how to upload a book to Google Play, step by step.</p> <div class="toc"> In this article, you will learn: <ol> <li>The difference between Google Play and Google Books (and why you should make sure your book is on both)</li> <li>How to publish your book on Google Play, step-by-step</li> <li>Things to know about publishing on Google Play Books</li> </ol> </div> <h2 id="h-google-play-vs-google-books">Google Play vs. Google Books</h2> <p>It's important to note that Google Play and Google Books are two different things. Google Play is the place where you can purchase books to read on a number of devices. So if you upload your book there, it will be available for purchase by customers.<br /><br />However, Google Books is an index of scanned copies of books. It's more of a search tool than a store. In fact, if you wanted to buy an ebook that you found in Google Books, you'd have to head over to Google Play to make the purchase.<br /><br />This is important for people that are exclusive to KDP Select, meaning their book is in Kindle Unlimited. These people can have their book indexed in Google Books, even choosing to have a 100% sample, so it's essentially free. This won't violate the exclusivity clause with Amazon and could act as a loss leader for those authors who write in series.<br /><br />But, I'm guessing you want to get paid for your books. So, read on and find out how to do just that through Google Play!</p> <h2 id="h-step-1-set-up-your-google-play-partner-account"><span style="color:#f7782d;" class="has-inline-color">Step 1</span>: Set Up Your Google Play Partner Account</h2> <p>First off, you'll want to set up an account at <a href="https://play.google.com/books/publish/" target="_blank" rel="noreferrer noopener">Google's Books Partner Center</a>. If you already have a Google account, this will be a breeze. If not, then it will take just a little bit longer. Either way, this step is pretty standard.</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Google Books Partner Center" width="768" height="374" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1-1024x499.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1-300x146.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1-768x374.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1.png 1349w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Google-Play-Books-Partner-Center-1-1024x499.png" class="wp-image-22380 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA0OTkiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjQ5OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <h2 id="h-step-2-make-sure-you-can-get-paid"><span style="color:#f7782d;" class="has-inline-color">Step 2</span>: Make Sure You Can Get Paid</h2> <p>Before you can start racking up book sales, you'll need to tell Google how you want to get paid. You'll also need to add some tax information to make sure everything's on the up-and-up.</p> <h3 id="h-payment-profile">Payment Profile</h3> <p>You can set up different payment profiles based on where you have the rights to sell books. For most self-published authors who own the rights to their books, one worldwide payment profile should be fine.</p> <h3 id="h-verify-bank-account-information">Verify Bank Account Information</h3> <p>After you enter your bank information, Google will make a small deposit into your account, which you'll then need to verify before you can receive any royalties. It often takes a couple of days for the payments to show up. Still, you can finish setting up your book in the meantime. For more info about this process, check out the <a href="https://support.google.com/books/partner/answer/3250840?hl=en" target="_blank" rel="noreferrer noopener">Google Play Books Partner Center Help page</a>.</p> <h2 id="h-step-3-set-up-your-book"><span style="color:#f7782d;" class="has-inline-color">Step 3</span>: Set Up Your Book</h2> <p>Next, select &#8220;Add your first book&#8221; from the dashboard. You'll be asked whether you want to sell your ebook on Google Play or to just add a preview on Google Books only. We're going to go with the selling option. This way, you'll automatically get a sample of your book indexed on Google Books.</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a book to Google Play" width="539" height="442" sizes="(max-width: 539px) 100vw, 539px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-Google-Play-Books-1.png 718w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-Google-Play-Books-1-300x246.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-Google-Play-Books-1.png" class="wp-image-22386 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzE4IDU4OSIgd2lkdGg9IjcxOCIgaGVpZ2h0PSI1ODkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p>You'll then be asked if you have an ISBN for your book or if you'd like an ID assigned by Google. If you do have an ISBN, choose that option. If not, Google will give your ebook an ID for free.<br /><br />Now comes the fun stuff!</p> <h3 id="h-title-and-blurb">Title and Blurb</h3> <p>You'll be asked to add the book title and then the blurb or description. If you already have the book published on Amazon or elsewhere, you may want to just copy and paste the blurb. Or you can use a different one. It's up to you! Just remember that a <a href="https://kindlepreneur.com/e25-constructing-a-book-description/" target="_blank" rel="noreferrer noopener">good book description</a> is how you sell the reader on your book!</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a book title description Google Play" width="768" height="282" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-title-description-1-1024x376.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-title-description-1-300x110.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-title-description-1-768x282.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-title-description-1.png 1347w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-title-description-1-1024x376.png" class="wp-image-22389 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCAzNzYiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjM3NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <h3 id="h-other-info">Other Info</h3> <p>As you scroll down the page, you'll see boxes for you to add things like:</p> <ul><li>Publisher Name</li><li>Format</li><li>Age Range</li><li>Series</li></ul> <p>These are all pretty self-explanatory, but there are little question marks next to them if you're confused about what goes there.</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a book other info Google Play" width="768" height="375" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-other-info-1-1024x500.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-other-info-1-300x147.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-other-info-1-768x375.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-other-info-1.png 1361w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-other-info-1-1024x500.png" class="wp-image-22504 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MDAiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <h2 id="h-step-4-tell-google-about-your-book"><span style="color:#f7782d;" class="has-inline-color">Step 4</span>: Tell Google About Your Book</h2> <p>Once that page is done, you'll move on to the next pages, which include genres, contributors, and preview settings.</p> <h3 id="h-genres">Genres</h3> <p>Google doesn't limit the number of genres you can select. You can choose from a dropdown list depending on the region. Choose as many as you want, but make sure that they're all a good fit for your book before moving on.</p> <h3 id="h-contributors">Contributors</h3> <p>This section is also pretty self-explanatory. If you wrote the book with a co-author, you'll want to put that information in on the contributors page. You can list others here, as well, such as editors, cover designers, and the like.</p> <h3 id="h-preview-and-settings">Preview and Settings</h3> <p>The preview settings page is where you'll want to decide how much a potential purchaser will be able to read in the Play Books App before they purchase. Think of this like a version of the &#8220;Look Inside&#8221; feature on Amazon, only you get to decide how far the reader can look (with a minimum of 20%).<br /><br />This is where you can set your book to free by allowing a 100% preview, if you really want to do that. Most people stick with around 20% or 30%.<br /><br />You can also select advanced settings on this page, if you like. The defaults are good for most, but take a look at them to make sure.</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a book preview and settings Google Play" width="768" height="336" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-preview-and-settings-1-1024x448.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-preview-and-settings-1-300x131.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-preview-and-settings-1-768x336.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-preview-and-settings-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-preview-and-settings-1-1024x448.png" class="wp-image-22510 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA0NDgiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjQ0OCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <h2 id="h-step-5-upload-your-ebook-file-and-cover"><span style="color:#f7782d;" class="has-inline-color">Step 5</span>: Upload Your Ebook File and Cover</h2> <p>Next you'll be prompted to upload your ebook file and cover file. This is pretty straightforward. You can upload a pdf file or epub file for your ebook and a jpeg or png file for your cover. However, Google Play Books also accepts tiff, zip, and webp files. Unfortunately they don't accept Google Doc files. If only. . .</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a book content and cover Google Play" width="695" height="429" sizes="(max-width: 695px) 100vw, 695px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-content-cover-1.png 926w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-content-cover-1-300x185.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-content-cover-1-768x474.png 768w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-content-cover-1.png" class="wp-image-22520 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTI2IDU3MiIgd2lkdGg9IjkyNiIgaGVpZ2h0PSI1NzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p>If you need help formatting your book for upload (for instance, if yours is a MOBI file) then check out this article on <a href="https://kindlepreneur.com/how-to-format-a-book/" target="_blank" rel="noreferrer noopener">ebook formatting</a>.</p> <section class="standard-cta testimonial" id="cta-block_60b64968000c9"> <div class="cta-inner row"> <div class="cta-media col-md-4"> <div class="cta-media-inner"> <a href="https://kindlepreneur.com/click/Atticus" alt="Click here to see it in action" target="_blank" rel="nofollow noreferrer noopener"> <i class="fa fa-play"></i> <div class="img-overlay"></div> <img alt="Atticus" height="1384" width="2210" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/05/Atticus.png" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjIxMCAxMzg0IiB3aWR0aD0iMjIxMCIgaGVpZ2h0PSIxMzg0IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> </div> </div> <div class="cta-body col-md-8" style="text-align:left;"> <a class="cta-heading" href="https://kindlepreneur.com/click/Atticus" alt="Click here to see it in action"> <h3>Formatting Has Never Been Easier</h3> </a> <p>Write and format professional books with ease. &nbsp;Never before has creating formatted books been easier.</p> <a class="offer-button" href="https://kindlepreneur.com/click/Atticus" alt="Click here to see it in action" target="_blank" rel="nofollow noreferrer noopener">Click here to see it in action</a> </div> </div> </section> <h2 id="h-step-6-price-your-book"><span style="color:#f7782d;" class="has-inline-color">Step 6</span>: Price Your Book</h2> <p>Once you have your content and cover uploaded, it's time to <a href="https://kindlepreneur.com/episode-30-what-price-should-you-list-your-book-at/" target="_blank" rel="noreferrer noopener">price your book</a>! One nice thing about selling your book on Google Play is that you can get 70% royalties even for books priced under $2.99. That's compared to 35% for that same pricing range on Amazon.</p> <div class="wp-block-image border"><figure class="aligncenter size-large is-resized"><img alt="Add a books pricing Google Play" width="768" height="335" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-pricing-1-1024x446.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-pricing-1-300x131.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-pricing-1-768x335.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-pricing-1.png 1090w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Add-a-book-pricing-1-1024x446.png" class="wp-image-22526 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA0NDYiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjQ0NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <p>It's up to you to decide how much to ask for your book on Google Play, but be aware that if you have it cheaper at another store, Google may price-match it. Of course, this is common among nearly all the online book retailers.<br /><br /><em>Note: You can always change the price later if you want to!</em></p> <h2 id="h-step-7-publish"><span style="color:#f7782d;" class="has-inline-color">Step 7</span>: Publish!</h2> <p>Once you hit &#8220;Save & Continue&#8221; you'll be asked to review all the information you just entered. Make sure everything looks good before hitting publish. And if you haven't verified your bank account yet, don't forget to do that whenever you can to make sure you get royalty payments from any books sold.</p> <div class="wp-block-social-warfare-click-to-tweet social-warfare-admin-block"><div class="sw-tweet-clear"></div><a class="swp_CTT style1" href="https://twitter.com/share?text=Unless+you%27re+exclusive+with+KDP+Select%2C+you+could+be+missing+out+on+sales+by+not+putting+your+book%28s%29+on+the+Google+Play+Book+store.%0A&url=https://kindlepreneur.com/google-play/" data-link="https://twitter.com/share?text=Unless+you%27re+exclusive+with+KDP+Select%2C+you+could+be+missing+out+on+sales+by+not+putting+your+book%28s%29+on+the+Google+Play+Book+store.%0A&url=https://kindlepreneur.com/google-play/" rel="nofollow noreferrer noopener" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">Unless you're exclusive with KDP Select, you could be missing out on sales by not putting your book(s) on the Google Play Book store. </span><span class="sw-ctt-btn">Click To Tweet<i class="sw swp_twitter_icon"></i></span></span></a></div> <h2 id="h-things-to-know-about-publishing-on-google-play-books">Things to Know About Publishing on Google Play Books</h2> <p>Google Play Books is a little limited on where you can read their books. This is one of the downsides. It's possible to read a <a href="https://support.google.com/googleplay/answer/185545?co=GENIE.Platform%3DiOS" target="_blank" rel="noreferrer noopener">Google book on an iPad</a> or any other mobile device, so long as you have a Google account and you download the Google Play Books app. But, you can't shop for books directly from the app, like you can in the ibooks app. Instead, you have to go to the Google Play app and shop from there.<br /><br />It's also possible to read a Google book on a Kindle device, or a Kindle app, but this takes a bit of doing. You have to download a couple of other apps to make the Google ebook formats readable on any dedicated ebook reader, such as a nook, or on devices like the Kindle Fire.<br /><br />Since this isn't a seamless process, it's important to note that many people stick with one app or another, and don't do a lot of jumping around. This means that &#8220;going wide&#8221; and offering readers the store of their choice is an excellent idea, and one which can help you reach a wider audience with your books.</p> <h2>Conclusion</h2> <p>Although Google Play Books doesn't have as large an audience as Amazon, you can still sell a lot of books there. By taking the time to add your book to Google Play and other available stores, you can reach a wider audience. Google Play also offers some perks such as higher royalty rates for lower priced books, and some promotion options.<br /><br />The process is pretty easy, but if you're going wide and don't want to deal with uploading books again and again at all the different stores, consider using an <a href="https://kindlepreneur.com/best-self-publishing-companies/" target="_blank" rel="noreferrer noopener">aggregator</a>, like PublishDrive or Draft2Digital. These companies can help you manage your books in all the different stores out there, so you can focus on writing the next great story!</p> <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="22372"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=How+to+Upload+a+Book+to+Google+Play&url=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F" data-link="https://twitter.com/intent/tweet?text=How+to+Upload+a+Book+to+Google+Play&url=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onclick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fgoogle-play%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><div class="single-post-author-info d-flex flex-column flex-md-row align-items-md-center"> <div class="image"> <img alt='' height='96' width='96' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/source/rev-9127480/avatar/d2e27b1c085c926922a9c0c597d43a6c.1dc020325ad3cf399c5f0bee578c995f 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/source/rev-9127480/avatar/ef5655eaf5fddd7fe4013e3e70d592ee.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-96 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTYgOTYiIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="about-author"> <div class="role">Founder</div> <h3>Dave Chesson</h3> <div class="instructor-short-des"> When I am not fighting dragons or chasing the bogey man out of my kids closet, I like using my previous Online Optimization skills to help other authors with the 'technical' stuff and get the right authors to the top of Amazon and any other eBook service out there. </div> <ul class="socialauthor d-flex"> </ul> </div> </div> <footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://kindlepreneur.com/category/book-publishing/" rel="category tag">Book Publishing</a></span> </footer> </div> <div class="col-lg-4 d-none d-lg-block"> <div class="sidebar-container"> <div class="author-sidebar"> <img width="245" height="273" style="width:245px;height:273px;" alt="dave-chesson-sidebar-image" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-9127480/wp-content/uploads/2021/04/dave-chesson-sidebar-image.png" class="image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjQ1IDI3MyIgd2lkdGg9IjI0NSIgaGVpZ2h0PSIyNzMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <span class="author-heading">Hi, I'm Dave Chesson</span> <p>When I’m not sipping tea with princesses or lightsaber dueling with little Jedi, I’m a book marketing nut. Having consulted multiple publishing companies and NYT best-selling authors, I created Kindlepreneur to help authors sell more books. I’ve even been called “The Kindlepreneur” by Amazon publicly, and I’m here to help you with your author journey.</p> </div> <div class="amazon-quote"> <div class="quote"> “Gain insight from Kindlepreneur on how you can optimize marketing for your books." </div> <div class="quote-author"> <img alt="" height="42" width="41" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-9127480/wp-content/uploads/2021/01/Amazon-Black-Logo.png%22" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDIiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <strong>- Kindle Direct Publishing</strong> </div> </div> </div> <div class="singlePost-sideBar" id="right-sidebar"> <div class="quickLinks"> <div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Table of contents</h2><ul><li><a href="#h-google-play-vs-google-books" data-level="2">Google Play vs. Google Books</a></li><li><a href="#h-step-1-set-up-your-google-play-partner-account" data-level="2">Step 1: Set Up Your Google Play Partner Account</a></li><li><a href="#h-step-2-make-sure-you-can-get-paid" data-level="2">Step 2: Make Sure You Can Get Paid</a><ul><li><a href="#h-payment-profile" data-level="3">Payment Profile</a></li><li><a href="#h-verify-bank-account-information" data-level="3">Verify Bank Account Information</a></li></ul></li><li><a href="#h-step-3-set-up-your-book" data-level="2">Step 3: Set Up Your Book</a><ul><li><a href="#h-title-and-blurb" data-level="3">Title and Blurb</a></li><li><a href="#h-other-info" data-level="3">Other Info</a></li></ul></li><li><a href="#h-step-4-tell-google-about-your-book" data-level="2">Step 4: Tell Google About Your Book</a><ul><li><a href="#h-genres" data-level="3">Genres</a></li><li><a href="#h-contributors" data-level="3">Contributors</a></li><li><a href="#h-preview-and-settings" data-level="3">Preview and Settings</a></li></ul></li><li><a href="#h-step-5-upload-your-ebook-file-and-cover" data-level="2">Step 5: Upload Your Ebook File and Cover</a></li><li><a href="#h-step-6-price-your-book" data-level="2">Step 6: Price Your Book</a></li><li><a href="#h-step-7-publish" data-level="2">Step 7: Publish!</a></li><li><a href="#h-things-to-know-about-publishing-on-google-play-books" data-level="2">Things to Know About Publishing on Google Play Books</a></li></ul></div> </div> <aside id="secondary" class="widget-area"> <section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1 ai-track' data-ai='WzEsMSwiQmxvY2sgMSIsIkEiLDFd' style='margin:8px 0;clear:both;'>  <template data-nitro-marker-id="b58fc27887d8b86a69c0c057d6ad8457-1"></template> <div class="hoverimage"> <a href="https://kindlepreneur.com/Click/Rocketsidebar" target="_blank" rel="noopener noreferrer"> <img width="430" height="230" data-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar.png" alt="ad for publisher rocket" style="max-width:100%;height:auto;margin:0 auto;display:block;" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar.png" class="Sirv image-main image wp-image-13150 attachment-medium size-medium nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDIzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSIyMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <img width="430" height="230" data-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar-hover.png" alt="ad for publisher rocket" style="max-width:100%;height:auto;margin:0 auto;display:block;" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar-hover.png" class="Sirv image-hover image wp-image-13150 attachment-medium size-medium nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDIzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSIyMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a> </div></div> </section></aside> </div> </div> </div> </div> </div> </div> <br /><br /> <div class="section post-related-course grey_bg add_bottom_space"> <div class="container"> <div class="text-center mb-5"> <h2 class="subtitle-1">Related Posts</h2> </div> <div class="post-carousel-container"> <div class="posts-carousel" data-slick='{"slidesToShow": 3, "slidesToScroll": 3, "infinite":false}'> <a href="https://kindlepreneur.com/how-to-publish-childrens-book/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/How-to-publish-a-childrens-book.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/How-to-publish-a-childrens-book-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/04/How-to-publish-a-childrens-book.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>How to Publish a Children’s Book [Plus Self-Publishing Tips]</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> <a href="https://kindlepreneur.com/how-much-does-it-cost-to-publish-a-book/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="featured image that says cost to publish?" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/cost-to-publish.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/cost-to-publish-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/cost-to-publish.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>How Much Does It Cost To Publish A Book? [2021 Prices]</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> <a href="https://kindlepreneur.com/what-is-isbn/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="featured image that says what is an isbn?" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/what-is-isbn.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/what-is-isbn-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/07/what-is-isbn.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>What Is An ISBN? 11 Facts For Self-Publishing Authors</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> </div> </div> <div class="text-center mt-5 pt-3 pt-md-0"> <a href="https://kindlepreneur.com/blog/" class="orange-button">View More Posts</a> </div> </div> </div> <div class="container"> <div class="row"> <div class="col-md-12"> <div style="background-image:url(&quot;data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==&quot;);" class="sell-on-amazon nitro-lazy" nitro-lazy-bg="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/Publisher-Rocket-BG.png"> <div class="inner-container"> <img alt="Publisher Rocket Logo" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/publisher-rocket.png" class="pr-logo d-sm-block d-md-none nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDEwMCIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIxMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h2>Sell more books on Amazon</h2> <div class="button-wrap"> <a href="https://kindlepreneur.com/click/publisherrocket" target="_blank" class="orange-button" alt="I want to sell more books"> I want to sell more books </a> </div> <div class="image"> <img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-9127480/wp-content/uploads/2021/01/Publisher-Rocket-Screenshot.png%22" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODg4IDUwMCIgd2lkdGg9Ijg4OCIgaGVpZ2h0PSI1MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> </div> </div> </div> </div> </div> <section class="free-download py-5 mt-md-5"> <div class="container py-2"> <div class="row align-items-center"> <div class="col-md-5"> <div class="freebie-image"><img alt="rankings-ebook-mockup" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/rankings-ebook-mockup.png" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjM1IDgwMCIgd2lkdGg9IjYzNSIgaGVpZ2h0PSI4MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div> </div> <div class="col-md-7"> <div class="freebie-content"><div id="freebie_offer" style="display:none;visibility:hidden;">rankings-ebook</div><span class="freebie-category">Free Download</span><h2 class="freebie-heading">Amazon Kindle Rankings E-Book</h2><p class="freebie-description">Learn how to rank your Kindle book #1 on Amazon with our collection of time-tested tips and tricks.</p><template data-nitro-marker-id="ad2cea22b5c2e970dbd2dfb06b7119f8-1"></template></div> </div> </div> </div> </section> <div class="container"> <div class="row"> <div class="col-md-9 mx-auto"> </div> </div> </div> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly9raW5kbGVwcmVuZXVyLmNvbS9nb29nbGUtcGxheS8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '0f19bad58543cc9e448fa1a660c370c0213c3a20baa597365239995c8dba8dc3aba278f55add69f57850b387d497428ee287081b4837661dbde370382b180a48'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly9raW5kbGVwcmVuZXVyLmNvbS9nb29nbGUtcGxheS8=&nitroBeaconCookies=W10=&nitroBeaconHash=0f19bad58543cc9e448fa1a660c370c0213c3a20baa597365239995c8dba8dc3aba278f55add69f57850b387d497428ee287081b4837661dbde370382b180a48&proxyPurgeOnly=&layout=post');
        }
    }
</script><section class="subscribe overlaping"> <div class="container"> <div class="row"> <div class="col-lg-11 mx-auto"> <div style="background-image:url(&quot;data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==&quot;);" class="subscribe-container nitro-lazy" nitro-lazy-bg="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kdp-community-bg.jpg"> <div class="subscribe-content"> <span class="supheading">Interested in book marketing?</span> <h2>Join the community</h2> <p>Join 111,585 other authors who receive weekly emails from us to help them make more money selling books.</p> <div class="email-subscribe-container"> <template data-nitro-marker-id="885e486a8adfdfdb80e81da91bdb77a4-1"></template> </div> </div> </div> </div> </div> </div> </section> <footer id="colophon" class="site-footer"> <div class="footer-menu overlaping"> <div class="container"> <div class="row"> <div class="col-lg-10 mx-auto"> <div class="row"> <div class="col-md-4"> <a href="https://kindlepreneur.com/" class="custom-logo-link" rel="home"><img width="330" height="61" alt="Kindlepreneur" sizes="(max-width: 330px) 100vw, 330px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png 330w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy-300x55.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png" class="custom-logo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMwIDYxIiB3aWR0aD0iMzMwIiBoZWlnaHQ9IjYxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> </div> <div class="col-lg-7 col-md-8 offset-lg-1"> <div class="row"> <div class="col-md-4"> <div class="menu-1"><span class="menu-title">Navigation</span><div class="menu-navigation-container"><ul id="footer-menu-1" class="menu"><li id="menu-item-17872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17872"><a href="https://kindlepreneur.com/about/">About</a></li> <li id="menu-item-17873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17873"><a href="https://kindlepreneur.com/contact-me/">Contact</a></li> <li id="menu-item-18935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18935"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li> </ul></div></div> <div class="menu-2"><span class="menu-title">Apps</span><div class="menu-apps-container"><ul id="footer-menu-2" class="menu"><li id="menu-item-18937" class="menu-item menu-item-type-post_type menu-item-object-tools menu-item-18937"><a href="https://kindlepreneur.com/amazon-kdp-sales-rank-calculator/">Amazon Sales Rank Calculator</a></li> <li id="menu-item-19087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19087"><a href="https://kindlepreneur.com/click/description-generator">Book Description Generator</a></li> <li id="menu-item-18939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18939"><a href="https://kindlepreneur.com/click/PublisherRocket">Publisher Rocket</a></li> <li id="menu-item-18940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18940"><a href="https://kindlepreneur.com/click/Atticus">Atticus</a></li> </ul></div></div> </div> <div class="col-md-4"> <div class="menu-3"><span class="menu-title">Learn</span><div class="menu-learn-container"><ul id="footer-menu-3" class="menu"><li id="menu-item-17885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17885"><a href="https://kindlepreneur.com/book-writing/">Book Writing</a></li> <li id="menu-item-17884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17884"><a href="https://kindlepreneur.com/book-editing/">Book Editing</a></li> <li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17883"><a href="https://kindlepreneur.com/book-formatting/">Book Formatting</a></li> <li id="menu-item-17882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17882"><a href="https://kindlepreneur.com/cover-design/">Cover Design</a></li> <li id="menu-item-17879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17879"><a href="https://kindlepreneur.com/book-publishing/">Book Publishing</a></li> <li id="menu-item-17881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17881"><a href="https://kindlepreneur.com/book-marketing/">Book Marketing</a></li> <li id="menu-item-18936" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18936"><a href="https://kindlepreneur.com/blog/">Browse Posts</a></li> </ul></div></div> </div> <div class="col-md-4"> <div class="menu-4"><span class="menu-title">Popular Articles</span><div class="menu-popular-articles-container"><ul id="footer-menu-4" class="menu"><li id="menu-item-18941" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18941"><a href="https://kindlepreneur.com/how-to-write-a-childrens-book/">How to Write a Children’s Book</a></li> <li id="menu-item-18942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18942"><a href="https://kindlepreneur.com/best-book-writing-software/">Best Book Writing Software</a></li> <li id="menu-item-18944" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-18944"><a href="https://kindlepreneur.com/how-to-format-a-book/">How to Format a Book</a></li> <li id="menu-item-18945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18945"><a href="https://kindlepreneur.com/book-copyright-page-examples-ebook/">Book Copyright Page</a></li> <li id="menu-item-18946" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-18946"><a href="https://kindlepreneur.com/prowritingaid-review/">ProWritingAid Review</a></li> </ul></div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="site-info px-lg-5 px-md-3"> <div class="container-fluid"> <div class="row"> <div class="col-md-6"> <div class="copyright"> Copyright 2021 &copy; Kindlepreneur <span class="sep"> | </span> Theme by <a target=:"_blank" href="http://uxhacks.com" rel="nofollow noreferrer noopener">UXHACKS</a> </div> </div> <div class="col-md-6"> <div class="menu-footer-legal-container"><ul id="footer-legal" class="menu"><li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="https://kindlepreneur.com/affiliate-disclaimer/">Affiliate Disclaimer</a></li> <li id="menu-item-17871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17871"><a href="https://kindlepreneur.com/privacy-policy/">Privacy Policy</a></li> </ul></div> </div> </div> </div> </div> </footer> </div> <template data-nitro-marker-id="de8a8d75e984b109b0557e5c0a261a50-1"></template><template data-nitro-marker-id="e9bd63573ece18a4457a19d80515ab9c-1"></template><div id="om-revgxo9ol1kpvg9f-holder"></div><template data-nitro-marker-id="4318a468649ce597e38932525421eb93-1"></template><div id="om-fig71jydyqowstqz-holder"></div><template data-nitro-marker-id="ff28b30b8be5de0aebccc1f0af946665-1"></template><div id="om-dfwjarixtplm6eaj-holder"></div><template data-nitro-marker-id="44c986a0bff4b6513d70290629af4cb9-1"></template><div id="om-ptiq8dsbchuk61c0-holder"></div><template data-nitro-marker-id="1629f875443b881a2b854ecbfc970933-1"></template><div id="om-rjo1ceweuleajaf4-holder"></div><template data-nitro-marker-id="92ca1230741c95b3f523631a47946447-1"></template><div id="om-jvuduc0c62tzng3b-holder"></div><template data-nitro-marker-id="17c069e49add3d29eca717d03a9c66d7-1"></template><div id="om-vbgmsyhijipwxviv-holder"></div><template data-nitro-marker-id="1dd409bc725f5eaa751a6c26445a9546-1"></template><div id="om-ovk3kfg7x91ourfi-holder"></div><template data-nitro-marker-id="7b58aa34edfc34119900db44db00db4f-1"></template><template data-nitro-marker-id="b45678d5fba2e3540f16cd92c610b133-1"></template><template data-nitro-marker-id="f45afaaeea22cedd610a465835ad99f0-1"></template><template data-nitro-marker-id="379611501f78f22825c6409a5ba8f166-1"></template><template data-nitro-marker-id="f838971125407ebd3cb124f114c1bd27-1"></template><template data-nitro-marker-id="cc5b8ba2a8351937d90f336b19d4892d-1"></template><template data-nitro-marker-id="993667d83a7d35f9846b69d0595f8104-1"></template><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0;"><div class="omapi-shortcode-helper">[name="email_address"]</div><div class="omapi-shortcode-parsed omapi-encoded">[name=&quot;email_address&quot;]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0;"><div class="omapi-shortcode-helper">[name="fields[freebie]</div><div class="omapi-shortcode-parsed omapi-encoded">[name=&quot;fields[freebie]</div></div> <template data-nitro-marker-id="7855a689c53344b739840105c98c8e96-1"></template>  <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="wp-polyfill-js-after"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="wpil-frontend-script-js-extra"></template> <template data-nitro-marker-id="wpil-frontend-script-js"></template> <template data-nitro-marker-id="social_warfare_script-js-extra"></template> <template data-nitro-marker-id="social_warfare_script-js"></template> <template data-nitro-marker-id="kindlepreneur-navigation-js"></template> <template data-nitro-marker-id="bootstrap-js"></template> <template data-nitro-marker-id="headroom-settings-js"></template> <template data-nitro-marker-id="slick-js-js"></template> <template data-nitro-marker-id="slick-setup-js"></template> <template data-nitro-marker-id="custom-js-js"></template> <template data-nitro-marker-id="ajax-js-js-extra"></template> <template data-nitro-marker-id="ajax-js-js"></template> <template data-nitro-marker-id="22b1e33acb12003bd029f9ef6636ffd1-1"></template><template data-nitro-marker-id="google-recaptcha-js"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js-extra"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="optinmonster-wp-helper-js"></template> <template data-nitro-marker-id="5ae82edd02dc4129c6e41e13788aef72-1"></template> <template data-nitro-marker-id="wpsp-script-frontend"></template> <template data-nitro-marker-id="a82ab300eb0c1e3d437c43aa25dfbb44-1"></template> <template data-nitro-marker-id="16c20d9150578987c58319e10f28d3cc-1"></template> <template data-nitro-marker-id="35727cbcaebebc3ad379e591a013fa98-1"></template> <template data-nitro-marker-id="f6e4cf3008e3b7c6f820cb59e9310e98-1"></template> <template data-nitro-marker-id="20b6228c78794760af886fb7004f1410-1"></template> <template data-nitro-marker-id="0e1112d7b5e143fe10711ccdb26d8ca6-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><style id="wpsp-style-frontend" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/combinedCss/nitro-min-noimport-def118794ecc1e5ab7842067b17ee846-stylesheet.css" /><style id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-9127480/combinedCss/nitro-min-noimport-4a438eefe5007b52f88bb9272badc09e-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=0;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style></body> </html> 