<!doctype html>

<html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#">

<head>







<!-- Meta Tags -->

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />







	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />



	



<!--Shortcut icon-->


	<link rel="shortcut icon" href="https://Kindlepreneur.com/wp-content/uploads/2014/12/Kindlepreneur-Favicon.png" />






<link rel="stylesheet"  href="https://kindlepreneur.com/wp-content/themes/salient-child/ckeditor/samples/css/editor.css" >




<title> How to Get Book Reviews for Free </title>





<style type="text/css">

/* ===============================================
 0- post
  ===============================================  */
	  .go_trend_widget_2{
	  	background:url() no-repeat center;
	  	background-size: cover;
	  	overflow: hidden;
	  }
	.go_trend_widget_2 article{
		border-bottom: 1px solid #eeeeee ;
		padding-top: 12px ;
		padding-bottom: 2px ;
		padding-left: 0px ;
		padding-right: 0px ;
		position: relative;
		float: left;
    	min-height: 70px;
		overflow: hidden;
	}

	/* ---------------------------------
	  responsive style
	-----------------------------------*/
	@media (min-width: 100px) {
	  .go_trend_widget_2 article {
	  	width: 100%;
	  }
	}
	@media (min-width: 768px) {
	  .go_trend_widget_2 article {
	  	width: 100%;
	  }
	}
/* ===============================================
 1 - Div
  ===============================================  */

	.go_trend_widget_2 div{
		display: table-cell;
	}

/* ===============================================
 2- Image div
  ===============================================  */

	.go_trend_widget_2  .go_trend_post_img{
					width: 100px;
				height: 70px;
		position: relative;
	}

/* ===============================================
 3- Image
  ===============================================  */

	.go_trend_widget_2 img{
		width: 100%;
		min-width: 100%;
		height: 70px;
	}

/* ===============================================
 4- Content
  ===============================================  */

	.go_trend_widget_2 .go_trend_post_content{
		padding-left: 10px;vertical-align: middle;	}

/* ===============================================
 5- post title
  ===============================================  */
	.go_trend_widget_2 .go_trend_post_content a{
		color:  ;
		font-family: ;
		font-size:14px;
		font-weight:600;
		text-transform: capitalize;
	    line-height: normal;
	}

/* ===============================================
 6- counter
  ===============================================  */
	.go_trend_widget_2 .go_trend_post_content span{
		color: #cecece ;
		font-family: sans-serif;
		font-size:12px;
		font-weight:400;
		display: block;
		text-transform: capitalize;
		line-height: normal;
	}
/* ===============================================
 6- post number
  ===============================================  */

	.go_trend_widget_2 .post_number {
	    position: absolute;
	    left: 0;
	    top: 0;
	    z-index: 9999;
	    font-size: 11px;
	    line-height: 20px;
	    width: 20px;
	    height: 20px;
	    text-align: center;
	    background: rgba(0, 0, 0, 0.1);
	    color: #fff;
	    
	}

</style>

<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@DaveChesson" />
<meta property="twitter:title" content="How to Get Book Reviews for Free" />
<meta property="twitter:description" content="Learn how to get book reviews safely and for free for your Kindle without an email list, a fan base or having to beg your friends." />
<meta property="twitter:url" content="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" />
<meta property="twitter:domain" content="KindlePreneur" />
<meta itemprop="name" content="How to Get Book Reviews for Free" />
<meta itemprop="description" content="Learn how to get book reviews safely and for free for your Kindle without an email list, a fan base or having to beg your friends." />
<meta itemprop="image" content="https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" />


<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Learn how to get book reviews safely and for free for your Kindle without an email list, a fan base or having to beg your friends."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Get Book Reviews for Free" />
<meta property="og:description" content="Learn how to get book reviews safely and for free for your Kindle without an email list, a fan base or having to beg your friends." />
<meta property="og:url" content="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" />
<meta property="og:site_name" content="KindlePreneur" />
<meta property="article:publisher" content="http://facebook.com/kindlepreneur" />
<meta property="article:section" content="Build Author Authority" />
<meta property="article:published_time" content="2015-06-28T19:23:19+00:00" />
<meta property="article:modified_time" content="2016-01-23T15:18:48+00:00" />
<meta property="og:updated_time" content="2016-01-23T15:18:48+00:00" />
<meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Learn how to get book reviews safely and for free for your Kindle without an email list, a fan base or having to beg your friends." />
<meta name="twitter:title" content="How to Get Book Reviews for Free" />
<meta name="twitter:site" content="@DaveChesson" />
<meta name="twitter:image" content="https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" />
<meta name="twitter:creator" content="@DaveChesson" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Feed" href="https://kindlepreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Comments Feed" href="https://kindlepreneur.com/comments/feed/" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57881848-1', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; How to Get Book Reviews with No Blog, No List, and No Begging Comments Feed" href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindlepreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='options_typography_Neuton-regular-css'  href='https://fonts.googleapis.com/css?family=Neuton:regular' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Maven+Pro-900-css'  href='https://fonts.googleapis.com/css?family=Maven+Pro:900' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Maven+Pro-400-css'  href='https://fonts.googleapis.com/css?family=Maven+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Fjalla+One-400-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One:400' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-700-css'  href='https://fonts.googleapis.com/css?family=Oswald:700' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Maven+Pro-700-css'  href='https://fonts.googleapis.com/css?family=Maven+Pro:700' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Francois+One-regular-css'  href='https://fonts.googleapis.com/css?family=Francois+One:regular' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Francois+One-400-css'  href='https://fonts.googleapis.com/css?family=Francois+One:400' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Neuton-italic-css'  href='https://fonts.googleapis.com/css?family=Neuton:italic' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Oswald-300-css'  href='https://fonts.googleapis.com/css?family=Oswald:300' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://kindlepreneur.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kindlepreneur.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://kindlepreneur.com/wp-content/themes/salient/css/rgs.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://kindlepreneur.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://kindlepreneur.com/wp-content/themes/salient-child/style.css?ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://kindlepreneur.com/wp-content/themes/salient/css/ie8.css?ver=4.6.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://kindlepreneur.com/wp-content/themes/salient/css/responsive.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://kindlepreneur.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-popupasc-css'  href='https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/assets/css/metro/easy-social-share-buttons.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://kindlepreneur.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='https://kindlepreneur.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css?ver=2.5.3.1' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.3.1","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/kindlepreneur.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"N","paths":{"url":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js?ver=2.5.3.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<script type='text/javascript' data-cfasync="false" data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='https://kindlepreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindlepreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindlepreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='https://kindlepreneur.com/?p=832' />
<link rel="alternate" type="application/json+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fhow-to-get-book-reviews-with-no-blog-no-list-and-no-begging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fhow-to-get-book-reviews-with-no-blog-no-list-and-no-begging%2F&#038;format=xml" />
<style type="text/css">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</style><style type="text/css"> #header-outer{padding-top:28px;}#header-outer #logo img{height:50px;}#header-outer[data-format="centered-menu-under-logo"] header#top #logo .starting-logo{margin-top:-67px;}header#top nav > ul > li > a{padding-bottom:36px;padding-top:8px;}#header-outer .cart-menu{padding-bottom:42px;padding-top:42px;}header#top nav > ul li#search-btn,header#top nav > ul li.slide-out-widget-area-toggle{padding-bottom:14px;padding-top:15px;}header#top .sf-menu > li.sfHover > ul{top:33px;}.sf-sub-indicator{height:23px;}#header-space{height:106px;}body[data-smooth-scrolling="1"] #full_width_portfolio .project-title.parallax-effect{top:106px;}body.single-product div.product .product_title{padding-right:0;}@media only screen and (min-width:1000px) and (max-width:1300px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:58.5px!important;line-height:66.3px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:19.5px!important;line-height:33.8px!important;}}@media only screen and (min-width :690px) and (max-width :1000px){.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content h2,.full-width-content .vc_span12 .swiper-slide .content h2{font-size:42.9px!important;line-height:50.7px!important;}.nectar-slider-wrap[data-full-width="true"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"] .swiper-slide .content p,.full-width-content .vc_span12 .swiper-slide .content p{font-size:14.3px!important;line-height:26px!important;}}@media only screen and (max-width :690px){.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content h2,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content h2,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content h2{font-size:19.5px!important;line-height:27.3px!important;}.nectar-slider-wrap[data-full-width="true"][data-fullscreen="false"] .swiper-slide .content p,.nectar-slider-wrap[data-full-width="boxed-full-width"][data-fullscreen="false"] .swiper-slide .content p,.full-width-content .vc_span12 .nectar-slider-wrap[data-fullscreen="false"] .swiper-slide .content p{font-size:8.32px!important;line-height:18.98px!important;}}@media only screen and (min-width:1000px){.container,.woocommerce-tabs .full-width-content .tab-container{max-width:1425px;width:100%;margin:0 auto;padding:0 90px;}.swiper-slide .content{padding:0 90px;}body .container .container:not(.tab-container){width:100%!important;padding:0!important;}body .carousel-heading .container{padding:0 10px!important;}body .carousel-heading .container .carousel-next{right:10px;}body .carousel-heading .container .carousel-prev{right:35px;}.carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:90px;}.carousel-wrap[data-full-width="true"] .carousel-heading{margin-left:-20px;margin-right:-20px;}.carousel-wrap[data-full-width="true"] .carousel-next{right:90px!important;}.carousel-wrap[data-full-width="true"] .carousel-prev{right:115px!important;}.carousel-wrap[data-full-width="true"]{padding:0!important;}.carousel-wrap[data-full-width="true"] .caroufredsel_wrapper{padding:20px!important;}#search-outer #search #close a{right:90px;}#boxed,#boxed #header-outer,#boxed #header-secondary-outer,#boxed #page-header-bg[data-parallax="1"],#boxed #featured,#boxed .orbit > div,#boxed #featured article,.ascend #boxed #search-outer{max-width:1400px!important;width:90%!important;min-width:980px;}#boxed #search-outer #search #close a{right:0!important;}#boxed .container{width:92%;padding:0;}#boxed #footer-outer #footer-widgets,#boxed #footer-outer #copyright{padding-left:0;padding-right:0;}#boxed .carousel-wrap[data-full-width="true"] .carousel-heading a.portfolio-page-link{left:35px;}#boxed .carousel-wrap[data-full-width="true"] .carousel-next{right:35px!important;}#boxed .carousel-wrap[data-full-width="true"] .carousel-prev{right:60px!important;}}</style><style type="text/css">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</style><style type="text/css">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</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://kindlepreneur.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e009534846&wpp_id=832';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel='stylesheet' id='essb-cache-css-head'  href='https://kindlepreneur.com/wp-content/uploads/essb_cache/2b41ebf081af0d4fc7eef530a9fd0939.css' type='text/css' media='all' />
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php","essb3_nonce":"10aa8e516a","essb3_plugin_url":"https:\/\/kindlepreneur.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":true,"essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/kindlepreneur.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":false,"twitter_counter":"api","post_id":832};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://kindlepreneur.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://kindlepreneur.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="https://kindlepreneur.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="https://kindlepreneur.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    
            <meta property="fb:app_id" content="434372270058697" />
        <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<!-- Facebook Pixel Code -->

<script>

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;

n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,

document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '169445523425464');

fbq('track', "PageView");</script>

<noscript><img height="1" width="1" style="display:none"

src="https://www.facebook.com/tr?id=169445523425464&ev=PageView&noscript=1"

/></noscript>

<!-- End Facebook Pixel Code -->



<script src="https://kindlepreneur.com/wp-content/themes/salient-child/ckeditor/ckeditor.js"></script>

		


		<script src="https://kindlepreneur.com/wp-content/themes/salient-child/ckeditor/samples/css/bootstrap-3.3.6-dist/js/bootstrap.js"></script>



		

</head>






<body data-rsssl=1 class="single single-post postid-832 single-format-standard op-plugin wpb-js-composer js-comp-ver-4.12.1 vc_responsive" data-header-inherit-rc="false" data-header-search="true" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="false" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-smooth-scrolling="0" data-responsive="1" >









<div id="header-space"></div>






<div id="header-outer" data-has-menu="true"  data-user-set-bg="#ffffff" data-format="default" data-cart="false" data-transparency-option="0" data-shrink-num="10" data-full-width="true" data-using-secondary="0" data-using-logo="1" data-logo-height="50" data-padding="28" data-header-resize="1">

	

	
<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://kindlepreneur.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer-->
	

	<header id="top">

		

		<div class="container">

			

			<div class="row">

				  

				<div class="col span_3">

					

					<a id="logo" href="https://kindlepreneur.com" >

						

						<img class="" alt="KindlePreneur" src="https://Kindlepreneur.com/wp-content/uploads/2014/11/Top-Website-Logo-for-both.png" /> 

					</a>



				</div><!--/span_3-->

				

				<div class="col span_9 col_last">

					

					<a href="#mobilemenu" id="toggle-nav"><i class="icon-reorder"></i></a>
					

					
					

					<nav>

						<ul class="buttons">

							<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>

						

							
						</ul>

						<ul class="sf-menu">	

							<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-178"><a href="https://kindlepreneur.com/blog/">Blog<span class="sub"> Get the Best</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sf-with-ul menu-item-21"><a href="https://kindlepreneur.com/who-is-dave-chesson/">About<span class="sub"> What We Do</span><span class="sf-sub-indicator"><i class="icon-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://kindlepreneur.com/what-is-kindlepreneur/">What Is Kindlepreneur</a></li>
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://kindlepreneur.com/who-is-dave-chesson/">Dave Chesson</a></li>
	<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="https://kindlepreneur.com/guest-post/">Write For Us</a></li>
</ul>
</li>
<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://kindlepreneur.com/contact-me/">Contact<span class="sub"> Let&#8217;s Chat</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources<span class="sub">Tools for Authors</span></a></li>

						</ul>

						

					</nav>

					

				</div><!--/span_9-->

			

			</div><!--/row-->

			

		</div><!--/container-->

		

	</header>





	

	<div class="ns-loading-cover"></div>		

	



</div><!--/header-outer-->



 



<div id="mobile-menu">

	

	<div class="container">

		<ul>

			<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-178"><a href="https://kindlepreneur.com/blog/">Blog<span class="sub"> Get the Best</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21"><a href="https://kindlepreneur.com/who-is-dave-chesson/">About<span class="sub"> What We Do</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://kindlepreneur.com/what-is-kindlepreneur/">What Is Kindlepreneur</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="https://kindlepreneur.com/who-is-dave-chesson/">Dave Chesson</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="https://kindlepreneur.com/guest-post/">Write For Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://kindlepreneur.com/contact-me/">Contact<span class="sub"> Let&#8217;s Chat</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources<span class="sub">Tools for Authors</span></a></li>
<li id="mobile-search">  

					<form action="https://kindlepreneur.com" method="GET">

			      		<input type="text" name="s" value="" placeholder="Search.." />

					</form> 

					</li>		

		</ul>

	</div>

	

</div>





<div id="ajax-loading-screen" data-method="standard"><span class="loading-icon "> <span class="default-skin-loading-icon"></span> </span></div>

<div id="ajax-content-wrap">







<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					
				
						
					
		<div class="row">
			
			<div id="post-area" class="col span_9">
<div class="row heading-title">
						<div class="col span_12 section-title blog-title">
							<h1 class="entry-title">How to Get Book Reviews with No Blog, No List, and No Begging</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://kindlepreneur.com/author/martin-meadows/" title="Posts by Martin Meadows" rel="author">Martin Meadows</a></span></span> 
																	<span class="meta-date date updated">June 28, 2015</span>
																<span class="meta-category"><a href="https://kindlepreneur.com/category/build-author-authority/">Build Author Authority</a>, <a href="https://kindlepreneur.com/category/gain-new-readers/">Gain New Readers</a></span>
								<span class="meta-comment-count"><a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/#comments"><span class="dsq-postid" data-dsqidentifier="832 http://Kindlepreneur.com/?p=832">25 Comments</span></a></span>
								
							</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
						
						</div><!--/section-title-->
					</div><!--/row-->

<article id="post-832" class="post-832 post type-post status-publish format-standard has-post-thumbnail hentry category-build-author-authority category-gain-new-readers">

	<div class="post-content">
		
				
		<div class="content-inner">
			
		
			
						
		   
			<p><a href="http://Kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://Kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png', '');"><img class="aligncenter size-full wp-image-850" src="https://Kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" alt="How-to-Get-Free-Kindle-Reviews" width="700" height="366" srcset="https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png 700w, https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews-300x157.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p><center><div class="essb_links essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_metro essb_2060378638 print-no" id="essb_displayed_shortcode_2060378638" data-essb-postid="832" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="metro" data-essb-counter-pos="right" data-essb-url="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" data-essb-twitter-url="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" data-essb-instance="2060378638"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png&#39;,&#39;facebook_advanced&#39;,&#39;2060378638&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&amp;picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png', 'Facebook');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How...&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;counturl=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;related=DaveChesson&amp;via=DaveChesson&amp;hashtags=#selfpublishing, #ebooks&#39;,&#39;twitter&#39;,&#39;2060378638&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&#39;,&#39;google&#39;,&#39;2060378638&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/', 'Google+');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&#39;,&#39;linkedin&#39;,&#39;2060378638&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/', 'LinkedIn');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;2060378638&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li></ul></div></center>You probably don’t need convincing on the importance of getting ebook reviews.</p>
<p>But, how does a new and budding author get those crucial Kindle book reviews that will help to drive up sales?</p>
<p>Most resources will give you common advice of:</p>
<ul>
<li>Build a list and ask your subscribers for reviews</li>
<li>Reach out to your followers and ask them to review your book</li>
<li>Ask your friends, associates, colleagues and family for reviews</li>
</ul>
<p>That’s all fine and dandy…if you have those resources at your disposal.</p>
<p>But what about the rest of us?</p>
<p>The ones who don’t have raving fans ready to drop reviews. Or those of us without a giant email list and oodles of friends that we ‘want’ to send our ebook to?</p>
<p>Then you find another genius piece of advice – just exchange reviews with another author!</p>
<p>How clever is that, huh?</p>
<p>Not very, actually.</p>
<p>First and foremost, Amazon will delete any reviews they suspect were the result of a review swap.</p>
<p>Secondly, most authors who engage in this practice don’t care about your book. In most cases, they won’t even read your book. And yes, their review will be dishonest and fake.</p>
<p>So, what the heck are you supposed to do then to get your first set of reviews? It seems every single way of getting reviews either requires you to have an audience or get sales</p>
<p>Despair not, my friend because in this guide on how to get book reviews, I&#8217;ll show you.</p>
<h4>In This Article I Will Show You:</h4>
<ul>
<li>A proven step-by-step method how to get your book reviewed</li>
<li>Tactics to getting high conversions on ebook reviews</li>
<li>A simple time saving method on ebook reviews</li>
</ul>
<h2>A Proven Way on how to get book reviews (Despite Nobody Knowing You)</h2>
<p>Reviews are much easier to get once you already have some. But, you need to get the ball rolling with that crucial 10-20 initial reviews before the sales. Then organic reviews will start appearing.</p>
<p>When I released my first book, <a href="http://www.amazon.com/How-Build-Self-Discipline-Temptations-Long-Term-ebook/dp/B00U8M6JG4/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.amazon.com/How-Build-Self-Discipline-Temptations-Long-Term-ebook/dp/B00U8M6JG4/', 'How to Build Self-Discipline: Resist Temptations and Reach Your Long-Term Goals');">How to Build Self-Discipline: Resist Temptations and Reach Your Long-Term Goals</a>, I managed to get about 20 or so reviews thanks to the process I’m about to describe.</p>
<p>The remaining 30+ reviews, and growing every day, are organic. They come from people who bought the book and decided to review it out of their goodwill (I love you, guys!).</p>
<p>The thing is, I would have never gotten these 30+ reviews if it hadn’t have been for the initial 20 reviews I got.</p>
<p>How did I do it?</p>
<p>Here’s the process step by step using a fictional character to help highlight each crucial piece to this process. Our made up example is Billy, who wrote a book called <em>79 Secrets to a Powerful Morning Routine</em>.</p>
<h2>Step 1: Figure Out Which Books Are Similar to Yours</h2>
<p>First, we need to find other books in our genre that have had success in getting decent reviews.</p>
<p>Our example, Billy, first goes to Amazon and starts browsing through the categories to find books similar to his work.</p>
<p>He goes to “Non-Fiction,” then heads over to “Self-Help,” and finds S.J. Scott’s books. He decides people who have read Scott’s books and any other books appearing on the list of “Customers Who Bought This Item Also Bought” will be a great fit for this book.</p>
<p>Step one done.</p>
<h2>Step 2: Find Ebook Reviewers Who Have Reviewed Similar Books (and Who Want to Hear from You)</h2>
<p>Now that we have found books in our genre, we need to find the ebook reviewers who not only like our genre but have a tendency and willingness to happily leave reviews.</p>
<p>So, for this step, Billy checks one of S.J. Scott’s books, scrolls down to the “Customer Reviews” section and clicks “See all 64 customer reviews.”<a href="http://Kindlepreneur.com/wp-content/uploads/2015/06/What-ebooks-have-good-reviews.png" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://Kindlepreneur.com/wp-content/uploads/2015/06/What-ebooks-have-good-reviews.png', '');"><img class="aligncenter size-full wp-image-880" src="https://Kindlepreneur.com/wp-content/uploads/2015/06/What-ebooks-have-good-reviews.png" alt="What ebooks have good reviews" width="656" height="532" srcset="https://kindlepreneur.com/wp-content/uploads/2015/06/What-ebooks-have-good-reviews.png 656w, https://kindlepreneur.com/wp-content/uploads/2015/06/What-ebooks-have-good-reviews-300x243.png 300w" sizes="(max-width: 656px) 100vw, 656px" /></a>(A special shout out to my buddy Steve Scott for being an awesome sport and allowing me to use his book as an example.  You can find more of his work <a href="http://www.developgoodhabits.com/my-books/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.developgoodhabits.com/my-books/', 'here');">here</a>)</p>
<p>He sorts the reviews by “Most helpful” and filters by “All positive.”</p>
<p>Why “Most helpful” and “All positive”?</p>
<p>We sort by “Most helpful” to start with the best reviews which are usually written by serial reviewers who are most likely to share their email address on the reviewer profile (you can usually skip one-sentence reviews). We check “All positive” because we don’t want to get reviews from people who didn’t like a similar book.</p>
<p>Billy clicks on the first name and every single name below (it’s much faster if you open 10-20 profiles at once and then check each one).<a href="http://Kindlepreneur.com/wp-content/uploads/2015/06/Finding-the-Right-Reviewers-for-your-ebook.png" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://Kindlepreneur.com/wp-content/uploads/2015/06/Finding-the-Right-Reviewers-for-your-ebook.png', '');"><img class="aligncenter size-full wp-image-882" src="https://Kindlepreneur.com/wp-content/uploads/2015/06/Finding-the-Right-Reviewers-for-your-ebook.png" alt="Finding the Right Reviewers for your ebook" width="943" height="374" srcset="https://kindlepreneur.com/wp-content/uploads/2015/06/Finding-the-Right-Reviewers-for-your-ebook.png 943w, https://kindlepreneur.com/wp-content/uploads/2015/06/Finding-the-Right-Reviewers-for-your-ebook-300x119.png 300w" sizes="(max-width: 943px) 100vw, 943px" /></a>Boom, Billy’s lucky!</p>
<p>The first reviewer he checked shares his e-mail address on his profile page (email blurred to protect the reviewer).</p>
<p>Billy now looks at the profile to find out when was the last time this person posted a review.</p>
<p>We don’t want to contact people who haven’t left a review in years. In this case, the reviewer is extremely active and has been posting new reviews every single week.<a href="http://Kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information.png" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://Kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information.png', '');"><img class="aligncenter size-full wp-image-881" src="https://Kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information.png" alt="Amazon Reviewers and their contact information" width="705" height="619" srcset="https://kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information.png 705w, https://kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information-300x263.png 300w, https://kindlepreneur.com/wp-content/uploads/2015/06/Amazon-Reviewers-and-their-contact-information-280x245.png 280w" sizes="(max-width: 705px) 100vw, 705px" /></a>Billy jots down the reviewer’s contact information in his spreadsheet and continues checking the profiles of other reviewers.</p>
<p>He then moves on to another similar book and keeps going until he finds 100 or so reviewers (in some genres, you won’t be able to find more than 50 or so reviewers).</p>
<p>This step is by far the most time-consuming. It will probably take you at least several hours to find 100 reviewers as most people (95% or so) don’t share their email address on their reviewer profile.</p>
<p>But later on, we’ll talk about how you can reduce this time consumption but still get the results you need.</p>
<div class="offer-box">If you want someone to do all this for you, then check this <a href="/click/bookreviewtargeter/" onclick="_gaq.push(['_trackEvent', 'affiliate', 'Book Review Target', '/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/']);" target="_blank">out</a>!</div>
<h2>Step 3: Reach Out to the Potential Reviewers</h2>
<p>Now that we have this amazing email address of willing and able reviews, it’s time to connect.</p>
<p>But you better do this step right or else you will have poor conversion rates and lose out big.</p>
<p>By the time Billy has a list of 100 people, he’s probably so tired and exhausted that he’s not in the mood for another step. But hold on Billy, it’s the last thing you’re going to do and then you can sit back and wait for your reviews (well, almost).</p>
<p>Billy goes to his email account and starts sending out review requests.</p>
<p>The hard part is that Billy is going to do this the right way. Instead of a spammy copy and paste tactic using a script, Billy is going to write out a personalized email.</p>
<p>A few things you should include in your message:</p>
<ul>
<li>introduction (“I’ve read your review of X”)</li>
<li>why you are reaching out to them (“I wrote a similar book you’ll probably enjoy reading”)</li>
<li>request (“I’ll be happy to send you a free copy in exchange for an honest review”)</li>
</ul>
<p>Write 5 sentences or less. Most of these people are busy reading and reviewing other books, so they’ll appreciate if you respect their time.</p>
<h2>Step 4: Send Your Book to People Who Want to Read It</h2>
<p>Out of 100 sent emails, you should get at least 20-30 replies. Send your book to the people who are interested in reading it (I suggest sending it in three formats – EPUB, MOBI, and PDF), and tell them when you’d like to receive a review from them &#8211; 2 weeks is a good time frame.</p>
<p>If you’ve yet to launch your book, let them know you’ll send them a link to the product page once your book goes live.</p>
<h2>Step 5: Send a Follow-Up</h2>
<p>Not all of the people who have told you they’ll review your book will review it.</p>
<p>Expect about 20% to post their review within your time frame. To squeeze a few more reviews out of this process, send a polite follow-up a week after your deadline reminding people to post their review.</p>
<p>This additional step should generate a few more reviews</p>
<p>In the end, one out of three people who initially replied to you should post their review.</p>
<p>Boom, you now have your initial 10-20 reviews… which is nice!</p>
<p>With this initial amount of reviews, you should have no problem getting those organic reviews and increasing your sales as well.</p>
<h2>Skip the Most Time-Consuming Part (and Work on Your Book Instead)</h2>
<p>Now, for some of us, we’d rather be writing our next book or employing other ebook marketing tactics than searching for useful email addresses.</p>
<p>But there is no denying the importance of those initial reviews.</p>
<p>Thankfully, <a href="/click/bookreviewtargeter/" onclick="_gaq.push(['_trackEvent', 'affiliate', 'Book Review Target', '/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/']);" target="_blank">Book Review Targeter</a> can help.</p>
<p>Instead of you having to use your time looking for potential reviewers, this program will do it for you.</p>
<p>After buying the program, all you have to do is:</p>
<ol>
<li>Type in a search term as you would an Amazon search</li>
<li>Then a list of books will appear and you need to choose which ones you want the program to extract the emails of past reviewers from.</li>
<li>Once the results are ready, you can choose from which group to extract the emails.</li>
<li>Now, enjoy having a list of reviewers who have favorably reviewed other books like yours.</li>
<li>Get to writing those emails and enjoy the increased of reviews.</li>
</ol>
<p>Pretty simple huh?</p>
<h2>Go Get Them Reviews Now</h2>
<p>No matter which route you’ll go, there’s no easier way to get the initial reviews, especially if you’re an unknown author. An additional benefit of this approach is that you’ll get to speak with your readers directly, thus getting valuable feedback and building new relationships.</p>
<p>I hope you enjoyed this guide on how to get book reviews.  It seems pretty straight forward, but can be a little time consuming&#8230;but as most authors will tell you, getting your book reviewed can be a powerful metric that should have a positive effect on your kindle sales.</p>
<div class="essb_links essb_counters essb_counter_modern_right essb_displayed_bottom essb_share essb_template_metro essb_704011858 print-no" id="essb_displayed_bottom_704011858" data-essb-postid="832" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro" data-essb-counter-pos="right" data-essb-url="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" data-essb-twitter-url="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" data-essb-instance="704011858"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="right"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png" title="" onclick="essb_window(&#39;https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png&#39;,&#39;facebook_advanced&#39;,&#39;704011858&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/dialog/feed?app_id=434372270058697&amp;display=popup&amp;name=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;link=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;redirect_uri=https://www.facebook.com&amp;picture=https://kindlepreneur.com/wp-content/uploads/2015/06/How-to-Get-Free-Kindle-Reviews.png', 'Facebook');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How...&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;counturl=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&amp;related=DaveChesson&amp;via=DaveChesson&amp;hashtags=#selfpublishing, #ebooks&#39;,&#39;twitter&#39;,&#39;704011858&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&#39;,&#39;google&#39;,&#39;704011858&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/', 'Google+');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/&#39;,&#39;linkedin&#39;,&#39;704011858&#39;); return false; __gaTracker('send', 'event', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+to+Get+Book+Reviews+with+No+Blog%2C+No+List%2C+and+No+Begging&amp;url=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/', 'LinkedIn');" target="_blank" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;704011858&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Print</span></a></li></ul></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-drm4txxl7bgleena-holder"></div>
		<script>var drm4txxl7bgleena,
			drm4txxl7bgleena_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					drm4txxl7bgleena_poll(function () {
						if (window['om_loaded']) {
							if (!drm4txxl7bgleena) {
								drm4txxl7bgleena= new OptinMonsterApp();
								return drm4txxl7bgleena.
								init({
									u      : "5457.445804",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								drm4txxl7bgleena= new OptinMonsterApp();drm4txxl7bgleena.
								init({
									u      : "5457.445804",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-mcdy1t8eq1dasflg-holder"></div>
		<script>var mcdy1t8eq1dasflg,
			mcdy1t8eq1dasflg_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					mcdy1t8eq1dasflg_poll(function () {
						if (window['om_loaded']) {
							if (!mcdy1t8eq1dasflg) {
								mcdy1t8eq1dasflg= new OptinMonsterApp();
								return mcdy1t8eq1dasflg.
								init({
									u      : "5457.445801",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								mcdy1t8eq1dasflg= new OptinMonsterApp();mcdy1t8eq1dasflg.
								init({
									u      : "5457.445801",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-qnfno4yffngsfcf5-holder"></div>
		<script>var qnfno4yffngsfcf5,
			qnfno4yffngsfcf5_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					qnfno4yffngsfcf5_poll(function () {
						if (window['om_loaded']) {
							if (!qnfno4yffngsfcf5) {
								qnfno4yffngsfcf5= new OptinMonsterApp();
								return qnfno4yffngsfcf5.
								init({
									u      : "5457.445767",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								qnfno4yffngsfcf5= new OptinMonsterApp();qnfno4yffngsfcf5.
								init({
									u      : "5457.445767",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-kbbqembfsmt6wqjr-holder"></div>
		<script>var kbbqembfsmt6wqjr,
			kbbqembfsmt6wqjr_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					kbbqembfsmt6wqjr_poll(function () {
						if (window['om_loaded']) {
							if (!kbbqembfsmt6wqjr) {
								kbbqembfsmt6wqjr= new OptinMonsterApp();
								return kbbqembfsmt6wqjr.
								init({
									u      : "5457.190513",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								kbbqembfsmt6wqjr= new OptinMonsterApp();kbbqembfsmt6wqjr.
								init({
									u      : "5457.190513",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster -->			
							
		</div><!--/content-inner-->
		
	</div><!--/post-content-->
		
</article><!--/article-->							
							<div id="author-bio" class="">
								<div class="span_12">
									<img alt='' src='https://secure.gravatar.com/avatar/167506194e9685077cbfde0397e2ed8b?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/167506194e9685077cbfde0397e2ed8b?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />
									<div id="author-info">
										<h3><span>About</span> Martin Meadows</h3>
										<p>Martin Meadows is a <a href="http://www.amazon.com/author/martinmeadows">bestselling self-help/psychology author</a>. He's the founder of <a href="http://BookRazor.com">BookRazor.com</a>, a company that helps self-published authors achieve more success in the book publishing world.</p>
									</div>
																		<div class="clear"></div>
								</div>
							</div>
							
					
					<div class="comments-section">
						   
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-57">
        <div id="dsq-comment-header-57" class="dsq-comment-header">
            <cite id="dsq-cite-57">
                <a id="dsq-author-user-57" href="http://www.expandbeyondyourself.com/" target="_blank" rel="nofollow">Michal</a>
            </cite>
        </div>
        <div id="dsq-comment-body-57" class="dsq-comment-body">
            <div id="dsq-comment-message-57" class="dsq-comment-message"><p>I vote for the effectiveness of this approach. I did something similar on the smaller scale last year and success ratio was somwhere about 20-30%..<br />
And yes, it&#8217;s very time-consuming, that&#8217;s why I abandoned this tactic.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.pearltrees.com/brittmalka/kindle/id14597965/item153133698' rel='external nofollow' class='url'>Kindle | Pearltrees</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-92">
        <div id="dsq-comment-header-92" class="dsq-comment-header">
            <cite id="dsq-cite-92">
                <span id="dsq-author-user-92">Jeremiah Boehner</span>
            </cite>
        </div>
        <div id="dsq-comment-body-92" class="dsq-comment-body">
            <div id="dsq-comment-message-92" class="dsq-comment-message"><p>This is Great. why didn&#8217;t I think of this. Thank you for sharing I&#8217;ll be sure to apply this on some of my future books.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-93">
        <div id="dsq-comment-header-93" class="dsq-comment-header">
            <cite id="dsq-cite-93">
                <a id="dsq-author-user-93" href="http://www.creativindie.com/" target="_blank" rel="nofollow">Derek Murphy</a>
            </cite>
        </div>
        <div id="dsq-comment-body-93" class="dsq-comment-body">
            <div id="dsq-comment-message-93" class="dsq-comment-message"><p>I just did this for my upcoming mermaid novel; got a few hundred names &#8211; sometimes you only get the website address, so you have to go to their site and leave a message or contact them that way. It&#8217;s smart that there are services for this now, since most authors are too lazy to do it. In my case, I&#8217;ll also be contacting a few hundred YA / paranormal romance blogs and book reviewers, but offering them better offers than just a free book (like a big giveaway for YA readers, or a bigger project they can be involved in). They get enough requests for book reviews, see what you can bring to the table, offer more than any other author is willing to.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://Kindlepreneur.com/protecting-monitoring-author-brand/' rel='external nofollow' class='url'>Author Brand: How To Protect and Monitor Like A Pro</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-136">
        <div id="dsq-comment-header-136" class="dsq-comment-header">
            <cite id="dsq-cite-136">
                <span id="dsq-author-user-136">Matt Haines</span>
            </cite>
        </div>
        <div id="dsq-comment-body-136" class="dsq-comment-body">
            <div id="dsq-comment-message-136" class="dsq-comment-message"><p>Hi! I appreciate the tips. A little confused about the part where you suggest to send the book in different file formats. If the reader reads it outside of the Kindle &#8216;system&#8217;, they won&#8217;t be able to review it. Right?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-137">
        <div id="dsq-comment-header-137" class="dsq-comment-header">
            <cite id="dsq-cite-137">
                <a id="dsq-author-user-137" href="http://Kindlepreneur.com" target="_blank" rel="nofollow">kindlepreneur</a>
            </cite>
        </div>
        <div id="dsq-comment-body-137" class="dsq-comment-body">
            <div id="dsq-comment-message-137" class="dsq-comment-message"><p>That is correct&#8230;they won&#8217;t be able to leave a &#8220;verified review&#8221; but they can leave a review.  An unverified review isn&#8217;t as powerful in terms of rankings, but the number of reviews still shows, which is nice.  All up to you though.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-138">
        <div id="dsq-comment-header-138" class="dsq-comment-header">
            <cite id="dsq-cite-138">
                <span id="dsq-author-user-138">Matt Haines</span>
            </cite>
        </div>
        <div id="dsq-comment-body-138" class="dsq-comment-body">
            <div id="dsq-comment-message-138" class="dsq-comment-message"><p>Thanks! Just wanted to make sure I understood.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-245">
        <div id="dsq-comment-header-245" class="dsq-comment-header">
            <cite id="dsq-cite-245">
                <span id="dsq-author-user-245">Elizabeth Osipova</span>
            </cite>
        </div>
        <div id="dsq-comment-body-245" class="dsq-comment-body">
            <div id="dsq-comment-message-245" class="dsq-comment-message"><p>ok I get it but as I was searching through reviews following your method step y step I didn&#8217;t find any emails. There is no information there&#8230;.. am I looking at the wrong screen? I can&#8217;t understand what am I doing wrong.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-250">
        <div id="dsq-comment-header-250" class="dsq-comment-header">
            <cite id="dsq-cite-250">
                <a id="dsq-author-user-250" href="http://www.bookrazor.com" target="_blank" rel="nofollow">BookRazor</a>
            </cite>
        </div>
        <div id="dsq-comment-body-250" class="dsq-comment-body">
            <div id="dsq-comment-message-250" class="dsq-comment-message"><p>Hi Elizabeth, you often have to go through pages of reviewers to find an email address. You also need to be logged in to your Amazon account in order for email addresses to be shown.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://debbiedrum.com/what-happened-to-my-kindle-book-reviews-why-amazon-deletes-reviews/' rel='external nofollow' class='url'>Why is Amazon Removing My Reviews? | Debbie Drum Blog</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-469">
        <div id="dsq-comment-header-469" class="dsq-comment-header">
            <cite id="dsq-cite-469">
                <span id="dsq-author-user-469">Paul</span>
            </cite>
        </div>
        <div id="dsq-comment-body-469" class="dsq-comment-body">
            <div id="dsq-comment-message-469" class="dsq-comment-message"><p>How is using Goodreads.com and the &#8220;technique&#8221; used in this post diffent form spam ? You contact people who have no idea about you, and ask them to review your book ( with crap like &#8220;here is a free book you&#8217;ll benefit from&#8221; )</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-472">
        <div id="dsq-comment-header-472" class="dsq-comment-header">
            <cite id="dsq-cite-472">
                <a id="dsq-author-user-472" href="http://Kindlepreneur.com" target="_blank" rel="nofollow">kindlepreneur</a>
            </cite>
        </div>
        <div id="dsq-comment-body-472" class="dsq-comment-body">
            <div id="dsq-comment-message-472" class="dsq-comment-message"><p>Hey Paul, great question.  With regards to Amazon, you actually have to go out of your way to ensure that your personal email address is connected and shows with your review.  Therefore, most of the people who have their email show up with their review are those that are doing the reviews professionally or are just interested in doing them for free products&#8230;or the random outlier.  But you are right, to an extent.  Since I operate in niche areas and am heavily invested into the proper marketing of my works, I don&#8217;t just mass email people.   I personally reach out and build connections&#8230;.but not all people put forth the extra effort.  In essence, any marketing tactic used without tact, respect or completely overused in mass quantity can quickly become spammy.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-559">
        <div id="dsq-comment-header-559" class="dsq-comment-header">
            <cite id="dsq-cite-559">
                <span id="dsq-author-user-559">Ali Ekbatani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-559" class="dsq-comment-body">
            <div id="dsq-comment-message-559" class="dsq-comment-message"><p>Dave, any way of using this tool and having the reviewers leave a verified review and still comply with the Amazon TOS? Or is the number of reviews (say 10-20 unverified reviews) enough to push the book forward and the sales will follow after that?  Thanks for the informative article.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-560">
        <div id="dsq-comment-header-560" class="dsq-comment-header">
            <cite id="dsq-cite-560">
                <a id="dsq-author-user-560" href="http://Kindlepreneur.com" target="_blank" rel="nofollow">kindlepreneur</a>
            </cite>
        </div>
        <div id="dsq-comment-body-560" class="dsq-comment-body">
            <div id="dsq-comment-message-560" class="dsq-comment-message"><p>Unverified reviews help with showing the book is legitimate and is like testimonials to a potential buyer.  Verified reviews help push books higher up in the rankings (amazon&#8217;s algo rules).  No issue against Amazon TOS using this method, so long as if you are giving them a free copy that they state that in the review.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-648">
        <div id="dsq-comment-header-648" class="dsq-comment-header">
            <cite id="dsq-cite-648">
                <span id="dsq-author-user-648">Derek Smiths</span>
            </cite>
        </div>
        <div id="dsq-comment-body-648" class="dsq-comment-body">
            <div id="dsq-comment-message-648" class="dsq-comment-message"><p>I have had very little to zero luck contacting Top Reviewers.  Use Goodreads review service or HUGEOrange.  Both get results quickly and are approved by Amazon.  There are also email lists for free you can use which sometimes help.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-945">
        <div id="dsq-comment-header-945" class="dsq-comment-header">
            <cite id="dsq-cite-945">
                <span id="dsq-author-user-945">newsrants</span>
            </cite>
        </div>
        <div id="dsq-comment-body-945" class="dsq-comment-body">
            <div id="dsq-comment-message-945" class="dsq-comment-message"><p>What is Goodreads review service? Finding groups and posting?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-944">
        <div id="dsq-comment-header-944" class="dsq-comment-header">
            <cite id="dsq-cite-944">
                <span id="dsq-author-user-944">newsrants</span>
            </cite>
        </div>
        <div id="dsq-comment-body-944" class="dsq-comment-body">
            <div id="dsq-comment-message-944" class="dsq-comment-message"><p>Wish the Book Review Targeter was more affordable. $197 is way out of most people&#8217;s price range.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-1169">
        <div id="dsq-comment-header-1169" class="dsq-comment-header">
            <cite id="dsq-cite-1169">
                <span id="dsq-author-user-1169">Andy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1169" class="dsq-comment-body">
            <div id="dsq-comment-message-1169" class="dsq-comment-message"><p>Would you be interested in exchanging a beta read and a review for my website of the book I&#8217;m going to be publishing next year in exchange for me collecting these addresses for you? I&#8217;m not affiliated to the software Dave points to in any way fyi, and will collect a lot more valuable data than that software as well so you can personalise your emails better. Let me know. Cheers, Andy</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-946">
        <div id="dsq-comment-header-946" class="dsq-comment-header">
            <cite id="dsq-cite-946">
                <span id="dsq-author-user-946">newsrants</span>
            </cite>
        </div>
        <div id="dsq-comment-body-946" class="dsq-comment-body">
            <div id="dsq-comment-message-946" class="dsq-comment-message"><p>I write in a particular genre and one of my books has 75 reviews. I just went through all &#8220;top&#8221; &#8220;positive&#8221; reviews for emails, found 12. I then just sent a BCC email which I tried to make sound personal and told them how much I appreciated them reviewing my other book. Let&#8217;s see if I get a few bites for reviewing my current book in same genre.</p>
<p>I have tried this method with a non-fiction book using another service where you pay them $35 to do the same thing. You give them 3-5 similar books and they do the searching. In a few days they supply a spreadsheet with the reviewer name, email, book they reviewed. I sent out personal emails to all of the 100. Exhausing. From the constant follow up I got 7 reviews. Not worth the time and effort.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-1054">
        <div id="dsq-comment-header-1054" class="dsq-comment-header">
            <cite id="dsq-cite-1054">
                <span id="dsq-author-user-1054">Camilo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1054" class="dsq-comment-body">
            <div id="dsq-comment-message-1054" class="dsq-comment-message"><p>Hello Dave, I was wondering how does this work with the new rules of Amazon in regards to reviews.</p>
<p>Thank you</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-1055">
        <div id="dsq-comment-header-1055" class="dsq-comment-header">
            <cite id="dsq-cite-1055">
                <a id="dsq-author-user-1055" href="http://Kindlepreneur.com" target="_blank" rel="nofollow">Dave Chesson</a>
            </cite>
        </div>
        <div id="dsq-comment-body-1055" class="dsq-comment-body">
            <div id="dsq-comment-message-1055" class="dsq-comment-message"><p>Shouldn&#8217;t be a problem. That change was in reference of products and they specifically state that the changes aren&#8217;t for books.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1129">
        <div id="dsq-comment-header-1129" class="dsq-comment-header">
            <cite id="dsq-cite-1129">
                <a id="dsq-author-user-1129" href="http://youaresucky.com" target="_blank" rel="nofollow">BUM 10in30</a>
            </cite>
        </div>
        <div id="dsq-comment-body-1129" class="dsq-comment-body">
            <div id="dsq-comment-message-1129" class="dsq-comment-message"><p>Just too difficult to find emails on there and like he said, if they went through the trouble of adding their email address, they are professional review writers (for hire). So you might as well hire the same thing on fiver or upwork.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-1168">
        <div id="dsq-comment-header-1168" class="dsq-comment-header">
            <cite id="dsq-cite-1168">
                <span id="dsq-author-user-1168">Andy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1168" class="dsq-comment-body">
            <div id="dsq-comment-message-1168" class="dsq-comment-message"><p>Hi, I hope Dave doesn&#8217;t mind me saying this but I have the capability of collecting this information in a similar manner to the software he recommends (I am not affiliated to the software in any way). I&#8217;ve got a book I want to publish and I&#8217;m after about 10 beta / proof readers. If you&#8217;re interested in exchanging the reading of the book, highlighting any errors that we&#8217;ve missed and giving us a review of it for our website (not for Amazon as that&#8217;s against the T&#8217;s and C&#8217;s) then let me know. I&#8217;ll exchange the details of 500 reviewers who have left their emails in your requested category from either amazon.co.uk or amazon.com in return. Cheers.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-1226">
        <div id="dsq-comment-header-1226" class="dsq-comment-header">
            <cite id="dsq-cite-1226">
                <span id="dsq-author-user-1226">Max</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1226" class="dsq-comment-body">
            <div id="dsq-comment-message-1226" class="dsq-comment-message"><p>Hey Andy, hit me up on <a href="mailto:maxkdp@gmail.com">maxkdp@gmail.com</a>. Cheers, Max</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

					 </div>   


				
			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="text-12" class="widget widget_text">			<div class="textwidget"><center><img src="https://Kindlepreneur.com/wp-content/uploads/2015/04/Kindlepreneur-Dave-Chesson.jpg" alt="Dave Chesson of Kindlepreneur" align="middle"></center>
Hey Guys, I'm Dave and when I am not sipping tea with princesses or chasing the Boogey man out of closets, I'm a Kindlepreneur and digital marketing nut - it's my career, hobby and passion.
<p>
<center><h2>Get My Free Kindle Ranking Ebook</h2></center>
<center><script type="text/javascript" src="https://app.getresponse.com/view_webform.js?wid=9765605&u=k22i"></script></center>
</div>
		</div><div id="text-17" class="widget widget_text"><div class="sidebar-header"><h4>As Seen On</h4></div>			<div class="textwidget"><p>
<center><img src="https://kindlepreneur.com/wp-content/uploads/2016/09/Sidebar-Featured-On.png" alt="Kindlepreneur As Seen On Features"></center></div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] [CAT] -->
<div id="wpp-2" class="widget popular-posts">
<div class="sidebar-header"><h4>Most Popular</h4></div>
<ul class="wpp-list">
<li><a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" title="+127 of the Top Book Promotion Sites: Free and Paid" target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/477-featured-130x67.png"  title="+127 of the Top Book Promotion Sites: Free and Paid" alt="+127 of the Top Book Promotion Sites: Free and Paid" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" title="+127 of the Top Book Promotion Sites: Free and Paid" class="wpp-post-title" target="_self">+127 of the Top Book Promotion Sites: Free and Paid</a> </li>
<li><a href="https://kindlepreneur.com/how-to-start-a-publishing-company/" title="How to Start a Book Publishing Company  " target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/394-featured-130x67.png"  title="How to Start a Book Publishing Company  " alt="How to Start a Book Publishing Company  " class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/how-to-start-a-publishing-company/" title="How to Start a Book Publishing Company  " class="wpp-post-title" target="_self">How to Start a Book Publishing Company  </a> </li>
<li><a href="https://kindlepreneur.com/how-to-choose-kindle-keywords/" title="How To Choose the Right Kindle Keywords" target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/788-featured-130x67.png"  title="How To Choose the Right Kindle Keywords" alt="How To Choose the Right Kindle Keywords" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/how-to-choose-kindle-keywords/" title="How To Choose the Right Kindle Keywords" class="wpp-post-title" target="_self">How To Choose the Right Kindle Keywords</a> </li>
<li><a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="How to Get Book Reviews with No Blog, No List, and No Begging" target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/832-featured-130x67.png"  title="How to Get Book Reviews with No Blog, No List, and No Begging" alt="How to Get Book Reviews with No Blog, No List, and No Begging" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" title="How to Get Book Reviews with No Blog, No List, and No Begging" class="wpp-post-title" target="_self">How to Get Book Reviews with No Blog, No List, and No Begging</a> </li>
<li><a href="https://kindlepreneur.com/write-author-bio/" title="How to write a compelling author bio" target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/2595-featured-130x67.png"  title="How to write a compelling author bio" alt="How to write a compelling author bio" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/write-author-bio/" title="How to write a compelling author bio" class="wpp-post-title" target="_self">How to write a compelling author bio</a> </li>
<li><a href="https://kindlepreneur.com/how-to-advertise-book-facebook-facebook-ads-for-books/" title="How To Advertise A Book On Facebook" target="_self"><img src="https://kindlepreneur.com/wp-content/uploads/wordpress-popular-posts/1859-featured-130x67.png"  title="How To Advertise A Book On Facebook" alt="How To Advertise A Book On Facebook" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://kindlepreneur.com/how-to-advertise-book-facebook-facebook-ads-for-books/" title="How To Advertise A Book On Facebook" class="wpp-post-title" target="_self">How To Advertise A Book On Facebook</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="text-18" class="widget widget_text"><div class="sidebar-header"><h4>Latest Youtube Video</h4></div>			<div class="textwidget"><center><h4>Free Book Promotion Site Strategy</h4></center>
<iframe width="560" height="315" src="https://www.youtube.com/embed/O38dsBkbh_s?showinfo=0" frameborder="0" allowfullscreen></iframe>
<br>
<br>
<center><h3> Join My Youtube Channel</h3></center>
<center><img src="https://kindlepreneur.com/wp-content/uploads/2017/01/Down-arrow.png" alt="Down arrow to subscrive to Youtube" align="middle"></center>
<center>
<script src="https://apis.google.com/js/platform.js"></script>

<script>
  function onYtEvent(payload) {
    if (payload.eventType == 'subscribe') {
      // Add code to handle subscribe event.
    } else if (payload.eventType == 'unsubscribe') {
      // Add code to handle unsubscribe event.
    }
    if (window.console) { // for debugging only
      window.console.log('YT event: ', payload);
    }
  }
</script>

<div class="g-ytsubscribe" data-channelid="UC-s3Pb8uIBm0QN8MVaulJKA" data-layout="full" data-count="default" data-onytevent="onYtEvent"></div></center></div>
		</div><div id="text-9" class="widget widget_text"><div class="sidebar-header"><h4>Get Connected</h4></div>			<div class="textwidget"><p>
</p>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fkindlepreneur&amp;width=289&amp;height=240&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height: 240px;width: 289px;" allowTransparency="true"></iframe></div>
		</div><!-- fixed widget --><div id="text-19" class="widget widget_text"><div class="sidebar-header"><h4>My Favorite Tool</h4></div>			<div class="textwidget"><br>
<center><h5>KDP Rocket's price will increase from <font color="#204a83">$67</font><font color="#F48220"> to</font> <font color="#204a83">$97</font> in...</h5></center>
<div class="content_countdown" id="main_countedown_1"><div  class="countdown"></div></div><script> jQuery(document).ready(function(){
				wpdevart_countdown_animated_element('rotateIn','main_countedown_1'); jQuery(window).scroll(function(){wpdevart_countdown_animated_element('rotateIn','main_countedown_1');});
				jQuery('#main_countedown_1 .countdown').timeTo({
					 displayDays: 2,
					seconds:420037,
					lang:{
							days: 'Days',
							hours: 'Hours',
							min: 'Min.',
							sec: 'Sec.'
						},                  
				 
					displayCaptions: true,
					fontSize: 35,
					captionSize: 15,
					callback:function(){ jQuery('#main_countedown_1').remove()} 
				}); 
			})</script><style>#main_countedown_1 .countdown{text-align:center;}#main_countedown_1 .countdown{margin-top:10px;margin-bottom:10px}#main_countedown_1 .countdown.timeTo div {color:#204a83;
font-size:35px;
font-family:Verdana,sans-serif;
background: #45484d;
background: -moz-linear-gradient(top, #45484d 0%, #000000 100%);
background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#45484d), color-stop(100%,#000000));
background: -webkit-linear-gradient(top, #45484d 0%,#000000 100%);
background: -o-linear-gradient(top, #45484d 0%,#000000 100%); 
background: -ms-linear-gradient(top, #45484d 0%,#000000 100%);
background: linear-gradient(to bottom, #3086a3 0%,#3DA8CC 100%); 
filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#45484d', endColorstr='#000000',GradientType=0 );
}#main_countedown_1 .timeTo figcaption {color:#204a83;
 font-family:Verdana,sans-serif;
}</style>
<center>Get it now and save!</center>
<p>
<center><a href="https://kindlepreneur.com/click/KDP-Rocket-ad-2" onclick="__gaTracker('send', 'event', 'outbound-widget-Affiliate', 'https://kindlepreneur.com/click/KDP-Rocket-ad-2', '');"><img src="https://kindlepreneur.com/wp-content/uploads/2017/01/KDP-Rocket-Sidebar-Ad.png" onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/01/300x600-Rocket-Hover.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/01/KDP-Rocket-Sidebar-Ad.png'" /></a></center></div>
		</div>    
				</div><!--/sidebar-->
				
			
		</div><!--/row-->


		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-using-widget-area="true">
	
			
	<div id="footer-widgets">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_4">
				      <!-- Footer widget area 1 -->
		              <div id="widget_sp_image-2" class="widget widget_sp_image"><h4>What Is a Kindlepreneur</h4><img width="270" height="273" alt="What Is a Kindlepreneur" class="attachment-full alignleft" style="max-width: 100%;" src="https://kindlepreneur.com/wp-content/uploads/2015/04/Kindlepreneur-Dave-Chesson.jpg" /><div class="widget_sp_image-description" ><p>A Kindlepreneur is a self publishing entrepreneur that is ready to roll up their sleeves and get to work marketing their creation.  Ready to take action and promote their works, they are writers, marketers, designers, and strategists all combined in one.  Want to learn more about how you can become a Kindlepreneur?  Need help in taking the next big step in becoming a true Kindlepreneur?  Then check us out! </p>
</div></div>				</div><!--/span_3-->
				
				<div class="col span_4">
					 <!-- Footer widget area 2 -->
		             <div id="text-5" class="widget widget_text"><h4>Get Instant Access to my FREE Amazon Ranking eBook!</h4>			<div class="textwidget"><p>Learn how you can improve your Amazon eBooks position in the rankings by signing up for my free PDF.  Show up in front of more customers and ultimately increase your sales with 5 easy steps!</p>
<script type="text/javascript" src="https://app.getresponse.com/view_webform.js?wid=13984505&u=k22i"></script></div>
		</div>				     
				</div><!--/span_3-->
				
									<div class="col span_4">
						 <!-- Footer widget area 3 -->
			              <div id="widget_sp_image-3" class="widget widget_sp_image"><h4>Join the Kindlepreneur Ranks on Facebook!</h4><a href="https://www.facebook.com/KindlePreneur" id="" target="_blank" class="widget_sp_image-image-link" title="Join the Kindlepreneur Ranks on Facebook!" rel=""><img width="45" height="45" alt="Join the Kindlepreneur Ranks on Facebook!" class="attachment-full" style="max-width: 100%;" src="https://kindlepreneur.com/wp-content/uploads/2015/01/facebook_icon.png" /></a><div class="widget_sp_image-description" ><p>Jam-packed with smart, savvy<br />
entrepreneurs, who share market secrets and help each other out!</p>
</div></div><div id="text-6" class="widget widget_text"><h4>Connect With Me</h4>			<div class="textwidget"><ul id="social">
<li>
<a href="https://twitter.com/DaveChesson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/DaveChesson', '\n\n');" target="_blank">
<i class="icon-twitter"></i>
</a>
</li>
<li>
<a href="https://www.facebook.com/KindlePreneur" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/KindlePreneur', '\n\n');" target="_blank">
<i class="icon-facebook"></i>
</a>
</li>

<li>
<a href="http://www.linkedin.com/in/davechesson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.linkedin.com/in/davechesson', '\n\n');" target="_blank">
<i class="icon-linkedin"></i>
</a>
</li>
<li>
<a href="" target="_blank">
<i class="icon-youtube"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/+DaveChesson" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+DaveChesson', '\n\n');" target="_blank">
<i class="icon-google-plus"></i>
</a>
</li>
</ul>

<p>or contact me via <a href="http://Kindlepreneur.com/contact-me/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://Kindlepreneur.com/contact-me/', 'email');" id="email-link">email</a></p></div>
		</div>					     
					</div><!--/span_3-->
								
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>&copy; 2017 KindlePreneur.  </p>
							
				</div><!--/span_5-->

<div class="xho">
<a href="https://kindlepreneur.com/privacy-policy/">Privacy Policy</a>
<a href="https://kindlepreneur.com/affiliate-disclaimer/">Affiliate Disclaimer</a>
<a href="https://kindlepreneur.com/contact-me/">Contact Me</a>
		</div>	
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/DaveChesson"><i class="icon-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/KindlePreneur"><i class="icon-facebook"></i> </a></li> 												 <li><a target="_blank" href=""><i class="icon-pinterest"></i> </a></li> 						 <li><a target="_blank" href="http://www.linkedin.com/in/davechesson"><i class="icon-linkedin"></i> </a></li> 						 <li><a target="_blank" href="https://www.youtube.com/channel/UC-s3Pb8uIBm0QN8MVaulJKA"><i class="icon-youtube"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/+DaveChesson"><i class="icon-google-plus"></i> </a></li> 																																									</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->




</div> <!--/ajax-content-wrap-->



	<a id="to-top"><i class="icon-angle-up"></i></a>

 

<script type="text/javascript">(function($) {function the_post_views() { $.getJSON("https://kindlepreneur.com/wp-content/plugins/go-trend/ajax.php",{action: 'post_views_count',postid: 832}, function (data) {})} var the_post_views = new the_post_views(); })(jQuery);</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-jimv5u2yyge5znl0-holder"></div>
		<script>var jimv5u2yyge5znl0,
			jimv5u2yyge5znl0_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					jimv5u2yyge5znl0_poll(function () {
						if (window['om_loaded']) {
							if (!jimv5u2yyge5znl0) {
								jimv5u2yyge5znl0= new OptinMonsterApp();
								return jimv5u2yyge5znl0.
								init({
									u      : "5457.468977",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								jimv5u2yyge5znl0= new OptinMonsterApp();jimv5u2yyge5znl0.
								init({
									u      : "5457.468977",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-revgxo9ol1kpvg9f-holder"></div>
		<script>var revgxo9ol1kpvg9f,
			revgxo9ol1kpvg9f_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					revgxo9ol1kpvg9f_poll(function () {
						if (window['om_loaded']) {
							if (!revgxo9ol1kpvg9f) {
								revgxo9ol1kpvg9f= new OptinMonsterApp();
								return revgxo9ol1kpvg9f.
								init({
									u      : "5457.448329",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								revgxo9ol1kpvg9f= new OptinMonsterApp();revgxo9ol1kpvg9f.
								init({
									u      : "5457.448329",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-rjo1ceweuleajaf4-holder"></div>
		<script>var rjo1ceweuleajaf4,
			rjo1ceweuleajaf4_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					rjo1ceweuleajaf4_poll(function () {
						if (window['om_loaded']) {
							if (!rjo1ceweuleajaf4) {
								rjo1ceweuleajaf4= new OptinMonsterApp();
								return rjo1ceweuleajaf4.
								init({
									u      : "5457.445370",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								rjo1ceweuleajaf4= new OptinMonsterApp();rjo1ceweuleajaf4.
								init({
									u      : "5457.445370",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-ptiq8dsbchuk61c0-holder"></div>
		<script>var ptiq8dsbchuk61c0,
			ptiq8dsbchuk61c0_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					ptiq8dsbchuk61c0_poll(function () {
						if (window['om_loaded']) {
							if (!ptiq8dsbchuk61c0) {
								ptiq8dsbchuk61c0= new OptinMonsterApp();
								return ptiq8dsbchuk61c0.
								init({
									u      : "5457.445312",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								ptiq8dsbchuk61c0= new OptinMonsterApp();ptiq8dsbchuk61c0.
								init({
									u      : "5457.445312",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-dbjtgv0zfeppmdd1-holder"></div>
		<script>var dbjtgv0zfeppmdd1,
			dbjtgv0zfeppmdd1_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					dbjtgv0zfeppmdd1_poll(function () {
						if (window['om_loaded']) {
							if (!dbjtgv0zfeppmdd1) {
								dbjtgv0zfeppmdd1= new OptinMonsterApp();
								return dbjtgv0zfeppmdd1.
								init({
									u      : "5457.444879",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								dbjtgv0zfeppmdd1= new OptinMonsterApp();dbjtgv0zfeppmdd1.
								init({
									u      : "5457.444879",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-gaffqgpcpgvmg1jc-holder"></div>
		<script>var gaffqgpcpgvmg1jc,
			gaffqgpcpgvmg1jc_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					gaffqgpcpgvmg1jc_poll(function () {
						if (window['om_loaded']) {
							if (!gaffqgpcpgvmg1jc) {
								gaffqgpcpgvmg1jc= new OptinMonsterApp();
								return gaffqgpcpgvmg1jc.
								init({
									u      : "5457.443278",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								gaffqgpcpgvmg1jc= new OptinMonsterApp();gaffqgpcpgvmg1jc.
								init({
									u      : "5457.443278",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-sugl56cpnror6ptt-holder"></div>
		<script>var sugl56cpnror6ptt,
			sugl56cpnror6ptt_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					sugl56cpnror6ptt_poll(function () {
						if (window['om_loaded']) {
							if (!sugl56cpnror6ptt) {
								sugl56cpnror6ptt= new OptinMonsterApp();
								return sugl56cpnror6ptt.
								init({
									u      : "5457.443276",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								sugl56cpnror6ptt= new OptinMonsterApp();sugl56cpnror6ptt.
								init({
									u      : "5457.443276",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-ebcvspz8e37tcdzt-holder"></div>
		<script>var ebcvspz8e37tcdzt,
			ebcvspz8e37tcdzt_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					ebcvspz8e37tcdzt_poll(function () {
						if (window['om_loaded']) {
							if (!ebcvspz8e37tcdzt) {
								ebcvspz8e37tcdzt= new OptinMonsterApp();
								return ebcvspz8e37tcdzt.
								init({
									u      : "5457.443167",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								ebcvspz8e37tcdzt= new OptinMonsterApp();ebcvspz8e37tcdzt.
								init({
									u      : "5457.443167",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-f45yvezi4jlxna0c-holder"></div>
		<script>var f45yvezi4jlxna0c,
			f45yvezi4jlxna0c_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					f45yvezi4jlxna0c_poll(function () {
						if (window['om_loaded']) {
							if (!f45yvezi4jlxna0c) {
								f45yvezi4jlxna0c= new OptinMonsterApp();
								return f45yvezi4jlxna0c.
								init({
									u      : "5457.443175",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								f45yvezi4jlxna0c= new OptinMonsterApp();f45yvezi4jlxna0c.
								init({
									u      : "5457.443175",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-fyxdf2ajuqos6fpr-holder"></div>
		<script>var fyxdf2ajuqos6fpr,
			fyxdf2ajuqos6fpr_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					fyxdf2ajuqos6fpr_poll(function () {
						if (window['om_loaded']) {
							if (!fyxdf2ajuqos6fpr) {
								fyxdf2ajuqos6fpr= new OptinMonsterApp();
								return fyxdf2ajuqos6fpr.
								init({
									u      : "5457.443008",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								fyxdf2ajuqos6fpr= new OptinMonsterApp();fyxdf2ajuqos6fpr.
								init({
									u      : "5457.443008",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-yrcso36hg23jfe9h-holder"></div>
		<script>var yrcso36hg23jfe9h,
			yrcso36hg23jfe9h_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					yrcso36hg23jfe9h_poll(function () {
						if (window['om_loaded']) {
							if (!yrcso36hg23jfe9h) {
								yrcso36hg23jfe9h= new OptinMonsterApp();
								return yrcso36hg23jfe9h.
								init({
									u      : "5457.442902",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								yrcso36hg23jfe9h= new OptinMonsterApp();yrcso36hg23jfe9h.
								init({
									u      : "5457.442902",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-jvuduc0c62tzng3b-holder"></div>
		<script>var jvuduc0c62tzng3b,
			jvuduc0c62tzng3b_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					jvuduc0c62tzng3b_poll(function () {
						if (window['om_loaded']) {
							if (!jvuduc0c62tzng3b) {
								jvuduc0c62tzng3b= new OptinMonsterApp();
								return jvuduc0c62tzng3b.
								init({
									u      : "5457.427538",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								jvuduc0c62tzng3b= new OptinMonsterApp();jvuduc0c62tzng3b.
								init({
									u      : "5457.427538",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-mfbhyao4g2-lightbox-holder"></div>
		<script>var mfbhyao4g2_lightbox,
			mfbhyao4g2_lightbox_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					mfbhyao4g2_lightbox_poll(function () {
						if (window['om_loaded']) {
							if (!mfbhyao4g2_lightbox) {
								mfbhyao4g2_lightbox= new OptinMonsterApp();
								return mfbhyao4g2_lightbox.
								init({
									u      : "5457.190500",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								mfbhyao4g2_lightbox= new OptinMonsterApp();mfbhyao4g2_lightbox.
								init({
									u      : "5457.190500",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster -->	    <script type="text/javascript">var drm4txxl7bgleena_shortcode = true;var mcdy1t8eq1dasflg_shortcode = true;var qnfno4yffngsfcf5_shortcode = true;var kbbqembfsmt6wqjr_shortcode = true;var jimv5u2yyge5znl0_shortcode = true;var revgxo9ol1kpvg9f_shortcode = true;var rjo1ceweuleajaf4_shortcode = true;var ptiq8dsbchuk61c0_shortcode = true;var dbjtgv0zfeppmdd1_shortcode = true;var gaffqgpcpgvmg1jc_shortcode = true;var sugl56cpnror6ptt_shortcode = true;var ebcvspz8e37tcdzt_shortcode = true;var f45yvezi4jlxna0c_shortcode = true;var fyxdf2ajuqos6fpr_shortcode = true;var yrcso36hg23jfe9h_shortcode = true;var jvuduc0c62tzng3b_shortcode = true;var mfbhyao4g2_lightbox_shortcode = true;</script>
	    <link rel='stylesheet' id='animated-css'  href='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/style/effects.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='countdown_css-css'  href='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/style/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kindlepreneur.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://kindlepreneur.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/wp-a11y.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/respond.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/sticky.js?ver=1.0'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/prettyPhoto.js?ver=5.5.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/isotope.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php","postID":"832","rooturl":"https:\/\/kindlepreneur.com","pluginPages":[],"disqusComments":"true"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/themes/salient/js/init.js?ver=5.5.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar-1", "margin_top" : 80, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-19'] };
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/front_end_js.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/kindlepreneur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.classycountdown.js?ver=4.6.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.knob.js?ver=4.6.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.throttle.js?ver=4.6.3'></script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/wpdevart-countdown-pro/includes/javascript/jquery.timeTo.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"832 http:\/\/Kindlepreneur.com\/?p=832","disqusShortname":"kindlepreneur","disqusTitle":"How to Get Book Reviews with No Blog, No List, and No Begging","disqusUrl":"https:\/\/kindlepreneur.com\/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging\/","options":{"manualSync":false},"postId":"832"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kindlepreneur"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>
<div class="essbasc-popup essbasc-popup-follow" data-popup-width="550"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before">Follow More Kindlepreneur Action Here</div><div class="essbasc-fans threecols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essbasc-fans-icon-facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://Facebook.com/Kindlepreneur/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essbasc-fans-icon-twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/DaveChesson" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @DaveChesson</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-youtube">
				<div class="essbasc-fans-icon">
					<i class="essbasc-fans-icon-youtube"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="g-ytsubscribe" data-channelid="UC-s3Pb8uIBm0QN8MVaulJKA" data-layout="default" data-count="default"></div>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><link rel='stylesheet' id='essb-cache-css-footer'  href='https://kindlepreneur.com/wp-content/uploads/essb_cache/f0911f3d6b5fcf14a8d424730332d01f.css' type='text/css' media='all' /><div id="fb-root"></div>
		<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id; 
		js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.3&xfbml=1"
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">
		(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})(); 
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://kindlepreneur.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type='text/javascript' src='https://kindlepreneur.com/wp-content/uploads/essb_cache/f77511e8b8ef9ab90d86776b86acf5a5.js' defer></script>	    <script type="text/javascript">var omapi_localized = { ajax: 'https://kindlepreneur.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '32f2e5f02d' };</script>
	    	



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: kindlepreneur.com @ 2017-01-27 21:42:31 by W3 Total Cache -->