<!doctype html> <html lang="en-US"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='max-image-preview:large' /><meta property="og:description" content="Learn how to research and validate your book idea before your start writing.  Ensure it's going to be a best-seller with these simple steps and amazing software. " /><meta property="og:title" content="Book Idea Validation Mastery: Is Your Book Idea a Bestseller?" /><meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2020/12/discover-the-next-bestselling-book-idea-01.png" /><meta property="fb:app_id" content="529576650555031" /><meta property="og:type" content="article" /><meta property="og:url" content="https://kindlepreneur.com/book-idea-validation-mastery/" /><meta property="og:site_name" content="Kindlepreneur" /><meta property="article:published_time" content="2022-01-01T13:08:09+00:00" /><meta property="article:modified_time" content="2022-01-01T13:20:09+00:00" /><meta property="og:updated_time" content="2022-01-01T13:20:09+00:00" /><meta name="twitter:title" content="Book Idea Validation Mastery: Is Your Book Idea a Bestseller?" /><meta name="twitter:description" content="Learn how to research and validate your book idea before your start writing.  Ensure it's going to be a best-seller with these simple steps and amazing software. " /><meta name="twitter:image" content="https://kindlepreneur.com/wp-content/uploads/2020/12/discover-the-next-bestselling-book-idea-01.png" /><meta name="twitter:card" content="summary_large_image" /><title>Book Idea Validation Mastery: Is Your Book Idea a Bestseller?</title><meta name="description" content="Looking for some peace of mind? Learn how you can validate your next bestselling book topic idea with these tips and tricks!" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Book Idea Validation Mastery: Is Your Book Idea a Bestseller?" /><meta property="og:description" content="Looking for some peace of mind? Learn how you can validate your next bestselling book topic idea with these tips and tricks!" /><meta property="og:url" content="https://kindlepreneur.com/book-idea-validation-mastery/" /><meta property="og:site_name" content="Kindlepreneur" /><meta property="article:publisher" content="http://facebook.com/kindlepreneur" /><meta property="article:author" content="http://Facebook.com/davechesson" /><meta property="article:published_time" content="2022-01-01T13:08:09+00:00" /><meta property="article:modified_time" content="2022-01-01T13:20:09+00:00" /><meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2020/12/discover-the-next-bestselling-book-idea-01.png" /><meta property="og:image:width" content="5334" /><meta property="og:image:height" content="2788" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DaveChesson" /><meta name="twitter:site" content="@DaveChesson" /><meta name="generator" content="WordPress 5.8.2" /><meta name="msapplication-TileImage" content="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-270x270.png" /><meta name="generator" content="NitroPack" /><script>var NPSH,NitroScrollHelper;NPSH=NitroScrollHelper=function(){var o=null;var r=history.state;var t=r&&typeof r.nitroScrollPos!=="undefined"&&r.nitroScrollPos&&r.nitroScrollPos>0;var e=t?r.nitroScrollPos:0;function l(){if(r!==null){if(typeof r==="object"){r.nitroScrollPos=window.pageYOffset}}else{r={nitroScrollPos:window.pageYOffset}}history.replaceState(r,"")}window.addEventListener("scroll",function(){if(o!==null)clearTimeout(o);o=setTimeout(l,200)},{passive:true});return{isScrolled:function(){return t},getScrollPos:function(){return e}}}();</script><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var a=e.data.requestId;remainingCount[a]=0;e.data.resources.forEach(function(o){preload(o,function(e){return function(){console.log(e+" DONE: "+o);if(--remainingCount[e]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:e})}}}(a));remainingCount[a]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};async function preload(o,a){if(typeof URL!=="undefined"&&baseURI){try{var e=new URL(o,baseURI);o=e.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+o);try{var n=new Request(o,{mode:"no-cors",redirect:"follow"});await fetch(n);a()}catch(e){console.log(e);var r=new XMLHttpRequest;r.responseType="blob";r.onload=a;r.onerror=a;r.open("GET",o,true);r.send()}}</script><script>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</script><link rel="preconnect" href="https://nitrocdn.com" /><template id="nitro-deferred-styles-marker"></template><style type="text/css" id="nitro-critical-css">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</style>   <link rel="profile" href="https://gmpg.org/xfn/11" />  <template data-nitro-marker-id="41300c5bbbcaf69d4dec53a6248a4766-1"></template>  <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin />                       <link rel="canonical" href="https://kindlepreneur.com/book-idea-validation-mastery/" />                 <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kindlepreneur.com/#website","url":"https://kindlepreneur.com/","name":"Kindlepreneur","description":"Book Marketing for Self-Publishing Authors","potentialAction":[{"@type":"SearchAction","target":"https://kindlepreneur.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kindlepreneur.com/book-idea-validation-mastery/#primaryimage","inLanguage":"en-US","url":"https://kindlepreneur.com/wp-content/uploads/2020/12/discover-the-next-bestselling-book-idea-01.png","width":5334,"height":2788},{"@type":"WebPage","@id":"https://kindlepreneur.com/book-idea-validation-mastery/#webpage","url":"https://kindlepreneur.com/book-idea-validation-mastery/","name":"Book Idea Validation Mastery: Is Your Book Idea a Bestseller?","isPartOf":{"@id":"https://kindlepreneur.com/#website"},"primaryImageOfPage":{"@id":"https://kindlepreneur.com/book-idea-validation-mastery/#primaryimage"},"datePublished":"2022-01-01T13:08:09+00:00","dateModified":"2022-01-01T13:20:09+00:00","author":{"@id":"https://kindlepreneur.com/#/schema/person/2eb6981219873b51ac25efa659b2b24a"},"description":"Looking for some peace of mind? Learn how you can validate your next bestselling book topic idea with these tips and tricks!","breadcrumb":{"@id":"https://kindlepreneur.com/book-idea-validation-mastery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kindlepreneur.com/book-idea-validation-mastery/"]}]},{"@type":"BreadcrumbList","@id":"https://kindlepreneur.com/book-idea-validation-mastery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/","url":"https://kindlepreneur.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/book-publishing","url":"https://kindlepreneur.com/book-publishing","name":"Book Publishing"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://kindlepreneur.com/book-idea-validation-mastery/","url":"https://kindlepreneur.com/book-idea-validation-mastery/","name":"Book Idea Validation Mastery: Is Your Book Idea a Bestseller?"}}]},{"@type":"Person","@id":"https://kindlepreneur.com/#/schema/person/2eb6981219873b51ac25efa659b2b24a","name":"Dave Chesson","image":{"@type":"ImageObject","@id":"https://kindlepreneur.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1dc020325ad3cf399c5f0bee578c995f?s=96&d=mm&r=g","caption":"Dave Chesson"},"description":"When I am not fighting dragons or chasing the bogey man out of my kids' closet, I like using my previous Online Optimization skills to help other authors with the 'technical' stuff and get the right authors to the top of Amazon and any other eBook service out there.","sameAs":["http://Facebook.com/davechesson","https://twitter.com/DaveChesson"]}]}</script>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /> <link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' /> <link rel='dns-prefetch' href='//kit.fontawesome.com' /> <link rel='dns-prefetch' href='//a.omappapi.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; Feed" href="https://kindlepreneur.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; Comments Feed" href="https://kindlepreneur.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Kindlepreneur &raquo; Book Idea Validation Mastery: Is Your Book Idea a Bestseller? Comments Feed" href="https://kindlepreneur.com/book-idea-validation-mastery/feed/" /> <template data-nitro-marker-id="48c54e20fd53fdefdf0ae707216c36b0-1"></template>             <template data-nitro-marker-id="jquery-js"></template> <template data-nitro-marker-id="headroom-js-js"></template> <template data-nitro-marker-id="headroom-jquery-js"></template> <script src='https://kit.fontawesome.com/e32bcc057b.js?ver=5.8.2' id='font-awesome-js' nitro-exclude></script> <link rel="https://api.w.org/" href="https://kindlepreneur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kindlepreneur.com/wp-json/wp/v2/posts/1819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindlepreneur.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindlepreneur.com/wp-includes/wlwmanifest.xml" />  <link rel='shortlink' href='https://kindlepreneur.com/?p=1819' /> <link rel="alternate" type="application/json+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://kindlepreneur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F&#038;format=xml" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https://kindlepreneur.com/book-idea-validation-mastery/"},"headline":"Book Idea Validation Mastery: Is Your Book Idea a Bestseller?","image":{"@type":"ImageObject","url":"https://kindlepreneur.com/wp-content/uploads/2020/12/discover-the-next-bestselling-book-idea-01.png","width":5334,"height":2788},"datePublished":"2022-01-01T13:08:09+0000","dateModified":"2022-01-01T13:20:09+0000","author":{"@type":"Person","name":"Dave Chesson"},"publisher":{"@type":"Organization","name":"Kindlepreneur","logo":{"@type":"ImageObject","url":"https://kindlepreneur.com/wp-content/uploads/2019/08/kindlepreneur-logo.png"}},"description":"Learn how to research and validate your book idea before your start writing.  Ensure it's going to be a best-seller with these simple steps and amazing software."}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Start Here","url":"https:\/\/kindlepreneur.com\/book-marketing-101\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blog","url":"https:\/\/kindlepreneur.com\/blog"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Podcast","url":"https:\/\/kindlepreneur.com\/podcast\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free Tools","url":""},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Amazon Sales Rank Calculator","url":"https:\/\/kindlepreneur.com\/amazon-kdp-sales-rank-calculator\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Book Description Generator","url":"https:\/\/kindlepreneur.com\/amazon-book-description-generator\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free Amazon Ads Course","url":"https:\/\/courses.kindlepreneur.com\/courses\/AMS"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Free MailerLite for Authors Course","url":"https:\/\/kindlepreneur.com\/mailerlite-for-authors\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Nerdy Book Girl's Category Hunting Tool","url":"https:\/\/nerdybookgirl.com\/book-category-hunter\/"}]}</script><link rel="pingback" href="https://kindlepreneur.com/xmlrpc.php" />   <link rel="icon" sizes="32x32" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-32x32.png" /> <link rel="icon" sizes="192x192" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-192x192.png" /> <link rel="apple-touch-icon" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-180x180.png" />   <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var a=false;var t=false;var r={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};var i=null;var n=[];function o(e){let t=n.indexOf(e);if(t>-1){n.splice(t,1);i.disconnect();c()}e.contentWindow.location.replace(e.getAttribute("nitro-og-src"))}function l(){if(!i){i=new MutationObserver(function(e,a){e.forEach(n=>{if(n.type=="attributes"&&n.attributeName=="src"){let t=n.target;let r=t.getAttribute("nitro-og-src");let i=t.src;if(i!=r){a.disconnect();let e=i.replace(n.oldValue,"");if(i.indexOf("data:")===0&&["?","&"].indexOf(e.substr(0,1))>-1){if(r.indexOf("?")>-1){t.setAttribute("nitro-og-src",r+"&"+e.substr(1))}else{t.setAttribute("nitro-og-src",r+"?"+e.substr(1))}}t.src=n.oldValue;c()}}})})}return i}function s(e){l().observe(e,r)}function c(){n.forEach(s)}function u(){window.removeEventListener("scroll",u);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",u,{passive:true});window.addEventListener("NitroStylesLoaded",function(){a=true});window.addEventListener("load",function(){t=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){o(t[r])}}}});document.addEventListener("lazybeforeunveil",function(t){var r=false;var i=t.target.getAttribute("nitro-lazy-bg");if(i){let e=t.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(e===t.target.style.backgroundImage){e="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}t.target.style.backgroundImage=e;r=true}var e=t.target.className.indexOf("elementor-invisible")!=-1;if(e){r=true;if(a){t.target.className=t.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(t.target))}}if(!r){var n=t.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){t.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(t=>{if(t.getAttribute("nitro-og-src").indexOf("vimeo")>-1){t.realGetAttribute=t.getAttribute;Object.defineProperty(t,"src",{value:t.getAttribute("nitro-og-src"),writable:false});Object.defineProperty(t,"getAttribute",{value:function(e){if(e=="src"){return t.realGetAttribute("nitro-og-src")}else{return t.realGetAttribute(e)}},writable:false})}n.push(t)});c()})})();</script><script id="nitro-lazyloader">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</script><script id="41300c5bbbcaf69d4dec53a6248a4766-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5ZRTZBR');</script><script id="48c54e20fd53fdefdf0ae707216c36b0-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kindlepreneur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script id="88b55258cc70b0d90fa9026e4c802c7b-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='qsnykevudykxl4k2ixrv';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="30f36a5c815731a55f117180f135ae26-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gt1gkq6siqjnqpcya3ff';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="de8a8d75e984b109b0557e5c0a261a50-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fdg4qldx9ic3f4yzwtjk';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="e9bd63573ece18a4457a19d80515ab9c-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gk2gyw8msqggm6ijbbaz';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="4318a468649ce597e38932525421eb93-1" type="nitropack/inlinescript" class="nitropack-inline-script">var revgxo9ol1kpvg9f,revgxo9ol1kpvg9f_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){revgxo9ol1kpvg9f_poll(function(){if(window['om_loaded']){if(!revgxo9ol1kpvg9f){revgxo9ol1kpvg9f=new OptinMonsterApp();return revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;revgxo9ol1kpvg9f=new OptinMonsterApp();revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="ff28b30b8be5de0aebccc1f0af946665-1" type="nitropack/inlinescript" class="nitropack-inline-script">var fig71jydyqowstqz,fig71jydyqowstqz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fig71jydyqowstqz_poll(function(){if(window['om_loaded']){if(!fig71jydyqowstqz){fig71jydyqowstqz=new OptinMonsterApp();return fig71jydyqowstqz.init({"u":"5457.323254","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fig71jydyqowstqz=new OptinMonsterApp();fig71jydyqowstqz.init({"u":"5457.323254","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="44c986a0bff4b6513d70290629af4cb9-1" type="nitropack/inlinescript" class="nitropack-inline-script">var dfwjarixtplm6eaj,dfwjarixtplm6eaj_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfwjarixtplm6eaj_poll(function(){if(window['om_loaded']){if(!dfwjarixtplm6eaj){dfwjarixtplm6eaj=new OptinMonsterApp();return dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfwjarixtplm6eaj=new OptinMonsterApp();dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="1629f875443b881a2b854ecbfc970933-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ptiq8dsbchuk61c0,ptiq8dsbchuk61c0_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ptiq8dsbchuk61c0_poll(function(){if(window['om_loaded']){if(!ptiq8dsbchuk61c0){ptiq8dsbchuk61c0=new OptinMonsterApp();return ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ptiq8dsbchuk61c0=new OptinMonsterApp();ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="92ca1230741c95b3f523631a47946447-1" type="nitropack/inlinescript" class="nitropack-inline-script">var rjo1ceweuleajaf4,rjo1ceweuleajaf4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rjo1ceweuleajaf4_poll(function(){if(window['om_loaded']){if(!rjo1ceweuleajaf4){rjo1ceweuleajaf4=new OptinMonsterApp();return rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rjo1ceweuleajaf4=new OptinMonsterApp();rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="17c069e49add3d29eca717d03a9c66d7-1" type="nitropack/inlinescript" class="nitropack-inline-script">var jvuduc0c62tzng3b,jvuduc0c62tzng3b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jvuduc0c62tzng3b_poll(function(){if(window['om_loaded']){if(!jvuduc0c62tzng3b){jvuduc0c62tzng3b=new OptinMonsterApp();return jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jvuduc0c62tzng3b=new OptinMonsterApp();jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="1dd409bc725f5eaa751a6c26445a9546-1" type="nitropack/inlinescript" class="nitropack-inline-script">var vbgmsyhijipwxviv,vbgmsyhijipwxviv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){vbgmsyhijipwxviv_poll(function(){if(window['om_loaded']){if(!vbgmsyhijipwxviv){vbgmsyhijipwxviv=new OptinMonsterApp();return vbgmsyhijipwxviv.init({"u":"5457.370750","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;vbgmsyhijipwxviv=new OptinMonsterApp();vbgmsyhijipwxviv.init({"u":"5457.370750","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="7b58aa34edfc34119900db44db00db4f-1" type="nitropack/inlinescript" class="nitropack-inline-script">var ovk3kfg7x91ourfi,ovk3kfg7x91ourfi_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ovk3kfg7x91ourfi_poll(function(){if(window['om_loaded']){if(!ovk3kfg7x91ourfi){ovk3kfg7x91ourfi=new OptinMonsterApp();return ovk3kfg7x91ourfi.init({"u":"5457.315818","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ovk3kfg7x91ourfi=new OptinMonsterApp();ovk3kfg7x91ourfi.init({"u":"5457.315818","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script id="b45678d5fba2e3540f16cd92c610b133-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gvtdqrvjeglqbjyseoqw';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="6d457881fd13622e6ffdc4233dec59ce-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kbtkwuoiczehizqin6pn';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="379611501f78f22825c6409a5ba8f166-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xollypgymypwrbdmtwcq';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="f838971125407ebd3cb124f114c1bd27-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='omohmuiufxil5jjbbiue';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="cc5b8ba2a8351937d90f336b19d4892d-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='c82lbfqmhaw4um0t5nth';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="993667d83a7d35f9846b69d0595f8104-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='byzya7lqb9ricnxhaehl';s.dataset.user='5457';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><script id="47378457522325fcae37f18e0dc2434d-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var qsnykevudykxl4k2ixrv_shortcode = true;var gt1gkq6siqjnqpcya3ff_shortcode = true;var fdg4qldx9ic3f4yzwtjk_shortcode = true;var gk2gyw8msqggm6ijbbaz_shortcode = true;var revgxo9ol1kpvg9f_shortcode = true;var fig71jydyqowstqz_shortcode = true;var dfwjarixtplm6eaj_shortcode = true;var ptiq8dsbchuk61c0_shortcode = true;var rjo1ceweuleajaf4_shortcode = true;var jvuduc0c62tzng3b_shortcode = true;var vbgmsyhijipwxviv_shortcode = true;var ovk3kfg7x91ourfi_shortcode = true;var gvtdqrvjeglqbjyseoqw_shortcode = true;var kbtkwuoiczehizqin6pn_shortcode = true;var xollypgymypwrbdmtwcq_shortcode = true;var omohmuiufxil5jjbbiue_shortcode = true;var c82lbfqmhaw4um0t5nth_shortcode = true;var byzya7lqb9ricnxhaehl_shortcode = true;		</script><script id="contact-form-7-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpcf7 = {"api":{"root":"https:\/\/kindlepreneur.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script><script id="wpil-frontend-script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"1819","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
</script><script id="social_warfare_script-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var socialWarfare = {"addons":["pro"],"post_id":"1819","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
</script><script id="ajax-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var ajaxfilter = {"ajaxurl":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"book-idea-validation-mastery\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"guides\",\"tools\",\"review\",\"courses\",\"podcast\",\"page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"5\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0","found_posts":"1","max_custom":"1"};
</script><script id="22b1e33acb12003bd029f9ef6636ffd1-1" type="nitropack/inlinescript" class="nitropack-inline-script">(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id="wpcf7-recaptcha-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
var wpcf7_recaptcha = {"sitekey":"6Lcy6ikaAAAAAE1jaEL3IvYIN1Sgbj4yCotrOZie","actions":{"homepage":"homepage","contactform":"contactform"}};
</script><script id="ab732e4c8e6d29969db87e600aad93cf-1" type="nitropack/inlinescript" class="nitropack-inline-script"> var swp_nonce = "b205e8fb2e";var swpFloatBeforeContent = false; var swp_ajax_url = "https://kindlepreneur.com/wp-admin/admin-ajax.php"; var swp_post_id = "1819";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script id="wpsp-script-frontend" type="nitropack/inlinescript" class="nitropack-inline-script"></script><script id="2034acb0f7c617b19642adf463d0c059-1" type="nitropack/inlinescript" class="nitropack-inline-script">var omapi_localized = {
			ajax: 'https://kindlepreneur.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '1eda489242',
			slugs: 
			{"qsnykevudykxl4k2ixrv":{"slug":"qsnykevudykxl4k2ixrv","mailpoet":false},"gt1gkq6siqjnqpcya3ff":{"slug":"gt1gkq6siqjnqpcya3ff","mailpoet":false},"fdg4qldx9ic3f4yzwtjk":{"slug":"fdg4qldx9ic3f4yzwtjk","mailpoet":false},"gk2gyw8msqggm6ijbbaz":{"slug":"gk2gyw8msqggm6ijbbaz","mailpoet":false},"revgxo9ol1kpvg9f":{"slug":"revgxo9ol1kpvg9f","mailpoet":false},"fig71jydyqowstqz":{"slug":"fig71jydyqowstqz","mailpoet":false},"dfwjarixtplm6eaj":{"slug":"dfwjarixtplm6eaj","mailpoet":false},"ptiq8dsbchuk61c0":{"slug":"ptiq8dsbchuk61c0","mailpoet":false},"rjo1ceweuleajaf4":{"slug":"rjo1ceweuleajaf4","mailpoet":false},"jvuduc0c62tzng3b":{"slug":"jvuduc0c62tzng3b","mailpoet":false},"vbgmsyhijipwxviv":{"slug":"vbgmsyhijipwxviv","mailpoet":false},"ovk3kfg7x91ourfi":{"slug":"ovk3kfg7x91ourfi","mailpoet":false},"gvtdqrvjeglqbjyseoqw":{"slug":"gvtdqrvjeglqbjyseoqw","mailpoet":false},"kbtkwuoiczehizqin6pn":{"slug":"kbtkwuoiczehizqin6pn","mailpoet":false},"xollypgymypwrbdmtwcq":{"slug":"xollypgymypwrbdmtwcq","mailpoet":false},"omohmuiufxil5jjbbiue":{"slug":"omohmuiufxil5jjbbiue","mailpoet":false},"c82lbfqmhaw4um0t5nth":{"slug":"c82lbfqmhaw4um0t5nth","mailpoet":false},"byzya7lqb9ricnxhaehl":{"slug":"byzya7lqb9ricnxhaehl","mailpoet":false}}		};</script><script id="4dc41826a6c28de4e1e5fb782d4078d0-1" type="nitropack/inlinescript" class="nitropack-inline-script">var omapi_data = {"wc_cart":[],"object_id":1819,"object_key":"post","object_type":"post","term_ids":[3887,3872]};</script><script id="a084644fa4285c433691721eecd7befb-1" type="nitropack/inlinescript" class="nitropack-inline-script">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</script><script id="7721c6f17039be40ac59c5db317a6ef4-1" type="nitropack/inlinescript" class="nitropack-inline-script">jQuery(document).ready(function(n){for(let t=0;t<document.forms.length;++t){let e=document.forms[t];if(n(e).attr("method")!="get"){n(e).append('<input type="hidden" name="VqWpHR_wK" value="iuY2Ars5GzmD9@" />')}if(n(e).attr("method")!="get"){n(e).append('<input type="hidden" name="qsIjPNviKy" value="PLCs*XKN" />')}if(n(e).attr("method")!="get"){n(e).append('<input type="hidden" name="_WncUzTLMFpAl" value="*N[DcrQswFl" />')}if(n(e).attr("method")!="get"){n(e).append('<input type="hidden" name="DLYiW-Z" value="10[jA_XmWk" />')}}n(document).on("submit","form",function(){if(n(this).attr("method")!="get"){n(this).append('<input type="hidden" name="VqWpHR_wK" value="iuY2Ars5GzmD9@" />')}if(n(this).attr("method")!="get"){n(this).append('<input type="hidden" name="qsIjPNviKy" value="PLCs*XKN" />')}if(n(this).attr("method")!="get"){n(this).append('<input type="hidden" name="_WncUzTLMFpAl" value="*N[DcrQswFl" />')}if(n(this).attr("method")!="get"){n(this).append('<input type="hidden" name="DLYiW-Z" value="10[jA_XmWk" />')}return true});jQuery.ajaxSetup({beforeSend:function(e,t){if(t.type!=="POST")return;if(typeof t.data==="object"&&t.data!==null){t.data.append("VqWpHR_wK","iuY2Ars5GzmD9@");t.data.append("qsIjPNviKy","PLCs*XKN");t.data.append("_WncUzTLMFpAl","*N[DcrQswFl");t.data.append("DLYiW-Z","10[jA_XmWk")}else{t.data=t.data+"&VqWpHR_wK=iuY2Ars5GzmD9@&qsIjPNviKy=PLCs*XKN&_WncUzTLMFpAl=*N[DcrQswFl&DLYiW-Z=10[jA_XmWk"}}})});</script><script id="0e1112d7b5e143fe10711ccdb26d8ca6-1" type="nitropack/inlinescript" class="nitropack-inline-script">
document.addEventListener('om.Scripts.init', function(event) {
event.detail.Scripts.enabled.fonts= false;
});
</script><script>(function(n){"use strict";if(!n.loadCSS){n.loadCSS=function(){}}var o=loadCSS.relpreload={};o.support=function(){var t;try{t=n.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();o.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};o.poly=function(){if(o.support()){return}var e=n.document.getElementsByTagName("link");for(var t=0;t<e.length;t++){var a=e[t];if(a.rel==="preload"&&a.getAttribute("as")==="style"&&!a.getAttribute("data-loadcss")){a.setAttribute("data-loadcss",true);o.bindMediaToggle(a)}}};if(!o.support()){o.poly();var e=n.setInterval(o.poly,500);if(n.addEventListener){n.addEventListener("load",function(){o.poly();n.clearInterval(e)})}else if(n.attachEvent){n.attachEvent("onload",function(){o.poly();n.clearInterval(e)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{n.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script><script nitro-exclude>(function(){let n=document.cookie.includes("9d63262f59cd9b3378f01392c");let i={initNP_PPL:function(){if(window.NP_PPL!==undefined)return;window.NP_PPL={prefetches:[],lcpEvents:[]}},logPrefetch:function(e,t){if(!n)return;this.initNP_PPL();window.NP_PPL.prefetches.push({url:e,initiator:t,timestamp:performance.now()})},logLcpEvent:function(e,t=null){if(!n)return;this.initNP_PPL();window.NP_PPL.lcpEvents.push({message:e,data:t,timestamp:performance.now()})}};if(!window.requestIdleCallback){window.requestIdleCallback=function(e,t){var t=t||{};var n=1;var l=t.timeout||n;var r=performance.now();return setTimeout(function(){e({get didTimeout(){return t.timeout?false:performance.now()-r-n>l},timeRemaining:function(){return Math.max(0,n+(performance.now()-r))}})},n)}}if(!window.cancelIdleCallback){window.cancelIdleCallback=function(e){clearTimeout(e)}}let e=function(e,t){i.logLcpEvent("MUTATION_DETECTED",e);clearTimeout(s);s=setTimeout(c,500,e)};let o=function(e,t=""){if(u.indexOf(e)>-1){return}if(u.length>15){return}const n=document.createElement("link");n.rel="prefetch";n.href=e;document.head.appendChild(n);u.push(e);i.logPrefetch(e,t)};function t(t){let e=document.querySelector("body");let n=/#.*$/;let l=window.location.href.replace(n,"");while(t!=e){let e=Array.from(t.querySelectorAll("a"));e=e.filter(e=>{if(e.closest("nav")!==null)return false;if(e.href=="")return false;if(e.href.replace(n,"")==l)return false;if(e.href.replace(n,"")=="")return false;if(e.href.includes("cart"))return false;return true});if(e.length>0)return[e,t];t=t.parentElement}return[[],null]}let l=function(){if(a==null){i.logLcpEvent("IDLE_CALLBACK_CALLED_WITHOUT_LCP_ELEMENT");d++;if(d>2){window.cancelIdleCallback(E);i.logLcpEvent("IDLE_CALLBACK_CANCELLED")}return}let e=[];[e,f]=t(a);if(e.length==0){window.cancelIdleCallback(E);i.logLcpEvent("IDLE_CALLBACK_CANCELLED");return}r(e);L.observe(f,{subtree:true,childList:true,attributes:true});i.logLcpEvent("MUTATION_OBSERVER_REGISTERED");window.cancelIdleCallback(E);i.logLcpEvent("IDLE_CALLBACK_CANCELLED")};function r(l){let e=".kindlepreneur.com";let r=new RegExp(e+"$");if(!l)return;for(let n=0;n<l.length;n++){let e=new URL(l[n].href);let t="."+e.hostname.replace("www.","");if(!r.exec(t))continue;i.logLcpEvent("LCP_LINK_APPROVED",l[n]);o(l[n].href,"LCP_PREFETCH");return true}return false}function c(e){i.logLcpEvent("MUTATION_RESCAN_TRIGGERED",e);r(t(f)[0])}let u=[];let a=null;let f=null;let E=0;let d=0;const L=new MutationObserver(e);let s=0;let w=new PerformanceObserver(e=>{i.logLcpEvent("LCP_DETECTED",e.getEntries().at(-1).element);a=e.getEntries().at(-1).element});let p=function(e){E=window.requestIdleCallback(l);window.removeEventListener("load",p)};w.observe({type:"largest-contentful-paint",buffered:true});window.addEventListener("load",p)})();</script><script nitro-exclude>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</script></head> <body class="post-template-default single single-post postid-1819 single-format-standard wp-custom-logo wp-embed-responsive wp-schema-pro-2.7.2">  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZRTZBR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="page" class="site"> <a class="skip-link screen-reader-text" href="#primary">Skip to content</a> <header id="masthead" class="site-header"> <div class="site-branding"> <a href="https://kindlepreneur.com/" class="custom-logo-link" rel="home"><img width="330" height="61" alt="Kindlepreneur" sizes="(max-width: 330px) 100vw, 330px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png 330w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy-300x55.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png" class="custom-logo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMwIDYxIiB3aWR0aD0iMzMwIiBoZWlnaHQ9IjYxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> <p class="site-title"><a href="https://kindlepreneur.com/" rel="home">Kindlepreneur</a></p> <p class="site-description">Book Marketing for Self-Publishing Authors</p> </div> <nav id="site-navigation" class="main-navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="line-one"></span> <span class="line-two"></span> <span class="line-three"></span>  </button> <div class="nav-container"> <div class="menu-primary-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-17829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://kindlepreneur.com/about/">About</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18389"><a href="https://kindlepreneur.com/podcast/">Podcast</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18391" class="learn-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18391"><a href="https://kindlepreneur.com/blog/">Learn</a><span class="dropdown-menuicon"></span> <ul class="sub-menu"> <li id="menu-item-18400" class="learn-submenu-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-18400"><a>What do you want to learn?</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17840" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17840"><a href="https://kindlepreneur.com/book-marketing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-marketing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgMjUiIHdpZHRoPSI0MyIgaGVpZ2h0PSIyNSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Marketing<span class="description">Learn how to sell more books</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17844" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17844"><a href="https://kindlepreneur.com/book-writing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-writing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDEiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Writing<span class="description">Learn how to write your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17838" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17838"><a href="https://kindlepreneur.com/book-publishing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-ads-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDQiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Publishing<span class="description">Learn how to self-publish your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17841" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17841"><a href="https://kindlepreneur.com/cover-design/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-design-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDAiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Cover Design<span class="description">Learn how to design your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17842" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://kindlepreneur.com/book-formatting/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-formatting-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMgNDEiIHdpZHRoPSI0MyIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Formatting<span class="description">Learn how to format your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-17843" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-17843"><a href="https://kindlepreneur.com/book-editing/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/mm-editing-icon.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDIgNDMiIHdpZHRoPSI0MiIgaGVpZ2h0PSI0MyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Editing<span class="description">Learn how to edit your book</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18975" class="learn-submenu-subheading menu-item menu-item-type-custom menu-item-object-custom menu-item-18975"><a>Not sure where to start?</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18976" class="learn-submenu-button menu-item menu-item-type-post_type menu-item-object-post menu-item-18976"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/book-marketing-101/">Start Here</a><span class="dropdown-menuicon"></span></li> </ul> </li> <li id="menu-item-18931" class="learn-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18931"><a>Apps</a><span class="dropdown-menuicon"></span> <ul class="sub-menu"> <li id="menu-item-17853" class="mega-menu-item menu-item menu-item-type-post_type menu-item-object-tools menu-item-17853"><a href="https://kindlepreneur.com/amazon-kdp-sales-rank-calculator/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/mm-sales-rank-calculator_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAgNDEiIHdpZHRoPSIzMCIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Amazon Sales Rank Calculator<span class="description">Convert Amazon’s Best Seller Rank into estimated Sales Per Day</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-19086" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-19086"><a href="https://kindlepreneur.com/click/description-generator"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/mm-book-description-generator_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDAiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Book Description Generator<span class="description">Generate HTML code for listing your book for sale online</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-22967" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-22967"><a href="https://kindlepreneur.com/qr-code-generator-for-authors/"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/08/qr-code-icon-small.png" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDEiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">QR Code Generator<span class="description">Create custom QR codes with your author logo or book cover</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18932" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-18932"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/click/PublisherRocket"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/mm-publisher-rocket_1.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDEiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Publisher Rocket<span class="description">Find keywords and categories to help your book reach Best-Seller status</span></div></a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18933" class="mega-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-18933"><a target="_blank" rel="noopener noreferrer" href="https://kindlepreneur.com/click/Atticus"><img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/mm-atticus_2.svg" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgMzciIHdpZHRoPSI0MSIgaGVpZ2h0PSIzNyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /><div class="sub-menu-text">Atticus<span class="description">All in one formatting tool for books and ebooks</span></div></a><span class="dropdown-menuicon"></span></li> </ul> </li> <li id="menu-item-18521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18521"><a href="https://kindlepreneur.com/courses/">Courses</a><span class="dropdown-menuicon"></span></li> <li id="menu-item-18889" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="https://kindlepreneur.com/tools/">Tools &#038; Services</a><span class="dropdown-menuicon"></span></li> </ul></div> <div class="search-container"> <a href id="search-button"> <span class="lable-for-mobile">Search</span> <i class="fa fa-search"></i> </a> <form role="search" method="get" class="search-form center" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search For something…" value="" name="s" autofocus /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> </div> </nav> </header> <div class="single-header-gap"></div> <div class="container"> <div class="row"> <div class="col-md-12 mx-auto"> <div class="row justify-content-center"> <div class="col-lg-8"> <p id="breadcrumbs"><span><span><a href="https://kindlepreneur.com/">Home</a> / <span><a href="https://kindlepreneur.com/book-publishing">Book Publishing</a> / <strong class="breadcrumb_last" aria-current="page">Book Idea Validation Mastery: Is Your Book Idea a Bestseller?</strong></span></span></span></p><div class="entry-title"> <h1 class="subtitle-1">Book Idea Validation Mastery: Is Your Book Idea a Bestseller?</h1></div> <div class="d-flex flex-column flex-md-row align-md-items-center entry-meta pt-2"> <div class="d-flex flex-row flex-md-column align-items-center"> <div class="post-autor imageRight  "> <img alt='' height='40' width='40' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/468f71b7e8b0dd4eb30bab59ca97bea2.1dc020325ad3cf399c5f0bee578c995f 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/d399419d5b5e1c5b5623cc9e79109cc2.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-40 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDAgNDAiIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <span>By <span class="author-name">Dave Chesson</span></span> </div> <span class="post-comments-count ml-2"> 28 <i class="fa fa-comments-o"></i> </span> </div> <div class="ml-md-auto d-flex"> <div class="modified"> Last updated on <span class="modified-date">January 1st, 2022</span> </div> </div> </div> <div class="entry-content"> <p>There is nothing more frustrating than writing a book and finding out later that no one will buy it…or that the sales drop after a couple of months. And this is where this article on book topic validation comes in!</p> <p>Even after all of your marketing efforts, begging friends, and doing <a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" target="_blank" rel="noopener">promotion site pushes</a>, there it sits with no sales and no movement.</p> <p>But the truth is, it doesn’t have to be this way. You CAN do some simple research to validate your idea and ensure there is a hungry market for what you want to write BEFORE you write it.</p> <p>This will help ensure your book idea will succeed and you’ll have sales. This can also help you to tweak your idea a bit so as to give it the best chance for REALLY reaching a market and being discovered on Amazon.</p> <p>Now, in Kindlepreneur fashion, I’m not talking about some wishy-washy tactic like &#8220;go to the store and look at what’s selling.&#8221; <strong>I’m talking about some real concrete steps that can give you necessary information.</strong> I know for a fact that many major Publisher companies use this same information in their decision matrix.</p> <p>Therefore, in this article, I’m going to show you the exact process that I take every time I go to research a book idea and more.</p> <div class="toc"> In this article, you will learn: <ol> <li>How to perform book market research</li> <li>Validate your book ideas</li> <li>Choose the keywords to get your book seen <a href="https://kindlepreneur.com/category/book-publishing/">once published</a></li> <li>How to gain book discoverability and keep it that way</li> <li>What to do if your idea doesn't work out &#8211; you can still write it!</li> </ol> </div> <p>There are a lot of steps to this, however, if you’d like to skip all that and use a simple tool that does all of this for you, and saves you hours of time, and gives you better data, then <a href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="noreferrer noopener sponsored nofollow">click here</a>.</p> <div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Table of contents</h2><ul><li><a href="#h-book-topic-validation-what-it-takes-to-make-a-book-a-good-idea" data-level="2">Book Topic Validation &#8211; What it Takes to Make a Book a Good Idea</a></li><li><a href="#h-book-idea-research-step-by-step-guide" data-level="1">Book Idea Research: Step-By-Step Guide</a><ul><li><a href="#Step-1:-Learn-If-&-How-Many-People-Search-For-Your-Book-Idea?" data-level="2">Step 1: Learn If & How Many People Search For Your Book Idea?</a></li><li><a href="#Step-2" data-level="2">Step 2: Find Out if the Idea is Profitable during the Book Topic Validation Process</a></li><li><a href="#h-step-3-discover-how-hard-the-competition-is-during-the-book-topic-validation-process" data-level="2">Step 3: Discover How Hard the Competition is during the Book Topic Validation Process</a></li><li><a href="#h-step-4-rinse-and-repeat-the-book-topic-validation-process" data-level="2">Step 4: Rinse and Repeat the Book Topic Validation Process</a></li><li><a href="#h-what-if-my-idea-didn-t-work-but-i-still-want-to-write-it" data-level="2">What if My Idea Didn't Work, But I Still Want to Write it?</a></li><li><a href="#h-so-what-s-next" data-level="2">So What’s Next</a></li></ul></li></ul></div> <h2 id="h-book-topic-validation-what-it-takes-to-make-a-book-a-good-idea">Book Topic Validation &#8211; What it Takes to Make a Book a Good Idea</h2> <p>So what does it mean when someone says a book is a good idea? </p> <p>There are contextual pieces to this equation like it being a topic you are passionate about or a topic you really know. But for the purpose of this article, we’re going to focus solely on the marketing aspect of the idea and whether or not Amazon has a pre-existing market actively searching for the kind of book you want to write.</p> <p>So the real question should be: <strong>Is this a book idea that Amazon will help me to sell?</strong></p> <p>Now, famous people like Gary Vaynerchuk or Tony Robbins can sell just about any book. Because of their pre-existing fame, platform, and reach, all they need to do is write a book, and engage their fans…which for them, equates to instant best-seller and multi-million dollar profits.</p> <p>But, sadly, that’s not us&#8230;or at least not yet. Instead, most of us must depend on <a href="https://kindlepreneur.com/how-to-write-a-book/" target="_blank" rel="noreferrer noopener">creating a book</a> that is discoverable and has a unique positioning without hordes of competition.</p> <p>To get that, you need your book idea to have the following three criteria:</p> <ol><li><strong><u>Pre-existing Market</u></strong>: A pre-existing market is proof that people are actively looking for your kind of book. They are searching the internet and trying to find the subject you are thinking about writing.</li><li><strong><u>Proof that the market is willing to pay</u></strong>: There are many things out there that people type in that they don’t intend to pay for. Sometimes they do, but they find they can get it for free somewhere else. With this, you want to verify that your idea is profitable and the market is willing to pay you what you think it is worth.</li><li><strong><u>Low enough competition</u></strong>: Even if there is a hungry market that is willing to pay for your book, if there is too much competition or the competition is too good, then your idea will sink. A book on “How to Lose Weight” may have lots of people willing to pay for it, but your book will never be discovered in the sea of other “How to Lose Weight” books.</li></ol> <p>Sounds like a lot, but don’t be discouraged because I have a process and tool that will help you collect the above information and help you make an informed decision on whether or not your book idea will make you money.</p> <section class="standard-cta testimonial nohover bottom-right invert-mobile" id="cta-block_60a2b37118235"> <div class="cta-inner row"> <div class="cta-body col-md-8" style="text-align:center;"> <a class="cta-heading" href="https://kindlepreneur.com/click/rocket-in-content" alt="Get Publisher Rocket Now!"> <h3>Increase Your Book Marketing</h3> </a> <p>See the Publisher Rocket effect, when you use the right keywords and categories to help get your book seen more on Amazon.</p> <a class="offer-button" href="https://kindlepreneur.com/click/rocket-in-content" alt="Get Publisher Rocket Now!" target="_blank" rel="nofollow noreferrer noopener">Get Publisher Rocket Now!</a> </div> <div class="cta-media col-md-4"> <div class="cta-media-inner"> <a href="https://kindlepreneur.com/click/rocket-in-content" alt="Get Publisher Rocket Now!" target="_blank" rel="nofollow noreferrer noopener"> <img alt="Publisher Rocket Effect" height="217" width="350" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/05/graph-sml.png" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDIxNyIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIyMTciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> </div> </div> </div> </section> <h1 id="h-book-idea-research-step-by-step-guide">Book Idea Research: Step-By-Step Guide</h1> <p>The following steps are the exact steps I use to figure out whether or not a book will sell. It includes the manual method that anyone can do, or a more effective and efficient method if numbers and time are an issue.</p> <div class="offer-box"><strong>Bonus</strong>: To make this easier for you, go ahead and click the link below and download a free excel template that has some equations programed inside of it…much easier that way. <a class="manual-optin-trigger" href="https://app.monstercampaigns.com/c/vbgmsyhijipwxviv/" data-optin-slug="vbgmsyhijipwxviv">Download the excel sheet here</a></div> <h2 id="Step-1:-Learn-If-&-How-Many-People-Search-For-Your-Book-Idea?"><span style="color:#f7782d;" class="has-inline-color">Step 1</span>: Learn If & How Many People Search For Your Book Idea?</h2> <p>First and foremost, you need to know if people are actively looking for your kind of book. To do this, start by typing in your idea into Amazon. When you do this, Amazon will try to guess at what you're going to write by autofilling in responses that they've seen others type in before &#8211; like this:</p> <div class="wp-block-image shadow"><figure class="aligncenter size-large"><img width="503" height="203" alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/ezgif.com-gif-maker-1.gif" class="wp-image-20378 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAzIDIwMyIgd2lkdGg9IjUwMyIgaGVpZ2h0PSIyMDMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p>Through this process, you can build&nbsp; a list of Keywords that shoppers have used when on Amazon. You can also supplement this list by using Google suggestions as well &#8211; although not as good as Amazon, sometimes this can help discover other ideas and more.&nbsp; You can use Google's own <a href="https://ads.google.com/intl/en_us/home/tools/keyword-planner/" target="_blank" rel="nofollow noopener noreferrer">Keyword Planner</a> (free but not complete) or something like <a href="https://kwfinder.com" target="_blank" rel="nofollow noopener noreferrer">KWFinder.com</a> (paid, but stellar Google SEO tool).</p> <p>However, if you'd like to see how many people actually type in those phrases into Amazon, instead of hoping they are popular or not, you'll need to use the <a href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="noopener noreferrer">Publisher Rocket tool</a>.&nbsp; This software, will:</p> <ul><li>List all of the Amazon suggestions like above</li><li>Tell you how many people typed that phrase into Amazon per month</li><li>Color-codes the results based on a complex algorithm that estimates which keywords are more likely to work</li></ul> <div class="wp-block-image shadow"><figure class="aligncenter size-large is-resized"><img alt="demonstration of publisher rocket finding good keyword combinations" width="770" sizes="(max-width: 1024px) 100vw, 1024px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2018/07/fiction-keywords-publisher-rocket-1-1024x531.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2018/07/fiction-keywords-publisher-rocket-1-300x156.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2018/07/fiction-keywords-publisher-rocket-1-768x399.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2018/07/fiction-keywords-publisher-rocket-1.png 1422w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2018/07/fiction-keywords-publisher-rocket-1-1024x531.png" class="wp-image-23348 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MzEiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUzMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <center><a class="buy-button" href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="nofollow noopener noreferrer">See the # of Searches on Publisher Rocket Here</a></center> <h2 id="Step-2"><span style="color:#f7782d;" class="has-inline-color">Step 2</span>: Find Out if the Idea is Profitable during the Book Topic Validation Process</h2> <p>I made the mistake once of forgetting this step. I had a high demand idea that had low competition. However, it turns out it wasn’t the type where people would pay for the information &#8211; but were willing to look around….double whammy!</p> <p>Therefore, we need to verify if people are willing to pay for this kind of book or if they are looking for free deals, or it's not enough for them to actually whip out their wallet and buy books on this subject or genre.</p> <p>So to check if your book topic or idea is profitable, be sure to follow these steps:</p> <p><strong>Step 1.</strong> Type your potential book idea phrase into Amazon for Kindle</p> <div class="wp-block-image"><figure class="aligncenter"><img width="770" height="47" alt="book topic - Amazon Keyword search bar" sizes="(max-width: 770px) 100vw, 770px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-search-bar.png 770w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-search-bar-300x18.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-search-bar.png" class="wp-image-2170 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzcwIDQ3IiB3aWR0aD0iNzcwIiBoZWlnaHQ9IjQ3IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></figure></div> <p><strong>Step 2.</strong> Select the top 14 books (number of books that show up on the first page of the Amazon search results) and find their Amazon Best Seller Rank (ABSR), price, and Number of reviews. You will find the book's ABSR by scrolling down to each book's <em>Product Description</em> section.</p> <div class="wp-block-image shadow"><figure class="aligncenter"><img width="569" height="269" alt="book topic - Amazon Best Seller Rank number location" sizes="(max-width: 569px) 100vw, 569px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Best-Seller-Rank-number-location.png 569w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Best-Seller-Rank-number-location-300x142.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Best-Seller-Rank-number-location.png" class="wp-image-2171 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTY5IDI2OSIgd2lkdGg9IjU2OSIgaGVpZ2h0PSIyNjkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p><strong>Step 3.</strong> Take the ABSR number and place it in my free <a href="https://kindlepreneur.com/amazon-kdp-sales-rank-calculator/" target="_blank" rel="noopener">Amazon Best Seller Rank Calculator</a> below. This will tell you how many books are sold per day.</p> <p><strong>Step 4.</strong> Multiply the number of books sold per day by the price of the book and &#8220;30&#8221; so as to give a rough estimate of how much money the book is bringing in per month &#8211; yeah, I know there are months that don't have 30 days&#8230;but let's just keep it simple 😉</p> <p>(Number of Books Sold Per Day) X (Price) X (30) = Estimated Revenue Per Month</p> <p><strong>Step 5.</strong> Now, do the above for all 14 books that were selected. Add up all the Earnings Per Day and divide by 14 so as to get the top 14 average earnings per day for that group.</p> <p>(Add up all Earnings per Day)/14 = Average Earnings for that Search Phrase</p> <p><strong>Step 6.</strong> Now ask yourself if that seems like a good number.</p> <p><em>PS: Publisher Rocket will pull all this data and a lot of other important information with a click of a button for you. Publisher Rocket also allows you to access the <a href="https://kindlepreneur.com/book-cover-design/">book cover</a>, and shows you books that already rank for this keyword by clicking the green Competition button on the far right</em>.</p> <div class="wp-block-image shadow"><figure class="aligncenter size-large is-resized"><img alt="screenshot of publisher rocket showing the average monthly earnings for each keyword" width="770" sizes="(max-width: 1024px) 100vw, 1024px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-average-earnings-1024x528.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-average-earnings-300x155.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-average-earnings-768x396.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-average-earnings.png 1421w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-average-earnings-1024x528.png" class="wp-image-23324 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MjgiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUyOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <center><a class="buy-button" href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="nofollow noopener noreferrer">Click to See How Much Money Books Are Making</a></center> <h2 id="h-step-3-discover-how-hard-the-competition-is-during-the-book-topic-validation-process"><span style="color:#f7782d;" class="has-inline-color">Step 3</span>: Discover How Hard the Competition is during the Book Topic Validation Process</h2> <p>So, by now, we should know how many searches are made for the phrase, and whether or not it is profitable. We now need to figure out if the competition is too great and whether or not we can get our book in a position to beat the others.</p> <p>To do this, we can do the following:</p> <p><strong>Step 1.</strong> Record the number of search results that appear for the phrase. To do this, type in the phrase in Amazon and look for the number of results that show up:</p> <div class="wp-block-image shadow"><figure class="aligncenter"><img width="947" height="132" alt="book topic - Number of Kindle keyword competitors for ninja books for kids" sizes="(max-width: 947px) 100vw, 947px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Number-of-Kindle-keyword-competitors-for-ninja-books-for-kids.png 947w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Number-of-Kindle-keyword-competitors-for-ninja-books-for-kids-300x42.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Number-of-Kindle-keyword-competitors-for-ninja-books-for-kids.png" class="wp-image-2168 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTQ3IDEzMiIgd2lkdGg9Ijk0NyIgaGVpZ2h0PSIxMzIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p><strong>Step 2.</strong> Take the ABSR of each of the top three books and average them together.</p> <p>(ABSR of Book 1 + ABSR of Book 2 + ABSR of Book 3) / 3 = Average ABSR of the Top three Books</p> <p><strong>Step 3.</strong> Take the ABSR of the top 14 books and average them together.</p> <p>(ABSR of Book 1 + &#8230; + ABSR of Book 14) / 14 = Average ABSR of the Top 14 Books</p> <p><strong>Step 4.</strong> Finally, look at the book covers, the happiness of the customers (reviews), descriptions, etc. and give the book a grade from 1-100, with one being terrible and you could beat it, and 100 meaning perfect in every way like Mary Poppins. This will be our quality competition analysis.</p> <div class="wp-block-social-warfare-click-to-tweet social-warfare-admin-block"><div class="sw-tweet-clear"></div><a class="swp_CTT style1" href="https://twitter.com/share?text=Is+this+a+book+idea+that+Amazon+will+help+me+to+sell%3F+Learn+more+in+this+post.&url=https://kindlepreneur.com/book-idea-validation-mastery/" data-link="https://twitter.com/share?text=Is+this+a+book+idea+that+Amazon+will+help+me+to+sell%3F+Learn+more+in+this+post.&url=https://kindlepreneur.com/book-idea-validation-mastery/" rel="nofollow noreferrer noopener" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">Is this a book idea that Amazon will help me to sell?</span><span class="sw-ctt-btn">Click To Tweet<i class="sw swp_twitter_icon"></i></span></span></a></div> <p>By having these four&nbsp;numbers, you’ll be able to compare the competitiveness of this phrase or book idea both quantitatively and qualitatively.</p> <p>Going back to the information you've recorded on your excel sheet, let's look at the ABSR of the first book. Our goal should be to outrank that book because the book that ranks #1 for a phrase gets the most sales.</p> <p>But sometimes a niche/ idea/ phrase is just too juicy and ranking #2-6 is sufficient for enough sales to warrant writing the book as well. That’s why I’ve included Steps 2 and 3.</p> <p>So, what constitutes what is too competitive as compared to good enough? Well, that depends on many factors, including:</p> <ul><li>How many searches are there per month for that book idea: Is there enough room?</li><li>Quality of the <a href="https://kindlepreneur.com/how-to-title-a-book-with-good-book-titles/">Titles</a> and <a href="https://kindlepreneur.com/how-to-select-a-subtitle-that-sells/" target="_blank" rel="noreferrer noopener">Subtitle</a>: Are they optimized for showing up for that phrase?</li><li>Quality of the Book Cover: Are they super ugly and easy to beat?</li><li>Quality of their description and sales copy: Are they masters?</li><li>The author, their fame and legitimacy: Hopefully Tony Robbins isn’t one of your competitors.</li></ul> <p>If you don't know how to rate the above, don't worry about it if you're using Publisher Rocket. We actually took most of that information and created a <a href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="noopener noreferrer">competitive score for you</a>. That way, you can use our intuition and experience to figure out if its easy or too competitive. You can also use Rocket's Competition feature to learn key insight into each of the books you might be competing against if you wrote the book.</p> <p>Not only that, but we've color-coded the results for you, because sometimes a keyword might have a low competitive score, but there are other factors making it a bad fit. The color will give you an even more accurate picture of what will and won't work.</p> <div class="wp-block-image shadow"><figure class="aligncenter size-large is-resized"><img alt="screenshot of publisher rocket showing the competition score" width="770" sizes="(max-width: 1024px) 100vw, 1024px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-competition-score-1024x530.png 1024w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-competition-score-300x155.png 300w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-competition-score-768x397.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-competition-score.png 1421w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/04/keyword-article-competition-score-1024x530.png" class="wp-image-23325 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTAyNCA1MzAiIHdpZHRoPSIxMDI0IiBoZWlnaHQ9IjUzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /></figure></div> <center><a class="buy-button" href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="nofollow noopener noreferrer">Check the Competition Score on Rocket</a></center> <h2 id="h-step-4-rinse-and-repeat-the-book-topic-validation-process"><span style="color:#f7782d;" class="has-inline-color">Step 4</span>: Rinse and Repeat the Book Topic Validation Process</h2> <p>Most likely you didn’t strike gold on your first try. Therefore, rinse and repeat. You can either go in a completely different direction, narrow down your search, and look at what Amazon suggests.</p> <p><strong><u>Completely Different Direction</u></strong>: Sometimes you can just see the writing on the wall and know it's a bad idea – congrats then, because your research just stopped you from wasting a lot of time writing a really good book that the market doesn’t want.</p> <p><strong><u>Narrow Down Your Search</u></strong>: What will most likely be the case is that as you start looking at books in your category, you’ll start to find out that you can niche down and get more specific…this will help you reduce your level of competition, but will also reduce the level of traffic as well. But hey. What’s better? 1% of 1000 or 40% of 100?</p> <p>To get ideas on how to niche down, you’ll want Amazon to assist you. Have you noticed that when you go to type in a phrase into Amazon’s search box, it gives you suggestions? It gives those suggestions because it knows what people have typed into it.</p> <p>So, start writing and see what Amazon suggests when you're going through your book topic validation. Write down a couple of these suggestions and repeat the processes above to see if any are a winner:</p> <div class="wp-block-image shadow"><figure class="aligncenter"><img width="768" height="187" alt="book topic - Amazon Keyword Suggestion tool for ninja books" sizes="(max-width: 768px) 100vw, 768px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-Suggestion-tool-for-ninja-books.png 768w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-Suggestion-tool-for-ninja-books-300x73.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2016/07/Amazon-Keyword-Suggestion-tool-for-ninja-books.png" class="wp-image-2169 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzY4IDE4NyIgd2lkdGg9Ijc2OCIgaGVpZ2h0PSIxODciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></figure></div> <p>Or simply just type in your other search ideas into <a href="https://kindlepreneur.com/click/PublisherRocket?utm_source=kindlepreneur.com&utm_medium=Referral&utm_campaign=Book%20Idea%20Validation%20Mastery" target="_blank" rel="noopener noreferrer">Publisher Rocket</a> and click &#8220;Go Get Em Rocket.&#8221; The entire process is easily and efficiently repeated that way &#8230; just like that.</p> <h2 id="h-what-if-my-idea-didn-t-work-but-i-still-want-to-write-it">What if My Idea Didn't Work, But I Still Want to Write it?</h2> <p>This tactic of book topic validation is not about forcing artists to change their art, or stop them from writing. Instead it is here to help authors understand whether or not Amazon will help you sell your book. Does Amazon have an existing market hungry for what you have to offer?</p> <p>If the answer is no, and you still want to write that book, that's totally fine. But you can't depend on Amazon to send you shoppers. <strong>Instead, your marketing tactics will need to focus on finding the right market somewhere else, and sending them to your book.</strong> If you already have fans, or a large email list, or fame, then this is very easy. You can just direct them to your latest work and it will do well (hence why <a href="https://kindlepreneur.com/e21-start-author-email-list-asap/" target="_blank" rel="noopener">building an email list is important</a>). But if you don't have any of those things, then here is a list of tactics and some resources to help you:</p> <ul><li>Amazon Ads: <a href="https://kindlepreneur.com/click/amscourse" target="_blank" rel="noopener noreferrer">Free Amazon Ads video Course</a></li><li>Keywords and Categories: <a href="https://kindlepreneur.com/click/keyword-course" target="_blank" rel="noreferrer noopener">Our course on mastering keywords and categories.</a></li><li>Facebook Ads: <a href="https://kindlepreneur.com/click/mark-dawsons-ads-for-authors" target="_blank" rel="noopener noreferrer">Mark Dawson's course on all Ads&nbsp;</a></li><li>Bookbub Ads: <a href="https://www.amazon.com/BookBub-Ads-Expert-Marketing-Publishing/dp/9187109271" target="_blank" rel="noopener noreferrer">David Gaughran's book</a></li><li>Promotion Sites: <a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" target="_blank" rel="noopener noreferrer">List of promo sites</a> to choose from</li><li>Goodreads: Article on <a href="https://kindlepreneur.com/how-to-use-goodreads-for-authors/" target="_blank" rel="noopener noreferrer">how to approach Goodreads </a>(just be careful)</li><li>Social Media: <a href="https://kindlepreneur.com/social-media-for-writers/" target="_blank" rel="noopener noreferrer">Article on lots of different ways to promote</a> your book on different platforms naturally</li></ul> <h2 id="h-so-what-s-next">So What’s Next</h2> <p>Whether or not you use the lightning fast and bodaciously awesome <a href="https://kindlepreneur.com/PublisherRocket" target="_blank" rel="noreferrer noopener nofollow">Publisher Rocket </a>– yeah, I’m a bit biased – or the steps listed above, we authors need to do our research. We can no longer just wing it because there are now over 6 million books on Kindle. And Publisher Rocket will help you find keywords for both <a href="https://kindlepreneur.com/kindle-keywords-fiction-author-strategy/">fic</a><a href="https://kindlepreneur.com/kindle-keywords-fiction-author-strategy/" target="_blank" rel="noreferrer noopener">t</a><a href="https://kindlepreneur.com/kindle-keywords-fiction-author-strategy/">ion</a> and <a href="https://kindlepreneur.com/nonfiction-keywords/" target="_blank" rel="noreferrer noopener">nonfiction</a> ideas.</p> <p>Now, the steps above don’t promise success. But just like any successful&nbsp;business does its marketing research, it's critical for an author (business) to take measures to ensure they can answer the above questions and provide actionable data&nbsp;in order&nbsp;to make that critical decision.</p> <p>You as an author have the ability to research the potential of your book idea and can now decide whether or not to move forward on the subject thanks to this book topic validation process.</p> <p>Cheers,</p> <div class="wp-block-image"><figure class="alignleft"><img width="250" height="45" alt="Dave-Signature" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2015/02/Dave-Signature.png" class="wp-image-383 nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjUwIDQ1IiB3aWR0aD0iMjUwIiBoZWlnaHQ9IjQ1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></figure></div> <div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="1819"><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Book+Idea+Validation+Mastery%3A+Is+Your+Book+Idea+a+Bestseller%3F&url=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F" data-link="https://twitter.com/intent/tweet?text=Book+Idea+Validation+Mastery%3A+Is+Your+Book+Idea+a+Bestseller%3F&url=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onclick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span><span class="swp_count">197</span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fbook-idea-validation-mastery%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1K</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">1K <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><div class="single-post-author-info d-flex flex-column flex-md-row align-items-md-center"> <div class="image"> <img alt='' height='96' width='96' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/d2e27b1c085c926922a9c0c597d43a6c.1dc020325ad3cf399c5f0bee578c995f 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/ef5655eaf5fddd7fe4013e3e70d592ee.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-96 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgOTYgOTYiIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </div> <div class="about-author"> <div class="role">Founder</div> <h3>Dave Chesson</h3> <div class="instructor-short-des"> When I am not fighting dragons or chasing the bogey man out of my kids' closet, I like using my previous Online Optimization skills to help other authors with the 'technical' stuff and get the right authors to the top of Amazon and any other eBook service out there. </div> <ul class="socialauthor d-flex"> </ul> </div> </div> <footer class="entry-footer"> <span class="cat-links">Posted in <a href="https://kindlepreneur.com/category/book-publishing/" rel="category tag">Book Publishing</a></span><span class="tags-links">Tagged <a href="https://kindlepreneur.com/tag/articles/" rel="tag">Articles</a></span> </footer> </div> <div class="col-lg-4 d-none d-lg-block"> <div class="sidebar-container"> <div class="author-sidebar"> <img width="245" height="273" style="width:245px;height:273px;" alt="dave-chesson-sidebar-image" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-348cffe/wp-content/uploads/2021/04/dave-chesson-sidebar-image.png" class="image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjQ1IDI3MyIgd2lkdGg9IjI0NSIgaGVpZ2h0PSIyNzMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <span class="author-heading">Hi, I'm Dave Chesson</span> <p>When I’m not sipping tea with princesses or lightsaber dueling with little Jedi, I’m a book marketing nut. Having consulted multiple publishing companies and NYT best-selling authors, I created Kindlepreneur to help authors sell more books. I’ve even been called “The Kindlepreneur” by Amazon publicly, and I’m here to help you with your author journey.</p> </div> <div class="amazon-quote"> <div class="quote"> “Gain insight from Kindlepreneur on how you can optimize marketing for your books." </div> <div class="quote-author"> <img alt="" height="42" width="41" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/wp-content/uploads/2021/01/Amazon-Black-Logo.png%22" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDEgNDIiIHdpZHRoPSI0MSIgaGVpZ2h0PSI0MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <strong>- Kindle Direct Publishing</strong> </div> </div> </div> <div class="singlePost-sideBar" id="right-sidebar"> <div class="quickLinks"> <div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Table of contents</h2><ul><li><a href="#h-book-topic-validation-what-it-takes-to-make-a-book-a-good-idea" data-level="2">Book Topic Validation - What it Takes to Make a Book a Good Idea</a></li><li><a href="#h-book-idea-research-step-by-step-guide" data-level="1">Book Idea Research: Step-By-Step Guide</a><ul><li><a href="#Step-1:-Learn-If-&amp;-How-Many-People-Search-For-Your-Book-Idea?" data-level="2">Step 1: Learn If &amp; How Many People Search For Your Book Idea?</a></li><li><a href="#Step-2" data-level="2">Step 2: Find Out if the Idea is Profitable during the Book Topic Validation Process</a></li><li><a href="#h-step-3-discover-how-hard-the-competition-is-during-the-book-topic-validation-process" data-level="2">Step 3: Discover How Hard the Competition is during the Book Topic Validation Process</a></li><li><a href="#h-step-4-rinse-and-repeat-the-book-topic-validation-process" data-level="2">Step 4: Rinse and Repeat the Book Topic Validation Process</a></li><li><a href="#h-what-if-my-idea-didn-t-work-but-i-still-want-to-write-it" data-level="2">What if My Idea Didn't Work, But I Still Want to Write it?</a></li><li><a href="#h-so-what-s-next" data-level="2">So What’s Next</a></li></ul></li></ul></div> </div> <aside id="secondary" class="widget-area"> <section id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1 ai-track' data-ai='WzEsMSwiQmxvY2sgMSIsIkEiLDFd' style='margin:8px 0;clear:both;'>  <template data-nitro-marker-id="b58fc27887d8b86a69c0c057d6ad8457-1"></template> <div class="hoverimage"> <a href="https://kindlepreneur.com/Click/Rocketsidebar" target="_blank" rel="noopener noreferrer"> <img width="430" height="230" data-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar.png" alt="ad for publisher rocket" style="max-width:100%;height:auto;margin:0 auto;display:block;" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar.png" class="Sirv image-main image wp-image-13150 attachment-medium size-medium nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDIzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSIyMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <img width="430" height="230" data-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar-hover.png" alt="ad for publisher rocket" style="max-width:100%;height:auto;margin:0 auto;display:block;" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/07/Publisher-Rocket-Sidebar-hover.png" class="Sirv image-hover image wp-image-13150 attachment-medium size-medium nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDMwIDIzMCIgd2lkdGg9IjQzMCIgaGVpZ2h0PSIyMzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></a> </div></div> </section></aside> </div> </div> </div> </div> </div> </div> <br /><br /> <div class="section post-related-course grey_bg add_bottom_space"> <div class="container"> <div class="text-center mb-5"> <h2 class="subtitle-1">Related Posts</h2> </div> <div class="post-carousel-container"> <div class="posts-carousel" data-slick='{"slidesToShow": 3, "slidesToScroll": 3, "infinite":false}'> <a href="https://kindlepreneur.com/black-friday/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="featured image that says black friday deals" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/black-friday-deals-featured-image.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/black-friday-deals-featured-image-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/black-friday-deals-featured-image.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>Black Friday Deals for Writers 2021</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> <a href="https://kindlepreneur.com/large-print/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="featured image that says how to publish large print books" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/large-print-books.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/large-print-books-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/large-print-books.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>How to Publish Large Print Books and Why You Should</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> <a href="https://kindlepreneur.com/how-to-publish-public-domain-books-and-why-you-should/" class="post-card-link"> <div class="post-card"> <img width="700" height="366" alt="featured image that says how to publish public domain books" sizes="(max-width: 700px) 100vw, 700px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/public-domain-books-banner.png 700w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/public-domain-books-banner-300x157.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/11/public-domain-books-banner.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNzAwIDM2NiIgd2lkdGg9IjcwMCIgaGVpZ2h0PSIzNjYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h3>How to Publish Public Domain Books and Why You Should</h3> <span class="card-link">Read this Article <i class="fa fa-arrow-right"></i></span> </div> </a> </div> </div> <div class="text-center mt-5 pt-3 pt-md-0"> <a href="https://kindlepreneur.com/blog/" class="orange-button">View More Posts</a> </div> </div> </div> <div class="container"> <div class="row"> <div class="col-md-12"> <div style="background-image:url(&quot;data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==&quot;);" class="sell-on-amazon nitro-lazy" nitro-lazy-bg="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/Publisher-Rocket-BG.png"> <div class="inner-container"> <img alt="Publisher Rocket Logo" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/publisher-rocket.png" class="pr-logo d-sm-block d-md-none nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzUwIDEwMCIgd2lkdGg9IjM1MCIgaGVpZ2h0PSIxMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <h2>Sell more books on Amazon</h2> <div class="button-wrap"> <a href="https://kindlepreneur.com/click/publisherrocket" target="_blank" class="orange-button" alt="I want to sell more books"> I want to sell more books </a> </div> <div class="image"> <img alt="" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/wp-content/uploads/2021/01/Publisher-Rocket-Screenshot.png%22" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgODg4IDUwMCIgd2lkdGg9Ijg4OCIgaGVpZ2h0PSI1MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </div> </div> </div> </div> </div> </div> <section class="free-download py-5 mt-md-5"> <div class="container py-2"> <div class="row align-items-center"> <div class="col-md-5"> <div class="freebie-image"><img alt="rankings-ebook-mockup" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/rankings-ebook-mockup.png" class="nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjM1IDgwMCIgd2lkdGg9IjYzNSIgaGVpZ2h0PSI4MDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /></div> </div> <div class="col-md-7"> <div class="freebie-content"><div id="freebie_offer" style="display:none;visibility:hidden;">rankings-ebook</div><span class="freebie-category">Free Download</span><h2 class="freebie-heading">Amazon Kindle Rankings E-Book</h2><p class="freebie-description">Learn how to rank your Kindle book #1 on Amazon with our collection of time-tested tips and tricks.</p><template data-nitro-marker-id="ad2cea22b5c2e970dbd2dfb06b7119f8-1"></template></div> </div> </div> </div> </section> <div class="container"> <div class="row"> <div class="col-md-9 mx-auto"> <div id="comments" class="comments-area mt-5"> <h2 class="comments-title"> 28 thoughts on &ldquo;<span>Book Idea Validation Mastery: Is Your Book Idea a Bestseller?</span>&rdquo; </h2> <div class="comments-section-title d-flex flex-column flex-md-row align-items-center"> <div class="subtitle-1 mb-md-0">Comments</div> <div class="ml-md-auto"> <a href="#respond" class="orange-button leave_comment_btn">Leave a comment</a> </div> </div> <nav class="navigation comment-navigation" role="navigation" aria-label="Comments"> <h2 class="screen-reader-text">Comments navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://kindlepreneur.com/book-idea-validation-mastery/comment-page-2/#comments">Older comments</a></div></div> </nav> <ol class="comment-list"> <li class="comment even thread-even depth-1 parent" id="comment-73371"> <div id="div-comment-73371" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/b8118898809fe5088099416946a03c99.04ba591ff83f950393030d74334a72d3 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.04ba591ff83f950393030d74334a72d3" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">Julia</b> <span class="comment-meta commentmetadata"> June 1, 2021 at 5:56 pm </span> </div> </div> <div class="comment-content"> <p>Hi Dave,<br /> does the method you mentioned under 2. (Find Out if the Idea is Profitable during the Book Topic Validation Process) also work if the books have nothing to do with the keyword? When I finally find a good keyword I find that there are many books that have nothing to do with the topic or are bestsellers that rank for almost every keyword you can think of throughout multiple genres. Should I exclude them from the calculation and only add the books that are similar to the book I am planning to write? Or stay away from this keyword to be on the safe side? The problem with these highly searched keywords that have low competition in my nieche is that I can&#8217;t find even one book that is similar to the one I am planning to write. This makes it so difficult to determine if these are actual buyers who are typing the keyword or what they are looking for. Sorry for the horrible punctuation and grammar I am trying to calm fighting kids while writing and English is not my native language.</p> </div> <div class="reply"> </div> </div></div><ol class="children"> <li class="comment byuser comment-author-kpdc219 bypostauthor odd alt depth-2" id="comment-73766"> <div id="div-comment-73766" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/b8118898809fe5088099416946a03c99.1dc020325ad3cf399c5f0bee578c995f 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">Dave Chesson</b> <span class="comment-meta commentmetadata"> June 4, 2021 at 1:55 am </span> </div> </div> <div class="comment-content"> <p>Potentially &#8211; if this is a term you really think people are searching for, then look for the books that fit that search, and see if they are converting. If they aren&#8217;t, then ask why. The answer is either because there search isn&#8217;t that much or you can see why those books don&#8217;t interest them.</p> </div> <div class="reply"> </div> </div></div></li> </ol> </li> <li class="comment even thread-odd thread-alt depth-1 parent" id="comment-59273"> <div id="div-comment-59273" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/b8118898809fe5088099416946a03c99.2e5fcc951491c43c21202a6cadbb1cfe 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.2e5fcc951491c43c21202a6cadbb1cfe" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">Charles kellis</b> <span class="comment-meta commentmetadata"> January 24, 2021 at 1:06 am </span> </div> </div> <div class="comment-content"> <p>My book is currently on kindle, but I would also like to have it on A SOFT COVER book. How do i achieve this goal through Amazon?</p> </div> <div class="reply"> </div> </div></div><ol class="children"> <li class="comment byuser comment-author-kpdc219 bypostauthor odd alt depth-2" id="comment-59529"> <div id="div-comment-59529" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://secure.gravatar.com/avatar/1dc020325ad3cf399c5f0bee578c995f?s=100&d=mm&r=g 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">Dave Chesson</b> <span class="comment-meta commentmetadata"> January 27, 2021 at 1:42 am </span> </div> </div> <div class="comment-content"> <p>Using KDP Print &#8211; just google who to do that and you should find excellent instructions.</p> </div> <div class="reply"> </div> </div></div></li> </ol> </li> <li class="comment even thread-even depth-1 parent" id="comment-3536"> <div id="div-comment-3536" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/b8118898809fe5088099416946a03c99.249678069e8166a94c5f2d21d5fcaa5d 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.249678069e8166a94c5f2d21d5fcaa5d" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">alvaro</b> <span class="comment-meta commentmetadata"> April 23, 2020 at 9:51 pm </span> </div> </div> <div class="comment-content"> <p>hi. does Publisher Rocket work for amazon in other countries/languages? Like in Spanish for the mexican store?</p> </div> <div class="reply"> </div> </div></div><ol class="children"> <li class="comment byuser comment-author-kpdc219 bypostauthor odd alt depth-2" id="comment-3765"> <div id="div-comment-3765" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://secure.gravatar.com/avatar/1dc020325ad3cf399c5f0bee578c995f?s=100&d=mm&r=g 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/avatar/51230a434c190250f4ff6504ca157fb6.1dc020325ad3cf399c5f0bee578c995f" class="avatar avatar-50 photo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">Dave Chesson</b> <span class="comment-meta commentmetadata"> April 25, 2020 at 10:07 pm </span> </div> </div> <div class="comment-content"> <p>Currently it works for US, German and soon will be UK. We have other markets planned but aren&#8217;t sure exactly when that will happen.</p> </div> <div class="reply"> </div> </div></div></li> </ol> </li> <li class="comment even thread-odd thread-alt depth-1" id="comment-10873"> <div id="div-comment-10873" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/b8118898809fe5088099416946a03c99.avatar 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/51230a434c190250f4ff6504ca157fb6.avatar" class="avatar avatar-50 photo avatar-default nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">pas_de_deux</b> <span class="comment-meta commentmetadata"> February 7, 2020 at 5:10 pm </span> </div> </div> <div class="comment-content"> <p>Hey Dave new to Publisher Rocket (less than a month purchased as Jeff W.). Awesome tool really opened my eyes into why my LC and Medium content books weren&#8217;t selling- so worth the investment!Kind of a newbie question for keyword competition. Closer to zero is best relative to the other scores but what about a medium area. Would a good rule of thumb be 50 and under. Niche down if above 50?Thoughts? <br />Thanks in advance 🙂</p> </div> <div class="reply"> </div> </div></div></li> <li class="comment odd alt thread-even depth-1" id="comment-10446"> <div id="div-comment-10446" class="comment-body"><div class="comment-inner-wrap"> <div class="comment-author vcard"><img alt='' height='50' width='50' nitro-lazy-srcset="https://secure.gravatar.com/avatar/?s=100&d=mm&r=g 2x" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/desktop/optimized/rev-348cffe/51230a434c190250f4ff6504ca157fb6.avatar" class="avatar avatar-50 photo avatar-default nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNTAgNTAiIHdpZHRoPSI1MCIgaGVpZ2h0PSI1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <div class="authorname_date"> <b class="fn">David Irvine</b> <span class="comment-meta commentmetadata"> November 26, 2019 at 1:45 pm </span> </div> </div> <div class="comment-content"> <p>This article doesn&#8217;t give you any tips. It is just one big indirect marketing write up to pay for Publisher Rocket. Unsubscribe!</p> </div> <div class="reply"> </div> </div></div></li> </ol> <nav class="navigation comment-navigation" role="navigation" aria-label="Comments"> <h2 class="screen-reader-text">Comments navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://kindlepreneur.com/book-idea-validation-mastery/comment-page-2/#comments">Older comments</a></div></div> </nav> <p class="no-comments">Comments are closed.</p> </div> </div> </div> </div> <script nitro-exclude>
    document.cookie = 'nitroCachedPage=' + (!window.NITROPACK_STATE ? '0' : '1') + '; path=/';
</script> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly9raW5kbGVwcmVuZXVyLmNvbS9ib29rLWlkZWEtdmFsaWRhdGlvbi1tYXN0ZXJ5Lw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '0568c8b91078f88ed7130843528ae1a7852112c44f7ed1d8a7867d7e7994fb491992eb1fe75eb0370e7ba916a0856dfb88dec1eb605a50ead8e4987abd61c013'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly9raW5kbGVwcmVuZXVyLmNvbS9ib29rLWlkZWEtdmFsaWRhdGlvbi1tYXN0ZXJ5Lw==&nitroBeaconCookies=W10=&nitroBeaconHash=0568c8b91078f88ed7130843528ae1a7852112c44f7ed1d8a7867d7e7994fb491992eb1fe75eb0370e7ba916a0856dfb88dec1eb605a50ead8e4987abd61c013&proxyPurgeOnly=&layout=post');
        }
    }
</script><section class="subscribe overlaping"> <div class="container"> <div class="row"> <div class="col-lg-11 mx-auto"> <div style="background-image:url(&quot;data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==&quot;);" class="subscribe-container nitro-lazy" nitro-lazy-bg="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kdp-community-bg.jpg"> <div class="subscribe-content"> <span class="supheading">Interested in book marketing?</span> <h2>Join the community</h2> <p>Join 111,585 other authors who receive weekly emails from us to help them make more money selling books.</p> <div class="email-subscribe-container"> <template data-nitro-marker-id="885e486a8adfdfdb80e81da91bdb77a4-1"></template> </div> </div> </div> </div> </div> </div> </section> <footer id="colophon" class="site-footer"> <div class="footer-menu overlaping"> <div class="container"> <div class="row"> <div class="col-lg-10 mx-auto"> <div class="row"> <div class="col-md-4"> <a href="https://kindlepreneur.com/" class="custom-logo-link" rel="home"><img width="330" height="61" alt="Kindlepreneur" sizes="(max-width: 330px) 100vw, 330px" nitro-lazy-srcset="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png 330w, https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy-300x55.png 300w" nitro-lazy-src="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/uploads/2021/01/kindlepreneur_logo_white-copy.png" class="custom-logo nitro-lazy" nitro-lazy-empty src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzMwIDYxIiB3aWR0aD0iMzMwIiBoZWlnaHQ9IjYxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /></a> </div> <div class="col-lg-7 col-md-8 offset-lg-1"> <div class="row"> <div class="col-md-4"> <div class="menu-1"><span class="menu-title">Navigation</span><div class="menu-navigation-container"><ul id="footer-menu-1" class="menu"><li id="menu-item-17872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17872"><a href="https://kindlepreneur.com/about/">About</a></li> <li id="menu-item-17873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17873"><a href="https://kindlepreneur.com/contact-me/">Contact</a></li> <li id="menu-item-18935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18935"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li> </ul></div></div> <div class="menu-2"><span class="menu-title">Apps</span><div class="menu-apps-container"><ul id="footer-menu-2" class="menu"><li id="menu-item-18937" class="menu-item menu-item-type-post_type menu-item-object-tools menu-item-18937"><a href="https://kindlepreneur.com/amazon-kdp-sales-rank-calculator/">Amazon Sales Rank Calculator</a></li> <li id="menu-item-19087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19087"><a href="https://kindlepreneur.com/click/description-generator">Book Description Generator</a></li> <li id="menu-item-22970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22970"><a href="https://kindlepreneur.com/qr-code-generator-for-authors/">QR Code Generator</a></li> <li id="menu-item-23861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23861"><a href="https://kindlepreneur.com/isbn-bar-code-generator/">ISBN Bar Code Generator</a></li> <li id="menu-item-18939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18939"><a href="https://kindlepreneur.com/click/PublisherRocket">Publisher Rocket</a></li> <li id="menu-item-18940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18940"><a href="https://kindlepreneur.com/click/Atticus">Atticus</a></li> </ul></div></div> </div> <div class="col-md-4"> <div class="menu-3"><span class="menu-title">Learn</span><div class="menu-learn-container"><ul id="footer-menu-3" class="menu"><li id="menu-item-17885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17885"><a href="https://kindlepreneur.com/book-writing/">Book Writing</a></li> <li id="menu-item-17884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17884"><a href="https://kindlepreneur.com/book-editing/">Book Editing</a></li> <li id="menu-item-17883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17883"><a href="https://kindlepreneur.com/book-formatting/">Book Formatting</a></li> <li id="menu-item-17882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17882"><a href="https://kindlepreneur.com/cover-design/">Cover Design</a></li> <li id="menu-item-17879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17879"><a href="https://kindlepreneur.com/book-publishing/">Book Publishing</a></li> <li id="menu-item-17881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17881"><a href="https://kindlepreneur.com/book-marketing/">Book Marketing</a></li> <li id="menu-item-18936" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18936"><a href="https://kindlepreneur.com/blog/">Browse Posts</a></li> </ul></div></div> </div> <div class="col-md-4"> <div class="menu-4"><span class="menu-title">Popular Articles</span><div class="menu-popular-articles-container"><ul id="footer-menu-4" class="menu"><li id="menu-item-18941" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18941"><a href="https://kindlepreneur.com/how-to-write-a-childrens-book/">How to Write a Children’s Book</a></li> <li id="menu-item-18942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18942"><a href="https://kindlepreneur.com/best-book-writing-software/">Best Book Writing Software</a></li> <li id="menu-item-18944" class="menu-item menu-item-type-post_type menu-item-object-guides menu-item-18944"><a href="https://kindlepreneur.com/how-to-format-a-book/">How to Format a Book</a></li> <li id="menu-item-18945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18945"><a href="https://kindlepreneur.com/book-copyright-page-examples-ebook/">Book Copyright Page</a></li> <li id="menu-item-18946" class="menu-item menu-item-type-post_type menu-item-object-review menu-item-18946"><a href="https://kindlepreneur.com/prowritingaid-review/">ProWritingAid Review</a></li> </ul></div></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="site-info px-lg-5 px-md-3"> <div class="container-fluid"> <div class="row"> <div class="col-md-6"> <div class="copyright"> Copyright 2022 &copy; Kindlepreneur <span class="sep"> | </span> Theme by <a target=:"_blank" href="http://uxhacks.com" rel="nofollow noreferrer noopener">UXHACKS</a> </div> </div> <div class="col-md-6"> <div class="menu-footer-legal-container"><ul id="footer-legal" class="menu"><li id="menu-item-17870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17870"><a href="https://kindlepreneur.com/affiliate-disclaimer/">Affiliate Disclaimer</a></li> <li id="menu-item-17871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17871"><a href="https://kindlepreneur.com/privacy-policy/">Privacy Policy</a></li> </ul></div> </div> </div> </div> </div> </footer> </div> <template data-nitro-marker-id="88b55258cc70b0d90fa9026e4c802c7b-1"></template><template data-nitro-marker-id="30f36a5c815731a55f117180f135ae26-1"></template><template data-nitro-marker-id="de8a8d75e984b109b0557e5c0a261a50-1"></template><template data-nitro-marker-id="e9bd63573ece18a4457a19d80515ab9c-1"></template><div id="om-revgxo9ol1kpvg9f-holder"></div><template data-nitro-marker-id="4318a468649ce597e38932525421eb93-1"></template><div id="om-fig71jydyqowstqz-holder"></div><template data-nitro-marker-id="ff28b30b8be5de0aebccc1f0af946665-1"></template><div id="om-dfwjarixtplm6eaj-holder"></div><template data-nitro-marker-id="44c986a0bff4b6513d70290629af4cb9-1"></template><div id="om-ptiq8dsbchuk61c0-holder"></div><template data-nitro-marker-id="1629f875443b881a2b854ecbfc970933-1"></template><div id="om-rjo1ceweuleajaf4-holder"></div><template data-nitro-marker-id="92ca1230741c95b3f523631a47946447-1"></template><div id="om-jvuduc0c62tzng3b-holder"></div><template data-nitro-marker-id="17c069e49add3d29eca717d03a9c66d7-1"></template><div id="om-vbgmsyhijipwxviv-holder"></div><template data-nitro-marker-id="1dd409bc725f5eaa751a6c26445a9546-1"></template><div id="om-ovk3kfg7x91ourfi-holder"></div><template data-nitro-marker-id="7b58aa34edfc34119900db44db00db4f-1"></template><template data-nitro-marker-id="b45678d5fba2e3540f16cd92c610b133-1"></template><template data-nitro-marker-id="6d457881fd13622e6ffdc4233dec59ce-1"></template><template data-nitro-marker-id="379611501f78f22825c6409a5ba8f166-1"></template><template data-nitro-marker-id="f838971125407ebd3cb124f114c1bd27-1"></template><template data-nitro-marker-id="cc5b8ba2a8351937d90f336b19d4892d-1"></template><template data-nitro-marker-id="993667d83a7d35f9846b69d0595f8104-1"></template> <template data-nitro-marker-id="47378457522325fcae37f18e0dc2434d-1"></template>  <template data-nitro-marker-id="regenerator-runtime-js"></template> <template data-nitro-marker-id="wp-polyfill-js"></template> <template data-nitro-marker-id="contact-form-7-js-extra"></template> <template data-nitro-marker-id="contact-form-7-js"></template> <template data-nitro-marker-id="wpil-frontend-script-js-extra"></template> <template data-nitro-marker-id="wpil-frontend-script-js"></template> <template data-nitro-marker-id="social_warfare_script-js-extra"></template> <template data-nitro-marker-id="social_warfare_script-js"></template> <template data-nitro-marker-id="kindlepreneur-navigation-js"></template> <template data-nitro-marker-id="bootstrap-js"></template> <template data-nitro-marker-id="headroom-settings-js"></template> <template data-nitro-marker-id="slick-js-js"></template> <template data-nitro-marker-id="slick-setup-js"></template> <template data-nitro-marker-id="custom-js-js"></template> <template data-nitro-marker-id="ajax-js-js-extra"></template> <template data-nitro-marker-id="ajax-js-js"></template> <template data-nitro-marker-id="22b1e33acb12003bd029f9ef6636ffd1-1"></template><template data-nitro-marker-id="google-recaptcha-js"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js-extra"></template> <template data-nitro-marker-id="wpcf7-recaptcha-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="optinmonster-wp-helper-js"></template> <template data-nitro-marker-id="ab732e4c8e6d29969db87e600aad93cf-1"></template> <template data-nitro-marker-id="wpsp-script-frontend"></template> <template data-nitro-marker-id="2034acb0f7c617b19642adf463d0c059-1"></template> <template data-nitro-marker-id="4dc41826a6c28de4e1e5fb782d4078d0-1"></template> <template data-nitro-marker-id="a084644fa4285c433691721eecd7befb-1"></template> <template data-nitro-marker-id="7721c6f17039be40ac59c5db317a6ef4-1"></template> <template data-nitro-marker-id="20b6228c78794760af886fb7004f1410-1"></template> <template data-nitro-marker-id="0e1112d7b5e143fe10711ccdb26d8ca6-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">@font-face{font-family:"sw-icon-font";src:url("https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-348cffe/wp-content/plugins/social-warfare/assets/fonts/d41d8cd98f00b204e9800998ecf8427e.sw-icon-font.eot");src:url("https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-348cffe/wp-content/plugins/social-warfare/assets/fonts/d41d8cd98f00b204e9800998ecf8427e.sw-icon-font.eot#iefix") format("embedded-opentype"),url("https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-348cffe/wp-content/plugins/social-warfare/assets/fonts/d41d8cd98f00b204e9800998ecf8427e.sw-icon-font.woff") format("woff"),url("https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/source/rev-348cffe/wp-content/plugins/social-warfare/assets/fonts/d41d8cd98f00b204e9800998ecf8427e.sw-icon-font.ttf") format("truetype"),url("https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/wp-content/plugins/social-warfare/assets/fonts/d41d8cd98f00b204e9800998ecf8427e.sw-icon-font.svg#1445203416") format("svg");font-weight:normal;font-style:normal;font-display:swap;}</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/combinedCss/nitro-min-noimport-a7362c15ee40e68d2d5cde1e3fe1b6d1-stylesheet.css" /><style type="text/css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style><style id="wpsp-style-frontend" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)"></style><style id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">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</style><style onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.hoverimage{position:relative;max-width:100%;}.hoverimage img.image-hover{position:absolute;top:0;right:0;left:0;bottom:0;object-fit:contain;opacity:0;transition:opacity .2s;}.hoverimage:hover img.image-hover{opacity:1;}</style><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://nitrocdn.com/YTibXMIwXCUkXtfHFnkSuEHUqRRKKBBW/assets/static/optimized/rev-348cffe/combinedCss/nitro-min-noimport-714308a5ef8d7e4605d1e9e078529c82-stylesheet.css" /></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>(function(){let d=Math.max(document.documentElement.clientHeight||0,window.innerHeight||0);let o=[];function f(t){if(t===null)return;let e=null;let n=t.children.length;let i;let l=["SCRIPT","STYLE","LINK","TEMPLATE"];for(let e=0;e<n;e++){i=t.children[e];if(l.indexOf(i.tagName)==-1){let e=i.getBoundingClientRect();if(e.width*e.height>0){if(e.y>d){o.push(i)}else{f(i)}}}}}if(typeof NPRL!=="undefined"){f(document.body);let t=o.length;let n;for(let e=0;e<t;e++){n=o[e];n.classList.add("nitro-offscreen")}let e=false;function i(){if(!e){document.getElementById("nitro-preloader").remove();e=true}}window.addEventListener("NitroStylesLoaded",i);setTimeout(i,3e3)}})();</script><style id="nitro-preloader">.nitro-offscreen { display: none !important; }</style></body> </html> 