<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kindlepreneur.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://kindlepreneur.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://kindlepreneur.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<link type="text/css" media="all" href="https://kindlepreneur.com/wp-content/cache/autoptimize/css/autoptimize_31b76d81805ec0e2dd5dfff0475253d0.css" rel="stylesheet" /><title>Author&#039;s Legal Guide to Stock Photos for Book Covers - Don&#039;t Get Sued!</title>

<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
var _vwo_code=(function(){
var account_id=381534,
settings_tolerance=5000,
library_tolerance=5000,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->

<!-- Social Warfare v3.3.3 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="An Author’s Guide to Stock Photos for Book Covers">
<meta name="twitter:description" content="Whether you hire a book cover designer or make them yourself, there’s a good chance that your book cover will use stock photos. However, there are stock photo sites that sell copyrighted photos and shady designers that illegally use other people’s works inside of theirs. Plus, as you'll see, there are many nuances and things that both authors and designers alike don't understand. Whether you hire a book cover designer or make them yourself, there’s a good chance that your book cover will use stock photos. Why wouldn’t you? It’s professional photography on a budget, and for most customers, a quality">
<meta name="twitter:image" content="https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books.png">
<meta name="twitter:site" content="@DaveChesson">
<meta name="twitter:creator" content="@DaveChesson">
<!-- Social Warfare v3.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://kindlepreneur.com/stock-photos-for-book-covers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Author&#039;s Legal Guide to Stock Photos for Book Covers - Don&#039;t Get Sued!" />
<meta property="og:description" content="Whether you hire a book cover designer or make them yourself, there’s a good chance that your book cover will use stock photos. However, there are stock photo sites that sell copyrighted photos and shady designers that illegally use other people’s works inside of theirs. Plus, as you&#8217;ll see, there are many nuances and things that&hellip;" />
<meta property="og:url" content="https://kindlepreneur.com/stock-photos-for-book-covers/" />
<meta property="og:site_name" content="KindlePreneur" />
<meta property="article:publisher" content="http://facebook.com/kindlepreneur" />
<meta property="article:author" content="http://Facebook.com/davechesson" />
<meta property="article:section" content="Cover Design Tactics" />
<meta property="article:published_time" content="2018-12-18T05:00:42+00:00" />
<meta property="article:modified_time" content="2018-12-18T12:09:37+00:00" />
<meta property="og:updated_time" content="2018-12-18T12:09:37+00:00" />
<meta property="og:image" content="https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books.png" />
<meta property="og:image:secure_url" content="https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="366" />
<meta property="og:image:alt" content="Stock-Photos-For-Books" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Feed" href="https://kindlepreneur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; Comments Feed" href="https://kindlepreneur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KindlePreneur &raquo; An Author’s Guide to Stock Photos for Book Covers Comments Feed" href="https://kindlepreneur.com/stock-photos-for-book-covers/feed/" />


<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.4.5' type='text/css' media='all' />










<link rel='stylesheet' id='fl-builder-google-fonts-474c50c0f971096201a986886148dda7-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C300%2C700&#038;ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/kindlepreneur.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://kindlepreneur.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>



<script type='text/javascript' data-cfasync="false" data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://kindlepreneur.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kindlepreneur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kindlepreneur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://kindlepreneur.com/?p=12050' />
		
		<link href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><link rel="icon" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-32x32.png" sizes="32x32" />
<link rel="icon" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-180x180.png" />
<meta name="msapplication-TileImage" content="https://kindlepreneur.com/wp-content/uploads/2015/04/cropped-Logo-Icon-no-Words-270x270.png" />
<link rel='stylesheet' id='connect_mikado_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Varela+Round%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPlayfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMaven+Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CFrancois+One%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><script src="https://use.typekit.net/kbo6zkh.js"></script><script>try{Typekit.load({ async: true });}catch(e){}</script>		
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZRTZBR');</script>
<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-12050 single-format-standard fl-theme-builder-singular fl-preset-default fl-full-width fl-scroll-to-top" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZRTZBR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-4 col-sm-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://kindlepreneur.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://kindlepreneur.com/wp-content/uploads/2017/10/Top-Website-Logo-for-both-white_229x43.png" data-retina="https://kindlepreneur.com/wp-content/uploads/2017/06/Top-Website-Logo-for-both-white.png" alt="KindlePreneur" /><meta itemprop="name" content="KindlePreneur" /></a>
					</div>
				</div>
				<div class="fl-page-nav-col col-md-8 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-menu-1" class="nav navbar-nav navbar-right menu"><li id="menu-item-10811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10811"><a href="https://kindlepreneur.com/book-marketing-101/">Start Here</a></li>
<li id="menu-item-10987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10987"><a href="https://kindlepreneur.com/blog">Blog</a></li>
<li id="menu-item-5245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5245"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://kindlepreneur.com/who-is-dave-chesson/">About</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-4900 fl-builder-global-templates-locked" data-post-id="4900"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59e6ee4aefa85" data-node="59e6ee4aefa85">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59e6ee4aefacf fl-col-group-equal-height fl-col-group-align-top" data-node="59e6ee4aefacf">
			<div class="fl-col fl-node-59e6ee4aefb14" data-node="59e6ee4aefb14">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59dbb31918f4c" data-node="59dbb31918f4c">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">An Author’s Guide to Stock Photos for Book Covers</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-59dbb31918fd0" data-node="59dbb31918fd0">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-comments"><a href="https://kindlepreneur.com/stock-photos-for-book-covers/#respond"><span class="dsq-postid" data-dsqidentifier="12050 https://kindlepreneur.com/?p=12050">No Comments</span></a></span><span class="fl-post-info-sep"> |</span><span class="fl-post-info-terms"><a href="https://kindlepreneur.com/category/cover-design-tactics/" rel="tag">Cover Design Tactics</a><a href="https://kindlepreneur.com/category/legal-protection/" rel="tag">Legal Protection</a></span>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-59f233bfa21a7" data-node="59f233bfa21a7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-12073 size-full" src="https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books.png" alt="Stock-Photos-For-Books" itemprop="image" height="366" width="700" title="Stock-Photos-For-Books" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books.png 700w, https://kindlepreneur.com/wp-content/uploads/2018/11/Stock-Photos-For-Books-300x157.png 300w" sizes="(max-width: 700px) 100vw, 700px" />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5b0835ac29097" data-node="5b0835ac29097">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color  scale-100 scale-full_width"  data-min-width='1100' " data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" style="" ><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fstock-photos-for-book-covers%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fkindlepreneur.com%2Fstock-photos-for-book-covers%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=An+Author%25e2%2580%2599s+Guide+to+Stock+Photos+for+Book+Covers&url=https%3A%2F%2Fkindlepreneur.com%2Fstock-photos-for-book-covers%2F&via=DaveChesson" data-link="https://twitter.com/intent/tweet?text=An+Author%25e2%2580%2599s+Guide+to+Stock+Photos+for+Book+Covers&url=https%3A%2F%2Fkindlepreneur.com%2Fstock-photos-for-book-covers%2F&via=DaveChesson" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-59dbb31918f09" data-node="59dbb31918f09">
	<div class="fl-module-content fl-node-content">
		<p>Whether you hire a book cover designer or make them yourself, there’s a good chance that your book cover will use stock photos.</p>
<p>However, there are stock photo sites that sell copyrighted photos and shady designers that illegally use other people’s works inside of theirs. Plus, as you&#8217;ll see, there are many nuances and things that both authors and designers alike don&#8217;t understand.</p>
<p>Whether you hire a book cover designer or make them yourself, there’s a good chance that your book cover will use stock photos. Why wouldn’t you? It’s professional photography on a budget, and for most customers, a quality stock photo means instant credibility. Nobody’s ever said “Wow, that stock photo looks SO COOL!” out loud… but one look at your Amazon listing will show that people THINK it.</p>
<p>However, there are stock photo sites that sell copyrighted photos and shady designers that illegally use other people’s works inside of theirs. While you may think you’re fine because you paid the designer or the stock photo site, what you’ll learn from reading this article is that you MAY NOT BE SAFE  at all.</p>
<p>It’s easy to get burned by people who are just out to make a buck, or well-meaning designers that don’t know any better. As you&#8217;ll see, there are many nuances and things that both authors and designers alike don&#8217;t understand.</p>
<p>Making a copyright mistake with your book cover can do more than cost you sales; it can get your account banned or even bring you legal troubles.</p>
<p>I’ve made hundreds of book covers for myself and my clients – so I know this stuff like the back of my hand. And I’ve seen the lawyers give the back of <em>their </em>hands to people just like us.</p>
<p>Whether you hire a professional book cover designer or <a href="https://kindlepreneur.com/book-cover-design/">design them yourself</a>, an understanding of the rules on stock photography and intellectual property can save you from legal woes.</p>
<p><strong>In this article, you will learn:</strong></p>
<ul>
<li>What the different stock photo rights are and what they allow you to do</li>
<li>How to legally acquire images for your book covers</li>
<li>How to avoid the most common mistakes indie authors make</li>
<li>How to cover yourself for any existing covers</li>
<li>How to stay in compliance with your stock image provider</li>
<li>How to keep your designer on the right side of the law</li>
</ul>
<p><strong>LEGAL CYA</strong>: Although I’m an author with years of experience and my father was an attorney, I am not a lawyer. While this article has been designed to help educate you so that you can make better decisions, no information in this article should be taken as legal advice. When in doubt, you should rely on your personal lawyer or contact one through a company like <a href="https://kindlepreneur.com/click/LegalZoomAttorney">LegalZoom</a> to talk with a lawyer.</p>
<p><strong>P.S.</strong> There are some affiliate links in this article. This adds no extra cost for you, but it does help add a little to Dave&#8217;s coffee fund and keeps him writing.</p>
<h2>The Different Levels of Rights To Stock Photos</h2>
<p>When dealing with a stock photo site or designers, it’s important to know what level of rights you have. While this doesn’t cover every nuance or litany of the terms used in the industry, the below highlights some of the different levels of rights.</p>
<p><strong>Standard License &#8211; </strong>On Shutterstock, for example, a Shutterstock Standard License allows you to use images an unlimited number of times in digital applications, which includes eBooks, websites, online ads, software, mobile applications, and online ads.</p>
<p><em>What about printed designs, such as <u><a href="https://kindlepreneur.com/self-publish-hardcover-book-amazon/">hardcover</a></u> or softcover <u><a href="https://kindlepreneur.com/createspace-vs-kdp-print/">print books</a></u>?</em></p>
<p>This is why the fine print for any stock photo you use for your book cover is imperative. For Shutterstock, a standard license allows your use for <em>up to 500,000 times</em> in print runs.</p>
<p><strong>Extended License </strong>&#8211; If there are restrictions on an image, you have to pay for an extended or enhanced license. This usually means additional fees for digital usage, print usage, or both in order to use it.  An Enhanced License offers more freedom in terms of image usage. An EL doesn&#8217;t have limits on print runs or out-of-home advertising.</p>
<p><strong>Editorial Use Only &#8211; </strong>Some images are labeled with &#8220;Editorial Use Only.&#8221; Shown below is 123rf&#8217;s clear license policy. You aren’t allowed to use “editorial use only images” as they often contain newsworthy events, celebrities, or recognizable locations.</p>
<p><img class="aligncenter size-full wp-image-12051" src="https://kindlepreneur.com/wp-content/uploads/2018/11/editorial-use-only.png" alt="stock photo warning editorial use only" width="897" height="139" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/editorial-use-only.png 897w, https://kindlepreneur.com/wp-content/uploads/2018/11/editorial-use-only-300x46.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/editorial-use-only-768x119.png 768w" sizes="(max-width: 897px) 100vw, 897px" /></p>
<p><strong>Right to &#8220;Alter&#8221;</strong> &#8211; Some stock photos come with a use license but without permission to alter. You will want to check that your license includes the right to “alter.” That’s critical because at a minimum you will be <u><a href="https://kindlepreneur.com/book-cover-typography-font/">adding text to your book cover</a></u>, and the attorneys consider that an alteration. Can you imagine getting a cease and desist notice over something like that?</p>
<p>You’ll at minimum lose a day of work behind it, and that’s if you’re lucky.</p>
<p>I’m speaking from experience here – I saw a really nice cover that I wanted to use when designing the cover for my Amazon bestseller <em>Serve No Master</em>. But without the alteration rights, I was out of luck. So I found a different stock image that I found on 123rf, and altered the pastel colors to make them pop from the screen.</p>
<p><img class="aligncenter size-full wp-image-12052" src="https://kindlepreneur.com/wp-content/uploads/2018/11/serve-no-master-cover-image.png" alt="serve no master cover image" width="899" height="314" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/serve-no-master-cover-image.png 899w, https://kindlepreneur.com/wp-content/uploads/2018/11/serve-no-master-cover-image-300x105.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/serve-no-master-cover-image-768x268.png 768w" sizes="(max-width: 899px) 100vw, 899px" /></p>
<p>I would have been in violation of the original artist’s intellectual property without this clear statement from my stock photo provider.</p>
<p><img class="border aligncenter wp-image-12053 size-full" src="https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-rules-to-follow-for-authors-right-to-alter.png" alt="stock photo rules to follow for authors right to alter" width="899" height="106" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-rules-to-follow-for-authors-right-to-alter.png 899w, https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-rules-to-follow-for-authors-right-to-alter-300x35.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-rules-to-follow-for-authors-right-to-alter-768x91.png 768w" sizes="(max-width: 899px) 100vw, 899px" /></p>
<p>As you can see in the l23rf license above, when my sales cross 500,000 copies, I have to purchase the extended license. I’m not <em>quite</em> there yet. 😉</p>
<p>So, in the end, depending on what stock photo site you use or your designer uses, <strong>make sure you that understand what type of license you have and any restriction it may have as well</strong>.  The above are some of the common rights, but there are many different terms and other sites describe them differently.  So, just be sure to check.</p>
<p>For my recent book <em>Fire Your Boss</em>, which you can grab for free, I combined several beach images to create the exact feel that I wanted.  Without the right to alter, I could have gotten in trouble with the original artists for merging their work together.</p>
<p><a href="https://servenomaster.com/heat" target="_blank" rel="nofollow noopener"><img class="aligncenter wp-image-12205 size-medium" src="https://kindlepreneur.com/wp-content/uploads/2018/12/FireYourBossCover3D2-170x300.png" alt="" width="170" height="300" srcset="https://kindlepreneur.com/wp-content/uploads/2018/12/FireYourBossCover3D2-170x300.png 170w, https://kindlepreneur.com/wp-content/uploads/2018/12/FireYourBossCover3D2.png 500w" sizes="(max-width: 170px) 100vw, 170px" /></a></p>
<p>Because I checked with my licenses in advance, I avoided any risk of an email from an annoyed artist.</p>
<p>So by now you might be thinking, hey, all I’ve got to do is read the fine print and I’ll have a beautiful cover – all my dreams will come true.</p>
<p>But there’s an extra fact that might turn your dreams into a nightmare.</p>
<h2>Warning: You Can’t Fully Trust Stock Photo Sites</h2>
<p>While you may pay for one of the rights above, you <em>still</em> might be vulnerable to a copyright infringement. Many free and paid stock photo sites have gotten in a lab with their team and put together some very complicated legalese designed to protect themselves&#8230;and not you. In essence, they have some statement that basically clears them of any wrongdoing and place all the responsibility on you&#8230;even though you paid them.</p>
<p>So, no matter where your images come from, you are the one ultimately responsible.  So, make sure you read the license rules for <strong>any site where you acquire content</strong>.</p>
<p><img class="border aligncenter wp-image-12054 size-full" src="https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-sites-protect-themselves.png" alt="stock photo sites protect themselves" width="899" height="131" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-sites-protect-themselves.png 899w, https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-sites-protect-themselves-300x44.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/stock-photo-sites-protect-themselves-768x112.png 768w" sizes="(max-width: 899px) 100vw, 899px" /></p>
<p>Above, <a href="https://pixabay.com/" target="_blank" rel="noopener">Pixabay</a> makes it very clear that while the photographer might have given you permission to use the image, the subject of the photo might not have.</p>
<p>Caveat emptor est. Let the buyer beware!</p>
<p>Or in this case, the downloader. Make sure you click on “learn more…”. Pixabay has a far more extensive list of photos and images that they include on their site that can get you into trouble behind that link.</p>
<h2>Different Types of Stock Photography Sites</h2>
<p>It turns out there are different types of stock photography sites out there and each offers different levels and styles as well:</p>
<h3>Major Microstock Websites</h3>
<p>Large websites for stock photos have moderators who examine the pictures that are uploaded to check the legality. Some of these stock photo sites include:</p>
<ul>
<li><a href="https://kindlepreneur.com/click/ShuttterStock" target="_blank" rel="nofollow noopener">Shutterstock</a></li>
<li><a href="https://kindlepreneur.com/click/depositphotos" target="_blank" rel="nofollow noopener">DepositPhotos</a></li>
<li><a href="https://www.dreamstime.com" target="_blank" rel="noopener">Dreamstime</a></li>
<li><a href="https://stock.adobe.com/">Adobe Stock</a></li>
<li><a href="http://www.photodune.net/" target="_blank" rel="noopener">PhotoDune.net</a></li>
<li><a href="http://www.123rf.com/" target="_blank" rel="noopener">123rf.com</a></li>
</ul>
<p>While you are generally safe with the photos purchased from these stock photo sites, you still can run into some issues. The core test is whether an element in your cover can be easily recognized as belonging to some other party. If someone looks at your book cover photos and says, “That’s Batman!” You are flying too close to the sun.</p>
<p>The legal test is whether a potential customer could be confused. If a regular person could see your book cover and reasonably assume it’s licensed or authorized by DC Comics, then you’re on the wrong side of the law.</p>
<h3>Boutique Stock Photo Sites</h3>
<p>Boutique Stock Photo Sites are platforms ran by small businesses or solopreneurs. Unlike major microstock website that have pictures or every kind, boutique stock photo sites generally stay in a genre or style and are very unique.  Two examples are:</p>
<ul>
<li><a href="https://www.neo-stock.com/" target="_blank" rel="noopener">Neo-stock</a></li>
<li><a href="https://www.periodimages.com/" target="_blank" rel="nofollow noopener">Period Images</a></li>
</ul>
<h3>Stock Photography Agencies</h3>
<p>Agencies for stock photos vet their images much in the same ways as the larger Microstock  websites. These represent the gold standard of cover art and are used less commonly than microstock andboutique stock sites.</p>
<p>Some reputable stock photography agencies are:</p>
<ul>
<li><a href="https://www.gettyimages.com/" target="_blank" rel="noopener">Getty Images</a></li>
<li><a href="https://www.alamy.com/" target="_blank" rel="noopener">Alamy</a></li>
<li><a href="https://www.arcangel.com/creative-stock-photography" target="_blank" rel="noopener">Arcangel</a></li>
</ul>
<p>As with all stock photos for book covers, be sure to check the licensing rights options that come with photos from agencies.</p>
<h3>Social Art Providers</h3>
<p>Many artists display their designs on major social art platforms within their individual profiles. They want to spread the word about their work and will often allow you to use their images wherever you’d like as long as it’s <strong>for non-commercial use.</strong></p>
<p>If you want to use their image in something you are selling (like your book cover), each individual has their own licensing fees and terms or requirements. This can get pretty complicated. But if you see an image by an independent artist that you must have, start the process by contacting them directly. Some of these artists actually have their images available on smaller stock photo sites, which makes the licensing process far easier.</p>
<ul>
<li><a href="https://www.deviantart.com/" target="_blank" rel="noopener">DeviantArt</a></li>
<li><a href="https://www.behance.net/" target="_blank" rel="noopener">Behance</a></li>
<li><a href="https://www.artstation.com/" target="_blank" rel="noopener">ArtStation</a></li>
<li><a href="https://www.pinterest.com/search/pins/?q=book%20cover%20art%20designs&amp;rs=typed&amp;term_meta[]=book%7Ctyped&amp;term_meta[]=cover%7Ctyped&amp;term_meta[]=art%7Ctyped&amp;term_meta[]=designs%7Ctyped" target="_blank" rel="noopener">Pinterest</a></li>
<li><a href="https://3dtotal.com/" target="_blank" rel="noopener">3dtotal</a></li>
</ul>
<h2>Stock Photo Sites to Be Wary Of</h2>
<p>Here are a few picture sites that have the potential to bring you legal trouble.</p>
<h3>Free Stock Photo Websites</h3>
<p>Sites that sell stock photos are far stricter with their content than sites that just list free images, such as <strong>Pixabay</strong> or <strong>Pexels</strong>.</p>
<p>Free stock photo sites aren’t making money from their images, so if they are caught with an image that infringes on copyright they need to remove the photo, but they hopefully won’t face a financial penalty.</p>
<p>They aren’t using the image for commercial use. <strong><em>But you are.</em></strong></p>
<div class="sw-tweet-clear"></div><a class="swp_CTT style1" href="https://twitter.com/share?text=Book+Covers+and+Stock+Photos+-+How+to+CYA%21+%23amwriting+%23selfpub&via=DaveChesson&url=https://kindlepreneur.com/stock-photos-for-book-covers/" data-link="https://twitter.com/share?text=Book+Covers+and+Stock+Photos+-+How+to+CYA%21+%23amwriting+%23selfpub&via=DaveChesson&url=https://kindlepreneur.com/stock-photos-for-book-covers/" rel="nofollow noreferrer noopener" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">Book Covers and Stock Photos - How to CYA!</span><span class="sw-ctt-btn">Click To Tweet<i class="sw swp_twitter_icon"></i></span></span></a>
<p>The biggest issue with these sites is when people use photos with people, aka <strong>&#8220;figurative&#8221; stocks</strong>. The subject of a photo might not care about a picture of them being on a free stock photo site, they might not appreciate appearing on the cover of your edgy BDSM novel.</p>
<p>So it’s important that you always get your figurative images from a reputable site, such as the Microstock and Boutique sites mentioned earlier. When in doubt, ask your artist for links to their sources.</p>
<h3>Cheap Artist Sites – Like Fiverr and 99Designs</h3>
<p>There are loads of platforms where you can get cheap designs. These artists are usually paid far too little to have any concerns about copyright infringement. I&#8217;m DEFINITLEY not saying all Fiverr or 99Design artists are this way, but just understand and be a bit wary.</p>
<p><strong>Just because an artist says they have a license for a stock photo site, it doesn’t mean that they actually do. </strong></p>
<p>Many of my covers were designed by artists that I hired on Fiverr.  However, I always provide my own stock and figurative images just like Dave shows in this epic article on how to effectively and safely <a href="https://kindlepreneur.com/how-to-use-fiverr-to-make-amazing-ebook-covers/" target="_blank" rel="noopener">use Fiverr better for book cover designs</a>.</p>
<p>As independent authors, many of us are working with a limited budget. We want to find a cover where price, quality, and copyright intersect. We want a cover we can afford, that will generate sales, and comes without the risk of a copyright lawsuit.</p>
<p>If you can’t afford to throw bales of cash at your book cover, the best solution is to use book cover stock photos from reputable sources and send them to an artist you can afford.</p>
<h2>What to Do: Hire a Real Professional&#8230;They have Lots to Lose</h2>
<p>Designers who can’t slink off under the rock from which they came have to stand by their work. They not only have a reputation to uphold, but they also need repeat customers.</p>
<p>That’s one thing that makes using a real book cover designer who’s truly ‘in the game’ a major benefit and increases your safety.</p>
<p>Here are some professional book cover design companies that would have a lot to lose if they made any of the mistakes listed above, and are ones that Dave Chesson of Kindlepreneur has not only vetted, but also used as well:</p>
<ul>
<li><a href="https://blog.reedsy.com/book-cover-design/" target="_blank" rel="noopener">Reedsy</a> &#8211; A marketplace for vetted book designers with high accomplishments in the industry. You&#8217;re sure to find a cover designer with experience in your genre here.</li>
<li><a href="https://kindlepreneur.com/click/ebooklaunchcoverdesign" target="_blank" rel="nofollow noopener">Ebook Launch</a> &#8211; Professional quality book covers at an affordable price.</li>
<li><a href="https://kindlepreneur.com/click/damonza" target="_blank" rel="nofollow noopener">Damonza</a> &#8211; Professional cover design team with hundreds of books under their belt.  Also offers a <strong>5% discount</strong> with the use of this code: <strong>KINDLE5</strong></li>
<li><a href="https://kindlepreneur.com/click/authorpackages" target="_blank" rel="nofollow noopener">Author Packages</a> &#8211; Affordable custom ebook and print cover designs available as well as formatting and proofreading service.</li>
</ul>
<h2>5 Ways Stock Photos &amp; Font Can Bite You</h2>
<p>Okay, so we now know about the license levels, the different types of stock photo sites and which ones to be wary of.  However, there are still some things that all authors need to know and look for in their stock photos.  There are a lot of ways stock photos can still hurt you. So let&#8217;s dive into some examples to help you gain a better understanding, starting with the intellectual property of companies.</p>
<h3>1. Company IP</h3>
<p>If your book cover photos incorporates any intellectual property owned by a company that is not licensed to be used in stock photography, you open the doors for big trouble.</p>
<p>For example, I typed “Batman” into <a href="http://www.pixabay.com/">Pixabay</a>, and here are my search results:</p>
<p><img class="aligncenter size-full wp-image-12059" src="https://kindlepreneur.com/wp-content/uploads/2018/11/batman-stock-photos-at-pixabay.png" alt="batman stock photos at pixabay" width="897" height="308" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/batman-stock-photos-at-pixabay.png 897w, https://kindlepreneur.com/wp-content/uploads/2018/11/batman-stock-photos-at-pixabay-300x103.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/batman-stock-photos-at-pixabay-768x264.png 768w" sizes="(max-width: 897px) 100vw, 897px" /></p>
<p>Use one of these &#8220;stock photos&#8221; on your cover, and it’s only a question of whether DC, Marvel, or Lego will come after you. Those brands you loved as a child won’t seem so friendly when they get your book removed from Amazon and sue you for every dollar of royalties your book has ever earned.</p>
<p>Claiming that you acquired the image from a “creative commons” site is a fig leaf that will offer little protection when the lawyers come in swinging. <strong>Yikes</strong>.</p>
<p>So if you recognize any part of your cover from movies, pop culture, video games, etc. that&#8217;s definitely not safe to use on your cover.</p>
<h3>2. Another Artist’s IP</h3>
<p>This one is much harder to be aware of because any part of your design could be stolen ideas from artists who share their work online. Unlike huge companies and pop culture, design elements of individual artists are not as easy to recognize.</p>
<p>As an author, it&#8217;s nearly impossible to know if this infringement happened. Your best bet is to ask your designer where they sourced your images. I&#8217;d like to believe the majority of professional designers understand copyright and care enough not to put you in that scary situation. But it&#8217;s hard to ever be 100% sure.</p>
<h3>3. Tattoos</h3>
<p>When it comes to people on your cover, if they can recognize themselves, you had better have their permission.</p>
<p>Romance books often picture of a muscly hunk without his face showing. Hiding the face might make you think you’re in the clear, but a recent lawsuit shows that might not be the case.</p>
<p>In 2011, the artist who designed Mike Tyson’s face tattoo sued Warner Brothers for showing that tattoo on another character’s face. They settled out of court. While we don&#8217;t know the details of the final agreement, we do know the artist walked away with a smile on his face.</p>
<div class="sw-tweet-clear"></div><a class="swp_CTT style1" href="https://twitter.com/share?text=Make+sure+your+book+cover+doesn%27t+bite+like+Mike+Tyson+%23selfpub+%23amwriting&via=DaveChesson&url=https://kindlepreneur.com/stock-photos-for-book-covers/" data-link="https://twitter.com/share?text=Make+sure+your+book+cover+doesn%27t+bite+like+Mike+Tyson+%23selfpub+%23amwriting&via=DaveChesson&url=https://kindlepreneur.com/stock-photos-for-book-covers/" rel="nofollow noreferrer noopener" target="_blank"><span class="sw-click-to-tweet"><span class="sw-ctt-text">Make sure your book cover doesn't bite like Mike Tyson</span><span class="sw-ctt-btn">Click To Tweet<i class="sw swp_twitter_icon"></i></span></span></a>
<p>If you use an image of a tattooed hunk on your book cover, there appear to be three potential dangers:</p>
<ul>
<li>the tattoo might include copyrighted imagery (e.g., Bart Simpson&#8217;s face)</li>
<li>the tattoo artist might hold a copyright on the image</li>
<li>some copyrighted tattoos are small and can be tricky to avoid</li>
</ul>
<p>There are quite a few female models with a tattoo of the logo of the Rebel Alliance from <em>Star Wars</em>. While you might not recognize the image as anything more than a tribal at first blush, do you want to be the one sued by one of the largest film franchises of all time? You might not recognize their property, but they sure will.</p>
<h3>4. Clothing</h3>
<p>Another thing to look out for on stock photo images for your cover design is recognizable clothing brands or logos. If a character on your cover has a big checkmark across their t-shirt, you could get an angry letter from Nike.</p>
<h3>5. Font</h3>
<p>While most of us realize that images have copyrights, knowledge about text often slips through the cracks. Should your cover designer use a premium font without your knowledge, you could be headed for trouble. Some fonts have free and paid versions and I have seen regular fonts that are free, while the bold version requires a special license. So it’s best to run your own research.</p>
<p><img class="border aligncenter wp-image-12058 size-full" src="https://kindlepreneur.com/wp-content/uploads/2018/11/how-to-use-free-fonts-on-book-covers-badaboom-font.png" alt="how to use free fonts on book covers badaboom font" width="899" height="310" srcset="https://kindlepreneur.com/wp-content/uploads/2018/11/how-to-use-free-fonts-on-book-covers-badaboom-font.png 899w, https://kindlepreneur.com/wp-content/uploads/2018/11/how-to-use-free-fonts-on-book-covers-badaboom-font-300x103.png 300w, https://kindlepreneur.com/wp-content/uploads/2018/11/how-to-use-free-fonts-on-book-covers-badaboom-font-768x265.png 768w" sizes="(max-width: 899px) 100vw, 899px" /></p>
<p>For my <a href="http://www.servenomaster.com/" target="_blank" rel="noopener">ServeNoMaster</a> site, I use a standard free font called Badaboom BB.</p>
<p>Most of us download a font we like from a free site and add it to our computer without reading the license document. But actually, it’s <em>really</em> important to crack open that innocuous little file. That’s where you will find this critical sentence:</p>
<blockquote><p>“This font is freeware for independent comic book creation and non-profit use only.”</p></blockquote>
<p>When I read that, I knew I needed to take action by going to the font designer’s website, <a href="http://www.blambot.com/font_badaboom.shtml">Blambot</a>. I read their license options and purchased the one that met my need. While you probably won’t get caught for a naughty font as quickly as you will for a naughty image, when you do get caught, it can be devastating.</p>
<p>So when hiring a cover designer, make sure to <strong>ask them to use public domain fonts</strong>. I always ask the artists to list the fonts they used upon delivery so I can quickly review the license on each font to make sure I’m in the clear.</p>
<p>As with all art on your covers, make sure you know exactly where everything came from.</p>
<h2>How to Check if You’re Compliant</h2>
<p>Reading this article, you may start to get worried about your existing covers. While you may not have done anything wrong intentionally, you are at risk as long as those covers are out there.</p>
<p><strong>Reach out to each of your artists and ask them to provide links to the source of any stock images they used.</strong> Most artists can provide you with the information you need in a short email.</p>
<p>If your artist is no longer reachable, start looking for the reference art yourself. I couldn’t find the original image from my <em>Serve No Master</em> cover but a stock photo search for “flying man” eventually led me back to that image.</p>
<p><strong>There are also several image reverse lookup tools, including:</strong></p>
<ul>
<li> <a href="https://images.google.com/" target="_blank" rel="noopener">Google Images</a></li>
<li> <a href="http://www.tineye.com/" target="_blank" rel="noopener">TinEye</a></li>
</ul>
<p>These tools will take any image you upload and try to find similar images. You definitely want to do a check for compliance, but this is by no means a sure thing.</p>
<p>If you have an old cover that you discover has something unauthorized (or you just suspect it), the best course of action is to create a new cover following the recommendations of this article.</p>
<h2>More Resources for Designing Amazing Covers</h2>
<p>Although using stock photos for your book cover can be treacherous waters, rest assured you can develop a tier-one cover with a killer image&#8211;without breaking the bank or getting scary letters from lawyers.</p>
<p><strong>Follow this simple process to design your ideal and legal cover.</strong></p>
<ol>
<li>Find the perfect stock images or reference art yourself and purchase it from a reputable seller</li>
<li>Hire an artist or cover designer within your budget and tell them to base all their work on the images you provide</li>
<li>Ask your cover designer to only use license-free fonts</li>
<li>When they deliver the final cover, ask them to list the fonts they used</li>
<li>When in doubt, consult your personal attorney or<a href="https://kindlepreneur.com/click/LegalZoomAttorney" target="_blank" rel="nofollow noopener"> use Legal Zoom </a></li>
</ol>
<p>Need more guidance on designing a book cover that attracts readers? Here are a few of the best guides you can use for creating a book cover that catches shoppers attention while they’re browsing for their next book:</p>
<ul>
<li><a href="https://servenomaster.com/book-covers-that-sell/" target="_blank" rel="noopener">Serve No Master Episode 44: Book Covers That Sell</a> by yours truly</li>
<li><a href="https://kindlepreneur.com/book-cover-design/">The Ultimate Guide To Creating Your Book Cover Design</a> article<strong> </strong>by Dave Chesson</li>
<li><a href="https://kindlepreneur.com/e26-when-and-how-to-redesign-your-book-cover/">When and How to Redesign Your Book Cover</a> podcast episode with Dave and Sasscer Hill</li>
<li>Dave’s recommended <a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">tools and services for Book Cover Designs</a></li>
<li><a href="https://www.canva.com/font-combinations/">Canva’s Font Combination tool</a> to find fonts that pair well together for your cover</li>
</ul>
<h2>About the Author</h2>
<p><img class="alignleft size-thumbnail wp-image-12067" src="https://kindlepreneur.com/wp-content/uploads/2018/11/jonathan-green-headshot-150x150.jpeg" alt="" width="150" height="150" /></p>
<p>Best-selling author Jonathan Green has written over 200 books and used his success to move to a tropical island where he now owns a small hotel with his wife.  Also, if you&#8217;re looking to be able to fire your boss and start your own passive business, be sure to download my full free book <a href="https://servenomaster.com/heat" target="_blank" rel="noopener">here</a>.</p>
<div class="swp-content-locator"></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BI: Kindle Keywords --><div id="om-drm4txxl7bgleena-holder"></div><script>var drm4txxl7bgleena,drm4txxl7bgleena_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){drm4txxl7bgleena_poll(function(){if(window['om_loaded']){if(!drm4txxl7bgleena){drm4txxl7bgleena=new OptinMonsterApp();return drm4txxl7bgleena.init({"u":"5457.445804","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;drm4txxl7bgleena=new OptinMonsterApp();drm4txxl7bgleena.init({"u":"5457.445804","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BI: Promotion Site --><div id="om-mcdy1t8eq1dasflg-holder"></div><script>var mcdy1t8eq1dasflg,mcdy1t8eq1dasflg_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){mcdy1t8eq1dasflg_poll(function(){if(window['om_loaded']){if(!mcdy1t8eq1dasflg){mcdy1t8eq1dasflg=new OptinMonsterApp();return mcdy1t8eq1dasflg.init({"u":"5457.445801","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;mcdy1t8eq1dasflg=new OptinMonsterApp();mcdy1t8eq1dasflg.init({"u":"5457.445801","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BI: Title Articles --><div id="om-qnfno4yffngsfcf5-holder"></div><script>var qnfno4yffngsfcf5,qnfno4yffngsfcf5_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qnfno4yffngsfcf5_poll(function(){if(window['om_loaded']){if(!qnfno4yffngsfcf5){qnfno4yffngsfcf5=new OptinMonsterApp();return qnfno4yffngsfcf5.init({"u":"5457.445767","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qnfno4yffngsfcf5=new OptinMonsterApp();qnfno4yffngsfcf5.init({"u":"5457.445767","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Main Bottom Post --><div id="om-kbbqembfsmt6wqjr-holder"></div><script>var kbbqembfsmt6wqjr,kbbqembfsmt6wqjr_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kbbqembfsmt6wqjr_poll(function(){if(window['om_loaded']){if(!kbbqembfsmt6wqjr){kbbqembfsmt6wqjr=new OptinMonsterApp();return kbbqembfsmt6wqjr.init({"u":"5457.190513","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kbbqembfsmt6wqjr=new OptinMonsterApp();kbbqembfsmt6wqjr.init({"u":"5457.190513","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-59dbb31918f8e" data-node="59dbb31918f8e">
	<div class="fl-module-content fl-node-content">
		
<div id="disqus_thread"></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59e6ee4aefb58 fl-col-small" data-node="59e6ee4aefb58">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5ace582cbffdf" data-node="5ace582cbffdf">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><form method="get" role="search" action="https://kindlepreneur.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefbe6" data-node="59e6ee4aefbe6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-3680 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/dave2.png" alt="dave2" itemprop="image" height="277" width="270" title="dave2"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-59e6ee4aefc29" data-node="59e6ee4aefc29">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">Hey Guys, I’m Dave and when I am not sipping tea with princesses or chasing the Boogey man out of closets, I’m a Kindlepreneur and digital marketing nut – it’s my career, hobby, and passion.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-59e6ee4aefcf1" data-node="59e6ee4aefcf1">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">GET MY FREE KINDLE RANKING EBOOK</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-59e6ee4aefcae" data-node="59e6ee4aefcae">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-subscribe-form pp-subscribe-form-stacked pp-subscribe-form-name-show pp-form pp-clearfix" >

		
		<div class="pp-subscribe-form-inner pp-clearfix">

			
			
				<div class="pp-form-field pp-name-field">
					<input type="text" name="pp-subscribe-form-name" placeholder="Name" />
					<div class="pp-form-error-message">Please enter your name.</div>
				</div>

			
			<div class="pp-form-field pp-email-field">
				<input type="text" name="pp-subscribe-form-email" placeholder="Your Email Address" />
				<div class="pp-form-error-message">Please enter a valid email address.</div>
			</div>

			
			<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">

				<div class="fl-button-wrap fl-button-width-full">
			<a href="#" target="_self" class="fl-button pp-button" role="button">
							<span class="fl-button-text">Get It Now!</span>
					</a>
</div>

			</div>

			
			<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>

	</div>
</div>
<div class="fl-module fl-module-heading fl-node-59e6ee4aefe81" data-node="59e6ee4aefe81">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FREE TOOLS & COURSES</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-59e6ee4aefd76" data-node="59e6ee4aefd76">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center><a href=amazon-kdp-sales-rank-calculator/><img src="https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator.png"target="_blank"  onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator-2.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Kindle-Best-Seller-Calculator.png'" /></a></center></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-59e6ee4aefdb9" data-node="59e6ee4aefdb9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center><a href=amazon-book-description-generator/><img src="https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator.png"target="_blank"  onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator-2.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/02/Amazon-Book-Description-Generator.png'" /></a></center></div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefd34" data-node="59e6ee4aefd34">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://kindlepreneur.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-59e6ee4aefdfc" data-node="59e6ee4aefdfc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://kindlepreneur.com/courses/AMS" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-3408 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course.png" alt="Sidebar-AMS-Course" itemprop="image" height="320" width="380" title="Sidebar-AMS-Course" srcset="https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course.png 380w, https://kindlepreneur.com/wp-content/uploads/2017/05/Sidebar-AMS-Course-300x253.png 300w" sizes="(max-width: 380px) 100vw, 380px" />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5a7f541365966" data-node="5a7f541365966">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">FAN FAVORITE POSTS</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-blog-posts fl-node-59e6ee4aefe3e" data-node="59e6ee4aefe3e">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-blog-posts  uabb-post-grid-1  uabb-blog-posts-masonary ">
		<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/list-sites-promote-free-amazon-books/" target="_self"  title="+127 of the Top Free and Paid Book Promotion Sites">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/List-of-Book-Promotion-Sites-custom_crop.png" alt="List of promotion websites for free ebook advertising" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/list-sites-promote-free-amazon-books/ title="+127 of the Top Free and Paid Book Promotion Sites" tabindex="0" class="">+127 of the Top Free and Paid Book Promotion Sites</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/how-to-choose-kindle-keywords/" target="_self"  title="How To Choose the Right Kindle Keywords">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Amazon-Keyword-Research-custom_crop.png" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/how-to-choose-kindle-keywords/ title="How To Choose the Right Kindle Keywords" tabindex="0" class="">How To Choose the Right Kindle Keywords</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/" target="_self"  title="How to Get Free Book Reviews with No Blog, No List, and No Begging">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/How-to-Get-Book-Reviews-custom_crop.png" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/how-to-get-book-reviews-with-no-blog-no-list-and-no-begging/ title="How to Get Free Book Reviews with No Blog, No List, and No Begging" tabindex="0" class="">How to Get Free Book Reviews with No Blog, No List, and No Begging</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/best-self-publishing-course/" target="_self"  title="Self Publishing Courses: Which one is best for you?">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Self-Pub-Courses-custom_crop.jpg" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/best-self-publishing-course/ title="Self Publishing Courses: Which one is best for you?" tabindex="0" class="">Self Publishing Courses: Which one is best for you?</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/best-book-writing-software/" target="_self"  title="Best Book Writing Software">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Book-Book-Writing-Software-custom_crop.png" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/best-book-writing-software/ title="Best Book Writing Software" tabindex="0" class="">Best Book Writing Software</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/book-cover-design/" target="_self"  title="Book Cover Design Mastery">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/Master-Book-Cover-Design-custom_crop.png" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/book-cover-design/ title="Book Cover Design Mastery" tabindex="0" class="">Book Cover Design Mastery</a>			</h5>
					</div>
						</div>
		</div>
	</div>
			<div class="uabb-blog-posts-col-1 uabb-post-wrapper  uabb-blog-posts-masonary-item-59e6ee4aefe3e  ">
		<div class="uabb-blog-posts-shadow clearfix">

			<div class="uabb-blog-post-inner-wrap uabb-thumbnail-position-left  ">
			
			<div class="uabb-post-thumbnail uabb-crop-thumbnail  uabb-blog-post-section">

														<a href="https://kindlepreneur.com/how-to-choose-the-best-kindle-ebook-kdp-category/" target="_self"  title="Secret Method to Choosing Amazon Book Categories in KDP">
				<img src="https://kindlepreneur.com/wp-content/uploads/bb-plugin/cache/choose-the-best-book-categories-custom_crop.png" alt="" />
				</a>

													</div>

							<div class="uabb-blog-post-content">
						<h5 class="uabb-post-heading uabb-blog-post-section">
				<a href=https://kindlepreneur.com/how-to-choose-the-best-kindle-ebook-kdp-category/ title="Secret Method to Choosing Amazon Book Categories in KDP" tabindex="0" class="">Secret Method to Choosing Amazon Book Categories in KDP</a>			</h5>
					</div>
						</div>
		</div>
	</div>
		</div>
	</div>
</div>
<div id="sticky-widget" class="fl-module fl-module-html fl-node-59ebb988ca1ce" data-node="59ebb988ca1ce">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<h4 style="text-align: center;">BEST MARKETING TOOL FOR AUTHORS</h4>
<center><a href=https://kdprocket.com/><img src="https://kindlepreneur.com/wp-content/uploads/2017/04/KDP-Rocket-Sidebar.png"target="_blank"  onmouseover="this.src='https://kindlepreneur.com/wp-content/uploads/2017/04/300x600-Rocket-Hover.png'" onmouseout="this.src='https://kindlepreneur.com/wp-content/uploads/2017/04/KDP-Rocket-Sidebar.png'" /></a></center></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<link rel='stylesheet' id='fl-builder-google-fonts-eac817885ae89cf73a14f3ea1b12be60-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A500%2C300%2C400%2C100&#038;ver=4.9.9' type='text/css' media='all' />

<div class="fl-builder-content fl-builder-content-4888 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="4888"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-59d69eba699d5" data-node="59d69eba699d5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-59d69eba694e7" data-node="59d69eba694e7">
			<div class="fl-col fl-node-59d69eba69531 fl-col-has-cols" data-node="59d69eba69531">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-59d69eba69608 fl-col-group-nested fl-col-group-responsive-reversed" data-node="59d69eba69608">
			<div class="fl-col fl-node-59d69eba6968e" data-node="59d69eba6968e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59d69eba69716" data-node="59d69eba69716">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Get my best book marketing tips free</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-59d69eba6975c" data-node="59d69eba6975c">
	<div class="fl-module-content fl-node-content">
		<h5 class="fl-heading">
		<span class="fl-heading-text">Sign up for exclusive strategies not found on the blog</span>
	</h5>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59d69eba696d0 fl-col-small" data-node="59d69eba696d0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-59d69eba697a1" data-node="59d69eba697a1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-3643 size-full" src="https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n.png" alt="18279913_1441272925928899_1376840604_n" itemprop="image" height="296" width="300" title="18279913_1441272925928899_1376840604_n" srcset="https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n.png 300w, https://kindlepreneur.com/wp-content/uploads/2017/05/18279913_1441272925928899_1376840604_n-65x65.png 65w" sizes="(max-width: 300px) 100vw, 300px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-59d69eba6964b" data-node="59d69eba6964b">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-subscribe-form pp-subscribe-form-inline pp-subscribe-form-name-hide pp-form pp-clearfix" data-template-id="59d69eba5ec6f" data-template-node-id="59d69eba6964b">

		
		<div class="pp-subscribe-form-inner pp-clearfix">

			
			
			<div class="pp-form-field pp-email-field">
				<input type="text" name="pp-subscribe-form-email" placeholder="Enter your email here..." />
				<div class="pp-form-error-message">Please enter a valid email address.</div>
			</div>

			
			<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">

				<div class="fl-button-wrap fl-button-width-full">
			<a href="#" target="_self" class="fl-button pp-button" role="button">
							<span class="fl-button-text">Sign Up</span>
					</a>
</div>

			</div>

			
			<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>

	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59d69eba6957d fl-col-small" data-node="59d69eba6957d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59d69eba69900 fl-visible-desktop-medium" data-node="59d69eba69900">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">SITE</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-59dbe48699d2b fl-visible-desktop-medium" data-node="59dbe48699d2b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-footer-menu" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-4920" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/blog-2/">Blog</a></li>
<li id="menu-item-5246" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/podcast/">Podcast</a></li>
<li id="menu-item-4921" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/contact-me/">Contact</a></li>
<li id="menu-item-4922" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/top-tools-and-services-for-authors-writers-self-publishers/">Resources</a></li>
<li id="menu-item-4923" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://kindlepreneur.com/guest-post/">Write For Us</a></li>
</ul></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-59d69eba695c4 fl-col-small" data-node="59d69eba695c4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-59d69eba6994b" data-node="59d69eba6994b">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">SOCIAL</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-59d69eba69991" data-node="59d69eba69991">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-left">
		<span class="fl-icon">
						<a href="https://www.facebook.com/KindlePreneur" target="_blank" aria-label="link to https://www.facebook.com/KindlePreneur" rel="noopener">
						<i class="fa fa-facebook"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://www.youtube.com/channel/UC-s3Pb8uIBm0QN8MVaulJKA" target="_blank" aria-label="link to https://www.youtube.com/channel/UC-s3Pb8uIBm0QN8MVaulJKA" rel="noopener">
						<i class="fa fa-youtube-play"></i>
		</a>	</span>

			<span class="fl-icon">
						<a href="https://twitter.com/DaveChesson" target="_blank" aria-label="link to https://twitter.com/DaveChesson" rel="noopener">
						<i class="fa fa-twitter"></i>
		</a>	</span>

	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Central Account Checklist --><div id="om-dfwjarixtplm6eaj-holder"></div><script>var dfwjarixtplm6eaj,dfwjarixtplm6eaj_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfwjarixtplm6eaj_poll(function(){if(window['om_loaded']){if(!dfwjarixtplm6eaj){dfwjarixtplm6eaj=new OptinMonsterApp();return dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfwjarixtplm6eaj=new OptinMonsterApp();dfwjarixtplm6eaj.init({"u":"5457.512849","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Calculator --><div id="om-revgxo9ol1kpvg9f-holder"></div><script>var revgxo9ol1kpvg9f,revgxo9ol1kpvg9f_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){revgxo9ol1kpvg9f_poll(function(){if(window['om_loaded']){if(!revgxo9ol1kpvg9f){revgxo9ol1kpvg9f=new OptinMonsterApp();return revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;revgxo9ol1kpvg9f=new OptinMonsterApp();revgxo9ol1kpvg9f.init({"u":"5457.448329","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Book Promotions --><div id="om-rjo1ceweuleajaf4-holder"></div><script>var rjo1ceweuleajaf4,rjo1ceweuleajaf4_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rjo1ceweuleajaf4_poll(function(){if(window['om_loaded']){if(!rjo1ceweuleajaf4){rjo1ceweuleajaf4=new OptinMonsterApp();return rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rjo1ceweuleajaf4=new OptinMonsterApp();rjo1ceweuleajaf4.init({"u":"5457.445370","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Keywords --><div id="om-ptiq8dsbchuk61c0-holder"></div><script>var ptiq8dsbchuk61c0,ptiq8dsbchuk61c0_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ptiq8dsbchuk61c0_poll(function(){if(window['om_loaded']){if(!ptiq8dsbchuk61c0){ptiq8dsbchuk61c0=new OptinMonsterApp();return ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ptiq8dsbchuk61c0=new OptinMonsterApp();ptiq8dsbchuk61c0.init({"u":"5457.445312","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Book Title Generators --><div id="om-dbjtgv0zfeppmdd1-holder"></div><script>var dbjtgv0zfeppmdd1,dbjtgv0zfeppmdd1_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dbjtgv0zfeppmdd1_poll(function(){if(window['om_loaded']){if(!dbjtgv0zfeppmdd1){dbjtgv0zfeppmdd1=new OptinMonsterApp();return dbjtgv0zfeppmdd1.init({"u":"5457.444879","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dbjtgv0zfeppmdd1=new OptinMonsterApp();dbjtgv0zfeppmdd1.init({"u":"5457.444879","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Blog --><div id="om-gaffqgpcpgvmg1jc-holder"></div><script>var gaffqgpcpgvmg1jc,gaffqgpcpgvmg1jc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gaffqgpcpgvmg1jc_poll(function(){if(window['om_loaded']){if(!gaffqgpcpgvmg1jc){gaffqgpcpgvmg1jc=new OptinMonsterApp();return gaffqgpcpgvmg1jc.init({"u":"5457.443278","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gaffqgpcpgvmg1jc=new OptinMonsterApp();gaffqgpcpgvmg1jc.init({"u":"5457.443278","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Promotion Sites --><div id="om-sugl56cpnror6ptt-holder"></div><script>var sugl56cpnror6ptt,sugl56cpnror6ptt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sugl56cpnror6ptt_poll(function(){if(window['om_loaded']){if(!sugl56cpnror6ptt){sugl56cpnror6ptt=new OptinMonsterApp();return sugl56cpnror6ptt.init({"u":"5457.443276","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sugl56cpnror6ptt=new OptinMonsterApp();sugl56cpnror6ptt.init({"u":"5457.443276","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Kindle Calculator --><div id="om-ebcvspz8e37tcdzt-holder"></div><script>var ebcvspz8e37tcdzt,ebcvspz8e37tcdzt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ebcvspz8e37tcdzt_poll(function(){if(window['om_loaded']){if(!ebcvspz8e37tcdzt){ebcvspz8e37tcdzt=new OptinMonsterApp();return ebcvspz8e37tcdzt.init({"u":"5457.443167","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ebcvspz8e37tcdzt=new OptinMonsterApp();ebcvspz8e37tcdzt.init({"u":"5457.443167","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Kindle Keywords --><div id="om-f45yvezi4jlxna0c-holder"></div><script>var f45yvezi4jlxna0c,f45yvezi4jlxna0c_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){f45yvezi4jlxna0c_poll(function(){if(window['om_loaded']){if(!f45yvezi4jlxna0c){f45yvezi4jlxna0c=new OptinMonsterApp();return f45yvezi4jlxna0c.init({"u":"5457.443175","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;f45yvezi4jlxna0c=new OptinMonsterApp();f45yvezi4jlxna0c.init({"u":"5457.443175","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Book Title Generator --><div id="om-fyxdf2ajuqos6fpr-holder"></div><script>var fyxdf2ajuqos6fpr,fyxdf2ajuqos6fpr_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fyxdf2ajuqos6fpr_poll(function(){if(window['om_loaded']){if(!fyxdf2ajuqos6fpr){fyxdf2ajuqos6fpr=new OptinMonsterApp();return fyxdf2ajuqos6fpr.init({"u":"5457.443008","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fyxdf2ajuqos6fpr=new OptinMonsterApp();fyxdf2ajuqos6fpr.init({"u":"5457.443008","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EI: Home --><div id="om-yrcso36hg23jfe9h-holder"></div><script>var yrcso36hg23jfe9h,yrcso36hg23jfe9h_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yrcso36hg23jfe9h_poll(function(){if(window['om_loaded']){if(!yrcso36hg23jfe9h){yrcso36hg23jfe9h=new OptinMonsterApp();return yrcso36hg23jfe9h.init({"u":"5457.442902","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yrcso36hg23jfe9h=new OptinMonsterApp();yrcso36hg23jfe9h.init({"u":"5457.442902","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: CU: Book Editor Test (Editor Article) --><div id="om-jvuduc0c62tzng3b-holder"></div><script>var jvuduc0c62tzng3b,jvuduc0c62tzng3b_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jvuduc0c62tzng3b_poll(function(){if(window['om_loaded']){if(!jvuduc0c62tzng3b){jvuduc0c62tzng3b=new OptinMonsterApp();return jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jvuduc0c62tzng3b=new OptinMonsterApp();jvuduc0c62tzng3b.init({"u":"5457.427538","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Main Light Box --><div id="om-mfbhyao4g2-lightbox-holder"></div><script>var mfbhyao4g2_lightbox,mfbhyao4g2_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){mfbhyao4g2_lightbox_poll(function(){if(window['om_loaded']){if(!mfbhyao4g2_lightbox){mfbhyao4g2_lightbox=new OptinMonsterApp();return mfbhyao4g2_lightbox.init({"u":"5457.190500","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;mfbhyao4g2_lightbox=new OptinMonsterApp();mfbhyao4g2_lightbox.init({"u":"5457.190500","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var drm4txxl7bgleena_shortcode = true;var mcdy1t8eq1dasflg_shortcode = true;var qnfno4yffngsfcf5_shortcode = true;var kbbqembfsmt6wqjr_shortcode = true;var dfwjarixtplm6eaj_shortcode = true;var revgxo9ol1kpvg9f_shortcode = true;var rjo1ceweuleajaf4_shortcode = true;var ptiq8dsbchuk61c0_shortcode = true;var dbjtgv0zfeppmdd1_shortcode = true;var gaffqgpcpgvmg1jc_shortcode = true;var sugl56cpnror6ptt_shortcode = true;var ebcvspz8e37tcdzt_shortcode = true;var f45yvezi4jlxna0c_shortcode = true;var fyxdf2ajuqos6fpr_shortcode = true;var yrcso36hg23jfe9h_shortcode = true;var jvuduc0c62tzng3b_shortcode = true;var mfbhyao4g2_lightbox_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kindlepreneur"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"12050 https:\/\/kindlepreneur.com\/?p=12050","disqusShortname":"kindlepreneur","disqusTitle":"An Author\u2019s Guide to Stock Photos for Book Covers","disqusUrl":"https:\/\/kindlepreneur.com\/stock-photos-for-book-covers\/","postId":"12050"};
/* ]]> */
</script>




















<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://kindlepreneur.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '36cb7b79db', slugs: {"drm4txxl7bgleena":{"slug":"drm4txxl7bgleena","mailpoet":false},"mcdy1t8eq1dasflg":{"slug":"mcdy1t8eq1dasflg","mailpoet":false},"qnfno4yffngsfcf5":{"slug":"qnfno4yffngsfcf5","mailpoet":false},"kbbqembfsmt6wqjr":{"slug":"kbbqembfsmt6wqjr","mailpoet":false},"dfwjarixtplm6eaj":{"slug":"dfwjarixtplm6eaj","mailpoet":false},"revgxo9ol1kpvg9f":{"slug":"revgxo9ol1kpvg9f","mailpoet":false},"rjo1ceweuleajaf4":{"slug":"rjo1ceweuleajaf4","mailpoet":false},"ptiq8dsbchuk61c0":{"slug":"ptiq8dsbchuk61c0","mailpoet":false},"dbjtgv0zfeppmdd1":{"slug":"dbjtgv0zfeppmdd1","mailpoet":false},"gaffqgpcpgvmg1jc":{"slug":"gaffqgpcpgvmg1jc","mailpoet":false},"sugl56cpnror6ptt":{"slug":"sugl56cpnror6ptt","mailpoet":false},"ebcvspz8e37tcdzt":{"slug":"ebcvspz8e37tcdzt","mailpoet":false},"f45yvezi4jlxna0c":{"slug":"f45yvezi4jlxna0c","mailpoet":false},"fyxdf2ajuqos6fpr":{"slug":"fyxdf2ajuqos6fpr","mailpoet":false},"yrcso36hg23jfe9h":{"slug":"yrcso36hg23jfe9h","mailpoet":false},"jvuduc0c62tzng3b":{"slug":"jvuduc0c62tzng3b","mailpoet":false},"mfbhyao4g2_lightbox":{"slug":"mfbhyao4g2_lightbox","mailpoet":false}} };</script>
		<script type="text/javascript" defer src="https://kindlepreneur.com/wp-content/cache/autoptimize/js/autoptimize_7f04e892a930af13f1ab86bef5462323.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545161296 -->